Jump to content

Recommended Posts

Hello!

I want to share my slideshow module.


lof camera is a nice slideshow for prestashop. It allow you upload image, input Title, Description, Price, link. Please view gallery to see config.
119.png


Please view demo in here:
Bad link

Download link and detail in here:
Bad linkl

Download template use this module in here:
Bad Link

More Free Module of prestashop:
Bad Link

Edited by Oron (see edit history)
  • Like 8

Share this post


Link to post
Share on other sites

I can not login to your pages after registration :-/ ... Look good, i use this http://www.prestasho...estashop-module, but nice alternative... If i can download :-(

Tell me your account.

I will active it for you.

In my site, after register, user have to active in email :D

Share this post


Link to post
Share on other sites

Tell me your account.

I will active it for you.

In my site, after register, user have to active in email :D

ok, - email... , I am stupid :rolleyes: , sorry and thanks, - nice work

Share this post


Link to post
Share on other sites

Great job!

How could I make this slide to cover full-width of home page.

Thank you!

Share this post


Link to post
Share on other sites

Great job!

How could I make this slide to cover full-width of home page.

Thank you!

Please see my image

269.png

 

You can set module width

Share this post


Link to post
Share on other sites

I have registered to download this module but your site does not send activation email.

Share this post


Link to post
Share on other sites

I have registered to download this module but your site does not send activation email.

Now. you don't need worried about it.

You will download without login

Share this post


Link to post
Share on other sites

@ ROMEO.TRAN

 

Great thanks!! works fine unless the pause on hover doesn't work for me... it's still pause in both cases

 

 

 

ps 1.4.7.3

Share this post


Link to post
Share on other sites

Hy

I love it!

Congratulations!

 

Is possible im my site, see the module in all pages and not only for home page?

tanks

Share this post


Link to post
Share on other sites

thank you for the free module

 

its not working with IE 9.0.8... there is java script error msg:

SCRIPT87: Invalid argument.

jquery-1.4.4.min.js, line 156 character 295

 

file: jquery-1.4.4.min.js

a.elem.style[a.prop]=(a.prop==="width"||a.prop==="height"?Math.max(0,a.now):a.now)+a.unit;

Share this post


Link to post
Share on other sites

Hi,

 

thank you very much for that slider. Is pretty cool.

 

But can you tell me, how can i set the distance at bottom to the next module?

 

In my shop, the Headline of the module unter the lofcam, is directly at the bottom of the loafcam. So theres no distance.

 

It would be really great, if you could tell me how to set.

 

Thanks a lot.

Manuel

Share this post


Link to post
Share on other sites

Module looks great however, it doesn't appear on my site.

 

I can see all the options in back office but nothing on the main page in my homepage content position.

 

Any help? Thanks!

Share this post


Link to post
Share on other sites

It looks nice. Could it be shared free? :rolleyes:

Yes. It is free and can shared free

Share this post


Link to post
Share on other sites

Love this slide! very nice and easy to use. Thank you for sharing. :D

Share this post


Link to post
Share on other sites

Hi I newbie in presta, have successfully installed your slide show module, configured/upload images but I cant make the images appear at the front of my website, it just shows the descriptions and title... hope you can help me on this.

I17Qi.jpg

Thank You.

Share this post


Link to post
Share on other sites

Nice module, but i can not set the image size.

When i adjust the size the slideshow is still showing the original size.

Share this post


Link to post
Share on other sites

Congratulations, great Job.

 

I am wondering how can I make the images linkable? Is it possible?

 

Thank you.

Share this post


Link to post
Share on other sites

Congratulations, great Job.

 

I am wondering how can I make the images linkable? Is it possible?

 

Thank you.

 

You can put link in back-office when upload image. Remember put link for all language

 

Nice module, but i can not set the image size.

When i adjust the size the slideshow is still showing the original size.

Please set size before upload image.

I think you should upload image again

 

Hi I newbie in presta, have successfully installed your slide show module, configured/upload images but I cant make the images appear at the front of my website, it just shows the descriptions and title... hope you can help me on this.

I17Qi.jpg

Thank You.

I think your site have some javascript error of other module.

Send me site link

Share this post


Link to post
Share on other sites

Thanks for your module. Really nice work.

but it doesn't work under IE9. Please have a look in my frontpage http://www.shopbay.gr

slider is not working if you are browsing with IE. any suggestions?

Share this post


Link to post
Share on other sites

This looks like an awesome module. However, I am not able to upload images.

When I click on Upload, I select the images, and the file names appear under Files Selected, but nothing happens.

When I click Update, no images are uploaded.

 

Could you help me? I am using PS 1.4.8.2.

 

I send you a screenshot of the module.

Share this post


Link to post
Share on other sites

Is there a way to change the title color of that slide?

Share this post


Link to post
Share on other sites

Thanks for your module. Really nice work.

but it doesn't work under IE9. Please have a look in my frontpage http://www.shopbay.gr

slider is not working if you are browsing with IE. any suggestions?

Please turn on css compress in Performer > Preferment

Share this post


Link to post
Share on other sites

Is there a way to change the title color of that slide?

YOu can open css file

modules/lofcamera/css/slide.camera.css

and add code to change title color:

.lof_camera_title a{

}

.lof_camara_desc{

}

Share this post


Link to post
Share on other sites

Hi!

Can you tell me how to set the module to show only images as part of this image imaginea.Trebuie all have a specific size imaginea.Imagine not resize itself.

NICE MODULE. I like.

Share this post


Link to post
Share on other sites

Thank you! It is a great module.

 

An observation: In the "Images Options", when I select "Upload Images", the new image is sometimes mixed with the others and take their properties (Title, Link, Price, Description).

 

Are the images are sorted alphabetically? Can sort images to display in a different order in the slideshow?

 

thanks

Share this post


Link to post
Share on other sites

Thank you! It is a great module.

 

An observation: In the "Images Options", when I select "Upload Images", the new image is sometimes mixed with the others and take their properties (Title, Link, Price, Description).

 

Are the images are sorted alphabetically? Can sort images to display in a different order in the slideshow?

 

thanks

 

I'm getting this issue also. If I upload 1 picture (A), and then a few min upload the second one (B), picture A will have the title, description as picture B, and vice versa.

Share this post


Link to post
Share on other sites

Wow! Great!... This is what am looking for...

 

One doubt, I am using the "Prestashop's" basic theme the two sidebars(ie; Left Sidebar and Right Sidebar) hides the banner image.

 

"How can i get rid of this issue?"

 

Thanks in advance

Shahul

Share this post


Link to post
Share on other sites

The link is down, please re-upload it.

 

Appreciate!

Share this post


Link to post
Share on other sites

Hi there..... the link is dead.... can you fix it? :) please? pretty cool slide.....

 

PD: How can you get the header and the footer to go across the whole screen? without any spaces left or right?? Thanks :)

Share this post


Link to post
Share on other sites

Hi there..... the link is dead.... can you fix it? :) please? pretty cool slide.....

 

PD: How can you get the header and the footer to go across the whole screen? without any spaces left or right?? Thanks :)

We fixed the link.

@footer and header:

http://www.leotheme.com/demo/prestashop14x/leo_hitech/

You can edit layout in tpl file and edit css in global.css to do it.

very difficult to explain how to do :D

Please download our template and research

  • Like 1

Share this post


Link to post
Share on other sites

HI......looks good, but I can't load images. I wrote you before, and never got a response. I see others have as well. When it comes to selecting, browsing for our images, and then to save them....they do not go up.

 

Can you please answer this question?

 

Thanks.

Share this post


Link to post
Share on other sites

HI......looks good, but I can't load images. I wrote you before, and never got a response. I see others have as well. When it comes to selecting, browsing for our images, and then to save them....they do not go up.

 

Can you please answer this question?

 

Thanks.

 

I have to upload image in back-office.

See my short guide please::

http://screencast.com/t/9RfHg1va

Share this post


Link to post
Share on other sites

hehe nice..... and thanks..... so editing global.css is it just a matter of making the header and footer div larger?? :) or more complicate it.... thanks for fixing the link :)

Share this post


Link to post
Share on other sites

I have to upload image in back-office.

See my short guide please::

http://screencast.com/t/9RfHg1va

 

This is pretty self-explanatory. I see that I have to load the images up there. It is not as if I put the module on the site, and just sat looking at it, wondering what to do.

 

FACT IS...when I go to BROWSE, SELECT THE IMAGE, and then hit UPDATE OR SAVE...nothing changes. No new picture, not nothing. I stuck with the same images that came with the module.

 

Look forward for a response.

 

Thanks.

Share this post


Link to post
Share on other sites

Hi!

Thanks for your module but I'm getting a warning:

 

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/nfs/c03/h04/mnt/49645/domains/nano.ec/html/store/modules/lofcamera/lofcamera.php/themes/default/default.tpl) is not within the allowed path(s): (/nfs:/tmp:/usr/local:/etc/apache2/gs-bin) in /nfs/c03/h04/mnt/49645/domains/nano.ec/html/store/modules/lofcamera/lofcamera.php on line 161

 

Do you know what does this mean? How do I fix this?

Share this post


Link to post
Share on other sites

Romeo.Tran:

 

Unfortunately, I have dropped your responsive leo-tshirt template and stopped all work on the module. I'm going back to another company I used things from.

 

I find yours too full of complications and problems. I wait forever for a response, and I never get one. I have gone to even your website and wrote you a letter asking about 1 month ago.

 

The other company responds, and helps correct issues if I need so. Therefore, it even makes me feel better when I do buy products from them (for not everything is for free).

 

Ergo, when one decides to put something out for free (for people to try), then that means you must help as much as possible in order to get them to actually buy products.

 

I understand that 1,000's can email you....but I have waited about 1 month, seen posts of same problem never answered...plus even wrote you an email.

 

I wish you luck......and no further need to respond on the uploads of pictures for the slider. Your products seemed great, but they need lots of work.

 

Cordially,

 

OB

  • Like 1

Share this post


Link to post
Share on other sites

Hi!

Thanks for your module but I'm getting a warning:

 

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/nfs/c03/h04/mnt/49645/domains/nano.ec/html/store/modules/lofcamera/lofcamera.php/themes/default/default.tpl) is not within the allowed path(s): (/nfs:/tmp:/usr/local:/etc/apache2/gs-bin) in /nfs/c03/h04/mnt/49645/domains/nano.ec/html/store/modules/lofcamera/lofcamera.php on line 161

 

Do you know what does this mean? How do I fix this?

Ok

today i will fix this bug and update to new version

Share this post


Link to post
Share on other sites

Romeo.Tran:

 

Unfortunately, I have dropped your responsive leo-tshirt template and stopped all work on the module. I'm going back to another company I used things from.

 

I find yours too full of complications and problems. I wait forever for a response, and I never get one. I have gone to even your website and wrote you a letter asking about 1 month ago.

 

The other company responds, and helps correct issues if I need so. Therefore, it even makes me feel better when I do buy products from them (for not everything is for free).

 

Ergo, when one decides to put something out for free (for people to try), then that means you must help as much as possible in order to get them to actually buy products.

 

I understand that 1,000's can email you....but I have waited about 1 month, seen posts of same problem never answered...plus even wrote you an email.

 

I wish you luck......and no further need to respond on the uploads of pictures for the slider. Your products seemed great, but they need lots of work.

 

Cordially,

 

OB

 

I'm so sorry about our delay :( and don't make you happy. we must be priority for our commercial products

Share this post


Link to post
Share on other sites

Hii,

thanks for this share :D !!

Is that possible to have the title instead of Thumbnail for the navigation ?

 

best regards,

Share this post


Link to post
Share on other sites

Thanks for the contribution, very clean.

 

Is there any way to make the images clickable?

Share this post


Link to post
Share on other sites

Tested the slider... Slow loading.

=> yes, this is performent way of script

When the image loading done. Loading image will lost

 

Thanks for the contribution, very clean.

 

Is there any way to make the images clickable?

=> sorry my script don't support it

You have to edit javascript script to do :D

Share this post


Link to post
Share on other sites

with css compression enabled work perfect in all versions of firefox/chrome/IE i've tryed!

 

Ty so much for this free slider, with a bit of patient using css style-sheet and manual editing of codes this slider have not limits ^^

Share this post


Link to post
Share on other sites

Hi

I think it's a great module, but I can't upload image.

I don't understand what's the problem. Can you help me ?

Many thanks

Share this post


Link to post
Share on other sites

Hi

I think it's a great module, but I can't upload image.

I don't understand what's the problem. Can you help me ?

Many thanks

 

1. Did you try to download latest version in leotheme.com

2. check your image size with your limit_upload_file in your server

3. Turn on error report and send me error log

Share this post


Link to post
Share on other sites

Hello Romeo Tran,

Congratulation for this great slideshow ! Work good for me !

 

I would like to change "camera-caption" (where there is the title and description to be on top of image instead of bottom.

How can I achieve this ?

Thaks for your help.

Share this post


Link to post
Share on other sites

Hello

 

Your slideshow is amazing.

did you get to work it on ps 1.5 ? When I tried to install I got blank modules page.

Fatal error: Access to undeclared static property: lofcamera::$_generateConfigXmlMode in /*****/******/public_html/modules/lofcamera/lofcamera.php on line 336

 

Ok problem solved..works under 1.5.1

 

 

Thanx for suggestion

MArkus

Edited by zoka (see edit history)

Share this post


Link to post
Share on other sites

Hey, Romeo. Nice module.

Everything works ok. Just tested. Thank you so much.

 

 

Ergo, when one decides to put something out for free (for people to try), then that means you must help as much as possible in order to get them to actually buy products.

 

 

Wrong! If somebody realeases something for free first of all you must say THANKS, and later you can always use your programming skills. Or improve your programming skills using google etc.. Its really not so hard to learn.

Otherways you should buy comercial product.

 

 

Sorry for my english. Its not my native.

Edited by nabuka (see edit history)

Share this post


Link to post
Share on other sites

Hello,

 

I have try to install loft camera with Prestashop 1.5.2 but I cannot get this working. Someone Any idea?

Have try to install lofcamera.version.1.1

 

Thank you,

Share this post


Link to post
Share on other sites

Hi,

First of all, thanks for this module. I already use it and works perfectly.

 

But I have a question: How can I use this module in any of my CMS pages? Thanks in advance.

Edited by newmanu (see edit history)

Share this post


Link to post
Share on other sites

PLS HELP :(

I have a problem when uploading pictures, status says that upload successfully. but no pictures came out, so I can not add links, prices and descriptions. how do I fix it? :(

 

This module (loftcamera) working good on my test site as you can see here : yudadmc.16mb.com

But since i move that website to localhost Price, Produk desriptions and etc not show.

Edited by yudaxxx (see edit history)

Share this post


Link to post
Share on other sites

Hello, first thank you, then I would like to ask you for help, when I install the module (in v1.5.2) the following error appears:

 

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/usr/home/mydomain.com/web/modules/lofcamera/lofcamera.php/themes/default/default.tpl) is not within the allowed path(s): (/usr/home/mydomain.com/:/home/mydomain.com/:/usr/home/phpMyAdmin-plan6/:/usr/home/webstats/) in/usr/home/mydomain.com/web/modules/lofcamera/lofcamera.php on line 143

 

The Warning appears at the top of the page, although the module seems to work well.

 

Anyone know how to solve the problem?

 

thank you very much

 

 

Hi, I install the v 1.1 but now the Module page no open, say this error:

 

Fatal error: Access to undeclared static property: lofcamera::$_generateConfigXmlMode in /usr/home/mydomain.com/web/modules/lofcamera/lofcamera.php on line 336

 

 

¿?

Edited by clydde (see edit history)

Share this post


Link to post
Share on other sites

THis module is not run with 1.5.x.

we don't have time to update it now :(

We have many template and module have to upload to prestashop 1.5.x.

I hope anyone can help...

Share this post


Link to post
Share on other sites

Hi Romeo,

 

First of all, thanks for your module!!!

 

I installed and works fine, but, I put a link in the link field and the image has not link. I double check it and there is not check box to or something that activated the link on the image....

 

Is this possible?

 

Thanks!!

Share this post


Link to post
Share on other sites

Hi Romeo.Tran - someone already has asked you if there is a way to change the order of images

Could you please answer on that question?

Share this post


Link to post
Share on other sites

Hello... i upload the folder with ftp, but can't see the module to install on the back-office modules list.

What am i doing wrong?

Share this post


Link to post
Share on other sites

HI Romeo,

I've the same problem using 1.5.17. the modules is not seen from the BO.

Thanks

Share this post


Link to post
Share on other sites

Hello Romeo,

I am using lofcamera with one of my website on PS 1.4.9, it works great.

 

By using GTmetrix I got those recommendations :

 

The following image(s) are missing width and/or height attributes.

- http://www.photograv...dee-cadeaux.jpg (Dimensions: 150 x 75)

and the same for all slides which are in ..images/thumb/...

 

I tried many ways to specifu this attribute, but I could not find where and how I can specify it.

Please could you advise.

 

Also, I got only for 2 slides (and not for others) resources with a "?" in the URL. How to remove the query string and encode the parameters into the URL for the following resources:

- http://www.photograv...g?1363621147407

- http://www.photograv...g?1363621148775

 

Thanks in adance for your help.

Edited by A1TH (see edit history)

Share this post


Link to post
Share on other sites

does not work on 1.5.3 , can't see the module to install it.

Share this post


Link to post
Share on other sites

presta 1.5.3

 

if i try to install by backoffice it not work, if i copy the folder into modules i have this error:

 

[PrestaShop] Fatal error in module lofcamera:

Access to undeclared static property: lofcamera::$_generateConfigXmlMode

  • Like 1

Share this post


Link to post
Share on other sites

Having the same issue trying to install it under 1.5.4

 

When I try to install it via the back office, it says "Fatal Error"

 

When I try to install it manually via FTP, the module does not show up in the list in the back office.

 

No response from the developer on any of these issues in three months? Yea - I know it's free and you get what you pay for, and people appreciate your work and making it available for free. But if its not going to be developed or supported further, you really ought to pull it down so that people aren't wasting their time on something inherently broken trying to get it to work.

Edited by DagNabItDolls.com (see edit history)

Share this post


Link to post
Share on other sites

Merci pour le module, je n'arrive à l'installer pour le moment sur une version 1.5.4 donc je vais attendre un update ;-)

Share this post


Link to post
Share on other sites

I have Prestashop 1.4.8 and in IE8 browser, picture does not change. Google Chrome and Mozilla is OK

Share this post


Link to post
Share on other sites

I have Prestashop 1.4.8 and in IE8 browser, picture does not change. Google Chrome and Mozilla is OK

 

hello

 

can you paste the url to your website, I will check it!

Share this post


Link to post
Share on other sites

Hi, good module, but some of we have the same problem: when click "update", adding a new image upload, the fields values (title, link, price, description) move from a item to another. I'm using PS 1.4.8. How can we fix this?

 

thanks

Share this post


Link to post
Share on other sites

Hi Romeo,

 

I would like to try and use your lofcamera module but I don't know if it not compatible with version 1.5.4.1 or I have some bad in configuration or etc.

When I try to install module I get message

 

[PrestaShop] Fatal error in module lofcamera:

Access to undeclared static property: lofcamera::$_generateConfigXmlMode

 

Thanks for your ansver in advance

Share this post


Link to post
Share on other sites

Same problem:

when click "update", deleting and adding a new image upload, the fields values (title, link, price, description) move from a item to another.

I'm using PS 1.5.4.1

 

 

Any idea to fix this problem ?

Share this post


Link to post
Share on other sites

Ok, I fixed it.

 

change:

if (self::$_generateConfigXmlMode)

 

to:

if (isset(self::$_generateConfigXmlMode) and self::$_generateConfigXmlMode)

Edited by jrausell (see edit history)

Share this post


Link to post
Share on other sites

Dear all,

 

I'm new on PrestaShop 1.5.4, before I upgrade PrestaShop to 1.5.4, the slider was work with images, but after upgraded... the slider not work anymore, it means even I uploaded images, it is not going to show... and the upload result was zero too...

 

I tried to follow the user before to changed the code, uploaded by ftp, still not work...

 

Could anyone can tell me step by step to upload? I did downloaded the ZIP file called "lofcamera.for.ps1.5", do I need to unzip and install from the back office? please please please!!! I need the step for that, thank you so much all!!! And have a good day!

 

Cheers,

Winwin

Share this post


Link to post
Share on other sites

Hello!

 

I want to share my slideshow module.

 

 

lof camera is a nice slideshow for prestashop. It allow you upload image, input Title, Description, Price, link. Please view gallery to see config.

119.png

 

 

Please view demo in here:

http://www.leotheme....late=leo_hitech

 

Download link and detail in here:

http://www.leotheme....-slideshow.html

 

Download template use this module in here:

http://www.leotheme....leo-hitech.html

 

More Free Module of prestashop:

http://www.leotheme....-extension.html

Cannot download ... :(

Share this post


Link to post
Share on other sites

@Romeo.Tran can you please update the links in your first post here? I and whole community will be grateful

 

Regards,

Milos

Share this post


Link to post
Share on other sites

This module is avail for ps 1.5.x

download link

http://www.leotheme.com/download/viewcategory/78-lof-camera.html

 

Hi Romeo, I thnk that after one year, you don´t work more in this module, but we are waiting for url update. 

This slider is cool, but we wait the available to ps1.5

Your links are empty, there is no archive to donwload.

Edited by FERMB (see edit history)

Share this post


Link to post
Share on other sites

we are waiting for url update, hope that they will change it asap.

Yo 

 

Ok, I fixed it.

change:
if (self::$_generateConfigXmlMode)

to:
if (isset(self::$_generateConfigXmlMode) and self::$_generateConfigXmlMode)

 

Eh? I don´t have this code.

I review all the archive, searching  "generateConfigXmlMode" but there is no result.

 

Can you explain me!

Y si es en español mejor. je,je.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More