Jump to content

Recommended Posts

Ik zit met een probleem dat al je een artikel in je winkelwagen stopt en verder gaat naar betalen en je gebruikt dan Ideal is ineen de winkelwagen leeg.

 

Ik heb nog 2 optie op de site staan namelijk Paypal en Overschrijvingen en daar heb ik geen last van.

 

Weet iemand hoe dit kan en waar ik moet zoeken.

 

Ik gebruik idealeasy voor ABN

Edited by jetje (see edit history)

Share this post


Link to post
Share on other sites

Heb je toevallig je shop geupdate van 1.3.x naar 1.4.x en gebruik je nog steeds de oude iDEAL module? Zo ja, dan moet je een nieuwe, PS 1.4.x compatibele, module installeren. Deze kan je hier vinden:

http://www.ideal-checkout.nl/

Share this post


Link to post
Share on other sites

Nee deze is niet geupdate Ik gebruik versie 1.3.7.0

Dit is altijd goed gegaan

Ik gebruik iDEAL Easy v1.0

Deze was toen te downloaden hier op het forum dacht ik.

 

Nu heb ik bij http://www.ideal-checkout.nl/ deze gedownload iDEAL Plugin voor PrestaShop 1.2.5+ en geinstalleerd, maar als ze nu bestellen ontvangen ze geen mail en zien het ook niet in hun account.

 

 

Er gebeurd dus het volgende:

Dan staat er niks meer in het winkelwagentje en dan betalen ze niet omdat ze het niet vertrouwen.

post-122218-0-55525200-1337938016_thumb.jpg

post-122218-0-64170700-1337938026_thumb.jpg

Edited by jetje (see edit history)

Share this post


Link to post
Share on other sites

Zie je als shopeigenaar de bestelling ook niet terug in je backoffice?

 

Wanneer is het probleem precies ontstaan? Heb je iets aan de files of instellingen veranderd? Het is vreemd als het voorheen wel goed werkte maar nu ineens niet meer. Verder zijn de meesten al overgestapt op Prestashop 1.4.x (incl. ikzelf) dus tips en advies geven voor 1.3.x wordt lastig...

Share this post


Link to post
Share on other sites

Bij de iDeal easy zie ik wel de bestellingen staan gelukkig, maar alleen irritant dat de winkelwagen leeg raakt nadat je op OK klikt.

Ik heb niks veranderd aan de bestanden, alleen is er een update geweest op de server voor PHP 5.3.10 en MySQL 5.5.19

Zou dat problemen geven ?

 

Ik zit ook te denken om toch maar naar 1.4 te gaan.

Dat word wel even puzzelen denk ik.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More