Jump to content
brtdwchtr

Configuring Kiala Advanced module

Recommended Posts

Hey guys,

 

I'm trying to install the Kiala Advanced module, but running into an issue.

 

First I'm getting this error: "Carrier->delay is empty for default language".

But when I go to the modules list it shows the Kiala Advanced module as "Installed"

 

When I try to "configure" the module it shows me the configuration page with following alerts:

kiala1.PNG

 

 

I already have a Kiala account, so I'd like to configure and activate Kiala for my country. When I click "country settings" it scrolls down to this bit on the page:

kiala2.PNG

 

 

But there's no link or button to add my country or to enter my account settings.

 

 

Anyone here have an idea on how to get this module configured? It's driving me mad :/

Share this post


Link to post
Share on other sites

i have the exact same problem !!

 

i think this module is not working ...

I contacted already Kiala .. i have an Kiala account and an id.

but there is nothing to put it in.

 

I contacted also the module developer ... but no respons yet ... :(:wacko:<_<

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More