Jump to content
Sign in to follow this  
helyos

Probleme apres fresh install sur Windows 2003

Recommended Posts

Bonjour
Je tente d'installer prestashop sur windows 2003 serveur.

L'installation se deroule sans aucun soucis.

Cependant à la fin quand je souhaite voir la page d'accueil ou bien la page d'administration je tombe sur une page blanche.

J'active donc le mode debug qui m'affiche

Warning: require_once(/tools/smarty/Smarty.class.php) [function.require-once]: failed to open stream: No such file or directory in C:\Data\Users\xxxxxxxxxxxx\Web\config\smarty.config.inc.php on line 3

Fatal error: require_once() [function.require]: Failed opening required '/tools/smarty/Smarty.class.php' (include_path='.;C:\php5\pear') in C:\Data\Users\xxxxxxxxxxxx\Web\config\smarty.config.inc.php on line 3



pourtant les fichiers concernés sont bien présent.

De plus quand je renomme le fichier /config/smarty.config.inc.php en .bak par exemple, le site arrive a m'afficher quelque chose mais avec plein d'erreur ce que je peut tout à fait concevoir.

J'aimerai savoir si vous pourriez m'aider à corriger ces 2 erreurs.

Cordialement
Helyos

Share this post


Link to post
Share on other sites

Petit oubli de ma part c'est la version de PS 1.1

De plus voici le details d'un phpinfo

6798_qAcD43V37UYZXY0EmJ6E_t

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More