Jump to content

Prezzo ivato solo dopo il login e iva non calcolata nel BO


cla1982
 Share

Recommended Posts

Come mai da stamattina il mio sito in PS visualizza i prezzi iva esclusa, ma dopo il login li mostra iva inclusa?

 

Ed anche nella gestione nel BO, quando modifico il prezzo di un singolo articolo non mi calcola automaticamente il prezzo ivato come faceva fino a ieri.

 

Ho fatto alcune modifiche alle zone abilitate ieri, ma non ho toccato nulla che riguardasse le tasse e le imposte.

 

Vi prego aiutatemi!

Share this post


Link to post
Share on other sites

  • 5 months later...

Anche io stesso problema, non ne vuole sapere,... l'italia è settata come paese di default come hai spiegato tu in SPEDIZIONE->NAZIONI ma nulla... ho provato anche a cambiare e rimettere italia, ma nulla!!

SON DISPERATO MI STA FACENDO DIVENTARE MATTO... AIUTOOO!!

Share this post


Link to post
Share on other sites

Ok ce l'ho fatta! Dopo 2 ore maledetto...

Cmq nel mio caso il problema era che avevo assegnato al customer group con ID=1 una scontistica del 2%...!!

Quindi da non loggato vedevo i prezzi scontati... ero costretto per via di un import da altro database a mantenere determinati ID così alla fine, dato che il mio gruppo di default, con scontistica pari a zero aveva ID=6 ho cambiato il valore di:

 

define('_PS_DEFAULT_CUSTOMER_GROUP_', 6);

 

nel file define.inc.php

 

E tutto funge a meraviglia.

 

Ps

Ho cambiato anche il valore di default del campo id_default_group nella tabella customers del DB da 1 a 6.

 

Spero sia utile a qualcuno!

Bye

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More