Jump to content

Recommended Posts

Добрый день!

Подскажите в чем может быть ошибка. Преста версий 1.4.х ставится и работает без проблем. Пробую ставить 1.5. Установка проходит отлично сбоев никаких. Запускаю магазин изображения, цены видны, а вместо описания товара фраза "Array". Тоже самое и с названиями главного меню. Захожу в админку есть только верхняя строка, ниже картинки главного меню (текста нет) и фраза

"Access denied.

" В базу смотрю все данные есть. Т.е. получается что он не может обратиться к базе данных. Но почему тогда 1.4 работает без проблем.

 

Если проблема уже подымалась, ткните носом.

 

Спасибо за помощь.

  • Like 1

Share this post


Link to post
Share on other sites

а ты базу от 1.5 ставишь?для 1.4 апы надо заливать

Это как???

Все ставлю с нуля...

База новая, таблицы в ней создаются при установке....

 

может потому что beta версия?

 

Вряд ли - ее же тестировать как то нужно, я просто не нахожу на форуме подобной ошибки у других людей...

Share this post


Link to post
Share on other sites

В таблице ps_configuration нужно поставить PS_LANG_DEFAULT = 1

Спасибо!!! Буду пробовать!

sors, а не подскажите как побороть ошибку с активацией Friendly URL?

 

URL rewriting (mod_rewrite) is not active on your server. If you want to use Friendly URL you must activate this mod

В 1.4. все работает...

Спасибо!

  • Like 1

Share this post


Link to post
Share on other sites

Спасибо!!! Буду пробовать!

sors, а не подскажите как побороть ошибку с активацией Friendly URL?

 

URL rewriting (mod_rewrite) is not active on your server. If you want to use Friendly URL you must activate this mod

В 1.4. все работает...

 

Спасибо!

Проверьте работу mod_rewrite в вебсервере (посмотрите логи) и сгенерите htaccess.

Share this post


Link to post
Share on other sites

  • 2 months later...

Поставил 1.5 RC. Проблема осталась.

Доступ с админкой поправил руками.

Ошибка URL rewriting (mod_rewrite) is not active on your server. If you want to use Friendly URL you must activate this mod

Так и осталась.

Проверьте работу mod_rewrite в вебсервере (посмотрите логи) - модуль mod_rewrite установлен.

и сгенерите htaccess - в админке нет кнопки сгенерировать htaccess (скорее всего из-за ошибки кнопка недоступна).

 

Кто-нибудь ставил себе новую версию, есть ли проблема с ЧПУ в 1.5?

 

Спасибо!

Share this post


Link to post
Share on other sites

  • 5 weeks later...
  • 4 months later...

Установил 1.5.2

Ошибка URL rewriting (mod_rewrite) is not active on your server. If you want to use Friendly URL you must activate this mod

Модуль mod_rewrite установлен по умолчанию

Share this post


Link to post
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More