Jump to content
jeckyl

[MODULE GRATUIT] Intégration script LiveChat ZOPIM sur Prestashop

Recommended Posts

Bonjour

j'ai installé ce module sur plusieurs boutique et ça marche , mais sur la dernière le module n’apparaît pas ( et le test url zopim me répond qu'il n'est pas en ligne)

cette boutique utilise un thème , est ce que le problème pourrait venir de la ? (Prestashop 1.4.8.2)

Merci

Bonjour,

 

je sors ma boule de cristal et j'invoque les esprits du net pour avoir un réponse et ...

 

ben rien, pas d'url pas d'information rien.

 

Logiquement ce module fonctionne parfaitement bien et seul les erreurs humaines provoquent un défaut qu se soit sur le code rentré soit sur le développement du template qui n'intègre peut être pas le bon hook.

 

Dans tous les cas comme cela je ne peux rien faire.

Share this post


Link to post
Share on other sites

Non mais en fait pas besoin de boule de cristal , juste un cerveau pour moi :) j'ai fait un peu le boulet 

merci de ta réponse quand meme

Share this post


Link to post
Share on other sites

Non mais en fait pas besoin de boule de cristal , juste un cerveau pour moi :) j'ai fait un peu le boulet 

merci de ta réponse quand meme

Ah tu me rassures.

 

Bonne continuation et n’oublies pas de rajouter le bon cadeau sur ta liste au père noël :D moi j'attends toujours le mien.

Share this post


Link to post
Share on other sites

Bonjour,

 

Super module effectivement sur le papier :), je l'ai installé hier soir sur ma boutique (moncieletoile.com) et bien sur avec le bol que j'ai le module ne s'affiche pas en bas de page.

 

j'ai suivi les instructions d'installation a la lettre, ajouté le n° de Zopim dans le module en back office, enregistré, mais rien a faire pas d'affichage en front office

 

je suis en 1.5.6.0, une astuce pour m'aider ?

 

D'avance merci pour votre aide

 

Share this post


Link to post
Share on other sites

Bonjour,

 

non pas d'astuce à part respecter la taille du code et sa structure.

 

Si vous le voulez passez moi votre url ou un accès backoffice en MP.

Share this post


Link to post
Share on other sites

Bravo ! décidément vous êtes trop fort ! le widget apparaît maintenant


 


Encore merci pour votre aide, 


 


Bonne journée


Share this post


Link to post
Share on other sites

 

Bravo ! décidément vous êtes trop fort ! le widget apparaît maintenant

 

Encore merci pour votre aide, 

 

Bonne journée

 

Merci,

 

Pour ceux qui veulent savoir le soucis venez de l'option Cacher quand hors ligne était activé donc la fenêtre ne s'affichait pas si pas connecté au dashboard.

Share this post


Link to post
Share on other sites

Bonjour,

Je suis actuellement sur la version 1.5.6.1 de prestashop. Je viens d'essayer d'intégrer le chat via le module de ce post. Sans succès..
Pourriez-vous me dire si il existe un tutoriel ? Car je n'arrive pas à le faire fonctionner, j'ai copié collé le code donné par le site de Zopim dans la partie configuration du module mais je pense qu'il doit y avoir des choses à rajouter pour que ça fonctionne. Le module est pourtant bien greffé au footer de mes pages.

D'avance merci pour votre aide.

Le code que j'ai copié :
 

 

<!--Start of Zopim Live Chat Script-->
<script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function©{z._.push©},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
$.src='//v2.zopim.com/?1lIkfkf1ZHV48Digca1R8Dlds5XJXcFz';z.t=+new Date;$.
type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
</script>
<!--End of Zopim Live Chat Script-->

Pour info, lorsque je le colle dans la partie configuration il me supprime les balise : <!--Start of Zopim Live Chat Script--> et celle de end.

Edited by lazyeight (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis actuellement sur la version 1.5.6.1 de prestashop. Je viens d'essayer d'intégrer le chat via le module de ce post. Sans succès..

Pourriez-vous me dire si il existe un tutoriel ? Car je n'arrive pas à le faire fonctionner, j'ai copié collé le code donné par le site de Zopim dans la partie configuration du module mais je pense qu'il doit y avoir des choses à rajouter pour que ça fonctionne. Le module est pourtant bien greffé au footer de mes pages.

 

D'avance merci pour votre aide.

 

Le code que j'ai copié :

 

Pour info, lorsque je le colle dans la partie configuration il me supprime les balise : <!--Start of Zopim Live Chat Script--> et celle de end.

Ben copiez juste ce code :

1lIkfkf1ZHV48Digca1R8Dlds5XJXcFz

Comme très clairement expliqué dans la configuration du module avec du texte à lire (il faut prendre le temps des fois) et un gros code en gras et en rouge pour bien que les gens comprennent.

 

après, si on en prend même pas de le temps de lire la doc on en risque pas de comprendre. :P

  • Like 1

Share this post


Link to post
Share on other sites

Ok... Désolé, je me sens vraiement idiot sur ce coup..
Je pensais qu'il fallait remplacer ce code justement par celui que le site nous donnait. Pas compris qu'avec ce simple code tout allait fonctionner. Cela parraissait tellement simple que je cherchais la complication.
Merci pour votre réponse, tout fonctionne très bien ! Et un grand merci pour ce module très simple (quand on sait lire) à mettre en oeuvre !

Share this post


Link to post
Share on other sites

Bonjour

 

j'ai installé ce module ce matin, suivi parfaitement les instruction (juste le code en gras rouge sans rajouté de quote) et ca ne fonctionne pas...

 

je suis en 1.5.6.2

 

quand je check sur zopim directement, il me repond : Widget not found or incorrectly embedded

 

Une idée ?

 

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour

 

j'ai installé ce module ce matin, suivi parfaitement les instruction (juste le code en gras rouge sans rajouté de quote) et ca ne fonctionne pas...

 

je suis en 1.5.6.2

 

quand je check sur zopim directement, il me repond : Widget not found or incorrectly embedded

 

Une idée ?

 

Merci d'avance

Bonjour,

 

vous n'auriez pas copié simplement le code rouge présent dans l'exemple du module ?

 

et vous avez bien renseigné le code  de 32 caractère personnel correspondant à votre compte zopim ?

Share this post


Link to post
Share on other sites

Je viens de résoudre mon problème, mais je ne comprend pas pourquoi cela ne marché pas...

 

J'avais bien mis le bon code (en copier-coller) sans succés. Je viens de le recopier à la main, à l'identique et là, cela fonctionne (et c'est exactement à l'identique puisque le remplissage automatique me le proposé pareil pendant que je le notais à la main...

 

Toujours est il que cela fonctionne.

 

Merci de la réponse ultra rapide, c'est sympas en tout cas.

Share this post


Link to post
Share on other sites

Bonjour,

 

Pour ma part j'ai un souci j'ai bien installé le module sur ma version prestashop 1.5.4, créer un compte zopim, pris le code sur mon compte zopim pour le coller sur mon module prestashop.

lorsque je clique sur enregistrer prestashop m'indique " mise à jour des réglages réussie " et lorsque je retourne sur zopim pour vérifier mon site web celui ci mindique " widget non trouvé ou erreur d'intégration "

quelqu'un pourrait il m'aider?

Comment puis je voir si le module fonctionne sur le site?

Share this post


Link to post
Share on other sites

Bonjour,

 

pour le voire il suffit de vous connecter à votre dashboard zopim et d'aller sur votre site.

 

mais sinon avez vous bien saisie que les 32 caractères identifiant votre compte comme sur l'exemple ?

Share this post


Link to post
Share on other sites

j'ai repris le code que zopim m'a donné sur mon tableau de bord 

de quel 32 caractères parlez vous?

 

actuellement lorsque je me connecte à mon site comme client aucune fenêtre de chat ou autre s'ouvre

Share this post


Link to post
Share on other sites

Je sais pas avez vous pris au moins 2 secondes de votre temps pour lire l'aide présente sur le module vous expliquant très précisément ce que vous devez mettre dans le champ du formulaire ?

Share this post


Link to post
Share on other sites

ah désolé mais je n' ai pas vu l'aide avec le module.

Pourriez vous me l'envoyer cela éviterai que je pose certainement des questions inutile.

Désolé je suis novice dans ce domaine.

Share this post


Link to post
Share on other sites

Vous l'envoyer ???????

 

le texte est affiché sur la configuration du module lisez le et vous comprendrez clairement ce qui est dit, enfin comme les milliers d'utilisateurs avant vous.

Share this post


Link to post
Share on other sites

oui donc ca je l'ai bien fait.

J'ai intégré le code complet mis à disposition sur le tableau de bord de zopim. c'est bien cela qu'il fallait faire?

Je n'ai remplacé aucun code à 32 caractères surligner en rouge comme indiqué dans le module car je ne sais pas de quel identifiant de site vous parlez.

Pouvez vous m'aiguiller un peu plus?

Share this post


Link to post
Share on other sites

ok c'est bon tout est intégré correctement.

Forcément j'intégrais tout le code au lieu de n'inscrire que le code identification du site.

Oups autant pour moi !! lol 

Désolé du dérangement et encore merci pour votre réponse rapide

Share this post


Link to post
Share on other sites

Salut,

je m'intègre sur ce sujet car il me vient une question.

Mon site est responsive, et lorsque je navigue avec un smartphone, la bulle Zopim me gène, j'aurais souhaité la désctiver suivant la taille de l'écran.

Connaissez vous le CSS qui gère ça sur Zopim ?

Sachant que c'est externe au site, je ne sais pas si il y a une feuille de style interne reliée à ce module....

Share this post


Link to post
Share on other sites

Bonjour,

 

l'ancien script avec la bulle orange n'est plus supporté par Zopim il faut donc passer à leur nouveau code d'intégration. Là vous aurez un résultat prenant en compte les navigateurs et écrans utilisés.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

 

j'utilise le module depuis un moment, pas de soucis particulier

 

par contre il y a une update du chat, une version mobile si je ne m'abuse, comment procéder à la mise a jour?

merci

Share this post


Link to post
Share on other sites

Bonjour

 

j'utilise le module depuis un moment, pas de soucis particulier

 

par contre il y a une update du chat, une version mobile si je ne m'abuse, comment procéder à la mise a jour?

merci

Bonjour,

 

je ne sais pas trop à quoi vous faites allusion car la dernière version du module intégrant le script version V2 du widget Zopim doit correspondre à votre remarque.

Share this post


Link to post
Share on other sites

Bonjour,

 

je ne sais pas trop à quoi vous faites allusion car la dernière version du module intégrant le script version V2 du widget Zopim doit correspondre à votre remarque.

 

je vais vérifier ma version merci pour votre réponse

Share this post


Link to post
Share on other sites

Bonjour,

 

le lien permet bien de télécharger le dossier.. mais il est vide pourriez vous le remettre ? merci (PS 1.6)

Share this post


Link to post
Share on other sites

Bonjour,

 

le lien permet bien de télécharger le dossier.. mais il est vide pourriez vous le remettre ? merci (PS 1.6)

Bonjour,

 

Je viens de refaire l'archive Zip et vous ne devriez plus avoir de soucis.

Share this post


Link to post
Share on other sites

bonjour à tous

je ne vois pas où prendre le lien pour la version 1.6 de prest

Merci pour votre retour

Sur la premier message de ce topic

 

Petite question concernant zopim, peut on engager soit même la conversation avec le visiteur ou doit on attendre sa question

Oui, pas besoin d'attendre que la personne engage la conversation

Share this post


Link to post
Share on other sites

Bonjour,

 

j'ai besoin d'un peu d'aide.

 

Voila mon problème j'utilise votre module depuis deux ans et je viens de refaire complètement mon site, avec un nouveau theme (prestarocket) mais je n'arrive plus a intégrer le live chat dans mon site. je ne peux le greffer nul part

Avez vous une idée.

 

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour,

 

j'ai besoin d'un peu d'aide.

 

Voila mon problème j'utilise votre module depuis deux ans et je viens de refaire complètement mon site, avec un nouveau theme (prestarocket) mais je n'arrive plus a intégrer le live chat dans mon site. je ne peux le greffer nul part

Avez vous une idée.

 

Merci d'avance

Vous le désinstallez complétement l'effacez, téléchargez la dernière version puis l'installer.

 

Après vous le configurez en respectant les consignes.

Share this post


Link to post
Share on other sites

Vous le désinstallez complétement l'effacez, téléchargez la dernière version puis l'installer.

 

Après vous le configurez en respectant les consignes.

Merci de votre réponse rapide

tous fonctionne correctement

Merci a vous

Share this post


Link to post
Share on other sites

Bonsoir,

 

En local sous wamp, il fonctionne aussi, car pour ma part pas le widget après toutes les configs que j'ai pu lire .

 

Merci pour vos réponses

Share this post


Link to post
Share on other sites

Bonsoir,

 

En local sous wamp, il fonctionne aussi, car pour ma part pas le widget après toutes les configs que j'ai pu lire .

 

Merci pour vos réponses

Excusez moi je n'ai pas bien compris votre question.

 

Si c'est à savoir si zopim fonctionne en local cela n'a aucun intérêt puisque en local juste vous pouvez vous poser une question.

 

Zopim a besoin d'accéder à Internet puisque qu'il doit charger les éléments exgterne pour affficher le widget sur votre site.

Share this post


Link to post
Share on other sites

je pensais pas discuter avec moi-même rassurez vous, je pensais simplement que le widget pourrait quand même s"afficher !

 

Merci pour votre réponse

Share this post


Link to post
Share on other sites

Si vous êtes connecté à internet alors il n'y a pas de raison qu'il ne s'affiche pas normalement.

Share this post


Link to post
Share on other sites

Connecté oui, mais pas d'affichage, je vais essayer de changer de serveur local. Car sous wamp aucun changement en localhost !

 

Je vous tiens informé, merci 

Share this post


Link to post
Share on other sites

C'est Ok, il fonctionne bien sous local et en live !

 

A voir le look qu'il aura à la fin des prestations gratuites.

 

Merci bien !

Si vous souhaitez appliquer une configuration particulière avec un compte gratuit vous pouvez utiliser notre version payante que je vais mettre à jour prochainement pour intégrer encore plus de fonctionnalités.

Share this post


Link to post
Share on other sites

Bonjour, ça fait maintenant deux ans que zopin est installé sur mon PS 1.6 et ça fait 3 jours que je n'ai plus aucun visiteur d'affiché, y'a-t-il eu une mise à jour quelque part svp ?

 

merci d'avance

Share this post


Link to post
Share on other sites

Bonjour, ça fait maintenant deux ans que zopin est installé sur mon PS 1.6 et ça fait 3 jours que je n'ai plus aucun visiteur d'affiché, y'a-t-il eu une mise à jour quelque part svp ?

 

merci d'avance

Bonjour,

 

concernant l'utilisation de la version gratuite du module d'intégration de Zopim je ne serais dire puisque je ne propose plus ce module à la suite du rachat de Zopim par Zendesk et à leur demande de retrait des la marque Zopim.

 

Perso j'utilise la version payante du module Zopim qui intègre le même code de base du script sans rencontrer le moindre soucis.

Share this post


Link to post
Share on other sites

Hello Tutti,

Je commence avec Zopim.

Ca marche super bien du premier coup sur mon mac (Firefox)

Je voulais installer l'appli sur mon iphone 5S (à jour), l'appli s'ouvre, mais impossible de m'identifier, j'obtiens le message "Connection error - Error connecting to chat service (-9806),

J'ai mal fait quelque chose ? :-)

Christophe

Share this post


Link to post
Share on other sites

Hello Tutti,

Je commence avec Zopim.

Ca marche super bien du premier coup sur mon mac (Firefox)

Je voulais installer l'appli sur mon iphone 5S (à jour), l'appli s'ouvre, mais impossible de m'identifier, j'obtiens le message "Connection error - Error connecting to chat service (-9806),

J'ai mal fait quelque chose ? :-)

Christophe

Bonjour,

 

votre soucis ne concerne pas le module présenté.

 

Par contre kje crois que zendesk a passé un email à tous ses clients concernant une mise à jour qui provoque une perturbation sur leur service. Peut être que votre soucis vient simplement de là, sinon demandez à zendesk directement.

Share this post


Link to post
Share on other sites

Après vérification la perturbation est programmée le 6 mai. Donc contactez Zendesk pour avoir un support sur cette application qui n'a aucun rapport ni avec le module présenté ici, ni avec PrestaShop.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More