Jump to content
  • 0

[Solved] Prestashop Forum problems


Tine Chem
 Share

Question

Hi guys,

 

I ve been prestashop user from 1.1 version and have 5 stores build in it.

 

I just wanted to mention here that these new forum suck a lot. It is totaly unusable and problematic to use.

 

The problem is search function because it alway gives me completly wrong, non important search results that are absolutely not relevant with my search? how is that?

 

On the old forum from years ago I always got what I was looking from with just searching the right phrases. All the results are not relevant to my keywords and I can not find any help on the forum anymore.

 

Does anyone feel the same like me?

 

Keeping the old forum would be much better than this new fancy looking...

 

There might be some trick that I don't know, but I am just using classical shearch by phrase tecniques the same I use on other forums. It works there and it does not work here.

 

Any coments... suggestions... etc...

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Indeed - its been broken for a long time.

 

The besy way around it is to use Google site search.

 

Go to google and type site:prestashop.com in the search bar followed by your query such

 

site:prestashop.com install error

 

Thats what I have to do all the time now,

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More