Jump to content

Error - The following email template is missing: /hermes/bosweb/web131/b1315/ipg.ονομαeshop/mails


tomaik
 Share

Recommended Posts

Error - The following email template is missing: /hermes/bosweb/web131/b1315/ipg.ονομαeshop/mails

 

αυτο μου βγαζει οταν παω να στειλω μηνυμα στο customer service..

 

πιο template δεν υπαρχει?

Share this post


Link to post
Share on other sites

Λογικά δεν βρίσκει το λογότυπο,δες εάν χύμα στο θέμα σου υπάρχει.

 

όχι δεν το βρίσκω πουθενά.να βάλω ενα άλλο? και άν ναι πού?

Share this post


Link to post
Share on other sites

...αν ψάξεις πιθανότατα θα δεις οτι θα στο κάνει και αλλού και όχι μόνο από εκεί που λες. Κοίτα τα configuration από την αρχή μήπως έχεις κάνει κάποιο λάθος copy paste...

Share this post


Link to post
Share on other sites

οταν παω στο Back Officeseparator_breadcrum.pngToolsseparator_breadcrum.png

Languages μου βγαζει αυτο το warning...

 

 

Mail αρχεία:

 

/hermes/bosweb/web131/b1315/ipg.onoma shop/el/contact_form.html

/hermes/bosweb/web131/b1315/ipg.onoma shop/mails/el/contact_form.txt

 

/hermes/bosweb/web131/b1315/ipg.onoma shop/mails/el/download-product.tpl

 

/hermes/bosweb/web131/b1315/ipg.onoma shop/mails/el/forward_msg.html

/hermes/bosweb/web131/b1315/ipg.onoma shop/mails/el/forward_msg.txt

/hermes/bosweb/web131/b1315/ipg.onoma shop/mails/el/guest_to_customer.html

/hermes/bosweb/web131/b1315/ipg.onoma shop/mails/el/guest_to_customer.txt

/hermes/bosweb/web131/b1315/ipg.onoma shop/mails/el/password_query.html

/hermes/bosweb/web131/b1315/ipg.onoma shop/mails/el/password_query.txt

/hermes/bosweb/web131/b1315/ipg.onoma shop/mails/el/reply_msg.html

/hermes/bosweb/web131/b1315/ipg.onoma shop/mails/el/reply_msg.txt

ξερεις αν ειναι κατι απο αυτα? Αν οχι αυτα τι ειναι και πως θα τα διορθωσω?

Share this post


Link to post
Share on other sites

Κάπου υπάρχει το string

ipg.onoma shop

μέσα στον κώδικά σου ή στη βάση δεδομένων. Κοίτα μία στα defines (config/defines.inc.php)- δεν είμαι σίγουρος που αλλού μπορεί να είναι.

Ίσως χρειαστεί να κατεβάσεις όλο το site τοπικά και να κάνεις search το συγκεκριμένο string.

Share this post


Link to post
Share on other sites

πρώτον πια έκδοση prestashop έχεις?

έκανες εγκατάσταση τη γλώσσα με το χέρι ή στην αρχική εγκατάσταση 1.4.7?

μέσα στο mails έχεις φακελάκι el και όλα τα αρχεία που δεν βρίσκει?

Share this post


Link to post
Share on other sites

Ολα οκ το προβλημα διορθωθηκε με το να αντιγραψω τα αρχεια που λειπαν απο το en στο el. θα χρειαστει να γραψω μεταφραση μεσα στα αρχεια τχτ η μπορω και απο αλλου?

Ας ελπίσω να πανε ολα καλα και να μην εκανα καμια πατατα!!

 

Ευχαριστω πολυ.

Share this post


Link to post
Share on other sites

Ολα οκ το προβλημα διορθωθηκε με το να αντιγραψω τα αρχεια που λειπαν απο το en στο el. θα χρειαστει να γραψω μεταφραση μεσα στα αρχεια τχτ η μπορω και απο αλλου?

Ας ελπίσω να πανε ολα καλα και να μην εκανα καμια πατατα!!

 

Ευχαριστω πολυ.

 

Αυτό κάνεις και μετά κάνεις της μεταφράσεις

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More