Jump to content

blok nové produkty


15ruso
 Share

Recommended Posts

Je tam "Nadpis stránky" a to je asi to čo hľadáš.

 

A keď je všetko potrebné preložené aj v preklade modulov .... tak by som ešte skúsil pregenerovať .htacess alebo prekompilovať.

 

Ťažko takto poradiť ... uverejni sem aspoň odkaz na stránku, kde ti to nefunguje.

Share this post


Link to post
Share on other sites

je to modul homefeatured, ale v prekladoch modulov je 2x - ako predvoleny a v tvojej teme (pozri niekde naspodu stranky)

UHm a čo mi poradíš aby som urobil? Naspodu stranky? Tak mam ho odstraniť alebo čo?

Share this post


Link to post
Share on other sites

takze tvrdis, ze ked si prelozil Modul: homefeatured, tak ti to nefunguje? Mas zapnutu kompilaciu?

Ano ked som ho preložil tak nič z toho....a ano mam presne ako si mi to vtedy povedal

Share this post


Link to post
Share on other sites

skus este pozriet do suboru modules/homefeatured/sk.php

 

Alebo mi posli do PM pristup do Administracie a mozem sa na to pozriet ak chces...

Ja mám stále pocit že to nieje modul blockhomefeatured ale blok blocknewproducts....inak v moduloch témy ten modul ani nieje nachadza sa len v roote mojej domeny......tak neviem

Share this post


Link to post
Share on other sites

Skús sa ešte pozrieť v tvojej téme do príslušného *.tpl súboru k danému modulu. Možno tam máš len čistý text namiesto štandardného jazykového textového reťazca.

 

tam som uz pozeral, v teme ten modul nema a v default module ma spravne {l s='Featured products' mod='homefeatured'}

Share this post


Link to post
Share on other sites

skus este pozriet do suboru modules/homefeatured/sk.php Alebo mi posli do PM pristup do Administracie a mozem sa na to pozriet ak chces...

 

zabudol si mi do PM poslat link do administracie...

Share this post


Link to post
Share on other sites

Takze to bol nakoniec modul Nové produkty v1.0 (homenewproducts) - a bol aj prelozeny. Len si samozrejme nemal zapnutu kompilaciu.

Druha vec je, ze po zapnuti kompilacie ti nezobrazuje celu uvodnu stranku. Chyba je prave v tomto module.

Zapni zobrazovaie chyb v subore config/config.inc.php hned na zaciatku nastav:

 

/* Debug only */
@ini_set('display_errors', 'on');
define('_PS_DEBUG_SQL_', true);

 

a mal by si vidiet kde je chyba. Alebo odinstaluj ten modul.

Share this post


Link to post
Share on other sites

K tym tpl suborom je celkom lahky pristup.

 

Nechápem čo si tým chcel vlastne povedať ... keď máš ftp adresu a heslo tak sa k nim samozrejme ľahko dostaneš.

 

Takze to bol nakoniec modul Nové produkty v1.0 (homenewproducts) - a bol aj prelozeny. Len si samozrejme nemal zapnutu kompilaciu.

 

Tak nakoniec si to vyriešil. Super.

Share this post


Link to post
Share on other sites

Nechápem čo si tým chcel vlastne povedať ... keď máš ftp adresu a heslo tak sa k nim samozrejme ľahko dostaneš.

 

k tpl suborom sa lahko dostanes (pokial ich nemas chranene) takto:

 

www.shopname.com/themename/product.tpl

 

alebo

 

www.shopname.com/modules/homefeatured/homefeatured.tpl

 

 

Tak nakoniec si to vyriešil. Super.

 

Vyriesil som a chudak chalan ani nepodakoval. Nabuduce sa nanho vykaslem... :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More