Jump to content
Sign in to follow this  
Oron

[Résolu] Quel sont les causes possibles : Le serveur de bases de données n'a pas été trouvé, merci de vérifier vos identifiants ou le nom du ser

Recommended Posts

Bonjour

J'ai cherché de fond en combles sur le forum, j'ai coller la même phrase dans Recherche.
Je précise que c'est une installation sur un serveur dont je gère un compte en location, donc aucun accès coté O.S.
J'ai créer la base de donnée mysql, créer l'utilisateur qui a tous les droits, créer le mot de passe, tout minutieusement.

Donc je recherche toutes les causes possibles qui peuvent empêcher prestashop de trouver la base de donner !!
Ce n'est pas le 1er cms, boutique que j'installe sur le même serveur et à ce jour tous on trouve la base de donnée.

A l'étape 2 Tout est OK coché rond vert :
PHP 5.0 ou supérieur installé
Envoi de fichier autorisée
Création de nouveaux dossiers et fichiers autorisée
Librairie GD installée
Le support de MySQL est activé
Write permissions on files and folders:
/config
/tools/smarty/compile
/sitemap.xml

Droits en écriture sur les dossiers (et leurs sous-dossiers) :
/img
/mails
/modules
/themes/prestashop/lang
/translations
/upload
/download

Merci pour les futurs réponses, si vous pouvez me faire la liste de toutes les causes possibles, voir peut-être bug ou défaut dans la programmation, comme j'ai déjà eu le cas avec un autre systeme, une balise non fermer ou point virgule manquant. :snake:

Share this post


Link to post
Share on other sites

Bonjour


Apparemment personne ne connait la réponse ou personne ne veut expliquer les concepteurs lisent-ils le forum ?

Tout est bon en phase deux mais à l'étape 3 ou phase 3 prestashop ne trouve pas la base de donnée sur mon hébergement, pourtant la base de donnée existe, un nom utilisateur aussi et c'est localhost, sur tous les autres module tel que les cms, s'installe sauf prestashop donc ?

et quand je regarde le forum j'ai l'impression que tout le monde installe en local, on voit parler que de xamp easyphp etc...

Donc je vais devoir me résigner d'utiliser prestashop !:!


Aller Rémi, Mathieu et Philippe courage dites-moi la réponse merciiiiiiiiii

Share this post


Link to post
Share on other sites

Ben ça me parait difficile de t'aider étant donné qu'on ne connait rien à ta config et qu'on ne sait pas ce que tu saisis dans PS.

Tu es sûr que le serveur MySQL tourne bien ?

Share this post


Link to post
Share on other sites

ouaip. une copie écran pourrait aider par exemple.

Share this post


Link to post
Share on other sites

Ca y estttttttttttttttttt :) enfin, soit prestashop soit mon serveur devait sentir le roussi :)
J'ai enfin réussi, non c'est le module prestashop qui a enfin voulu ;)

Sérieux, c'était le login, je dois mettre le nom de la base_pseudo utilisateur
localhost
nom de la base_prestashop (ou autre nom)
nom de la base_pseudo utilisateur

J'avais déjà essayer de mettre nom de la base_pseudo n'avait pas marcher, bref ça y est, bon j'ai aussi enlever le préfixe par défaut ps_ peut-être que cela a aussi jouer, vu que le module a sa propre base.

Pour répondre si ma base fonctionne, je pense que oui a partir du moment que je peux créer un utilisateur et une base pour le module que j'installe. Si la BDD ne fonctionnerait pas je pourrais pas créer de base ;)


Zendik et Fabrice Merci pour votre compassion ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More