Jump to content

[FREE MODULE] minic slider for PS 1.3.x and 1.4.x


Recommended Posts

  • Replies 451
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

IMPORTANT! There will be no future development for these versions! Prestashop released the v1.5 a long time ago and everybody should use that.   This is a free slider module for Prestashop v1.3.x,

Insert into line 802 this:   @chmod($path.$name, 0644);   So will be this:   $image = $name; @chmod($path.$name, 0644); return $image;   And of course reupload the images or chang

Hi all,   I think I finally found the cause of nivo slider hidden text boxes in admin area issue. It's actually not a bug in nivo slider it self but a conflict with another module ( Analytics for ec

Posted Images

Languages: Only seems to work in English. I'm developing a 3 language shop and in all languages except English there is no slideshow. Have I missed something or don't you support other languages?

Share this post


Link to post
Share on other sites

Hello is congratulations for your module. Well he settled it does not my site I'm the last version 1.4.10 version. Acroche It does not on the hook home, so I have my transplant I kook it does not work.? Thank you for your help.

Share this post


Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

Hello my dear,

 

I installed this module too, but would like the banner to appear at the 'hook_top' header, such as the installation has no option, so I thought I'd remove the id's table 'ps__hook_module' module and add the correct one, with the id of the hook concerning the 'top' and the id of the module installed, it may have a problem?

Share this post


Link to post
Share on other sites

Hello, first of all, i would like to congratulate for this very well done module. One of the best slideshow for prestashop.

I've installed minic slider 2.1 on my prestashop 1.4.2.5, and it works fine. The only thing that doesn't work is the ORDER function, very important for me. I dragged and dropped the slides, but nothings happens. The order remain the same.

How i could solve?

Thanks in advance!

Edited by shadowonthesun (see edit history)

Share this post


Link to post
Share on other sites

Hello everybody,

 

I managed to place the slide on top!

 

Now another problem has arisen by chance is to leave the width to width: 100%?

When making a mess on the screen resize, someone has already done?

Share this post


Link to post
Share on other sites

Hello everybody,

 

I managed to place the slide on top!

 

Now another problem has arisen by chance is to leave the width to width: 100%?

When making a mess on the screen resize, someone has already done?

 

The newer version is responsive. Not sure how can you achieve this with an older version.

Share this post


Link to post
Share on other sites

WHen i was trying to add images..

 

It is shwoign the error "An error occurred while creating thumbnails."

 

Please hlep me..

Regards

VS

 

Thats a bug in old versions, use a newer. This module no longer has support, its to old ...

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Hi, for me the Homepage only option isn't working.

It was on previous version...3.0.2

 

Tried to remove it and install it again but nothing, any suggestion?

 

Thanks

 

Prestashop: 1.5.4 with multistore

Minic: 4.1.3

Edited by BrnCrsh (see edit history)

Share this post


Link to post
Share on other sites
  • 3 weeks later...

anybody here who uses a module version higher than 2.1 with PS 1.4.8.2 and can confirm that it works? would like to upgrade to get responsiveness but officially only v2.1 supports my PS version... thanks, Phil

Share this post


Link to post
Share on other sites
  • 4 weeks later...

I solved the problem by modifying TopHorizontalmenu module > CSS Folder > superfish-modified.css:

 

.sf-contener {

clear: both;

width:890px;

margin:auto;

}

 

to this:

 

 

.sf-contener {

clear: both;

width:890px;

margin:auto;

height: 35px;

}

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Hi guys.

 

I use this module, and i think its great.

But i wish modify this a little.

 

The slider take shadow (?) under my pictures. Can i delete this? I dont find the css, or tpl which cause this.

 

Thanks for reply, and sorry for my english.

 

Regards,

Kyle

Share this post


Link to post
Share on other sites

If I show the slider, my shop is displayed as in the wrong.png image. The slider isn't put in the header and there must be an error because nothing else appears after the slider.

 

But if I disable it from the admin panel, then the shop is correctly displayed (right.png), despite of the blank space where the slider should be located.

 

I've seen that in the minicslider/views/templates/front/front.tpl, in lines 30 to 33 this structure is created:

 

{if $minicSlider.position == 'top'}
	<div style="display:none;">
	<div>
	{/if}

 

that makes everything inside it hidden. I've tried changing the second div to a closing tag, and the next things in the page are shown but the slideshow is not properly located.

 

Any idea on how to solve this?

post-601050-0-55007000-1372328454_thumb.png

post-601050-0-84248700-1372328461_thumb.png

Share this post


Link to post
Share on other sites

Can someone tell me why this module is not centered? I replaced another slider module that was centered with this one and I just don't understand why this one isn't centered. Any help would be greatly appreciated.

 

Prestashop 1.5x

www.envisionary.net/fireworks

Share this post


Link to post
Share on other sites
  • 3 weeks later...

Could any one help me to fix my minic slider.

 

I have un hooked from "top of pages" and "page Header" and hooked it to "home page content". But the image is always showing and the images are in a column. One image below the other.

 

Any idea what to be done.

Share this post


Link to post
Share on other sites
  • 3 weeks later...

estou tendo este problema para istalar

 

Fatal error: Smarty error: [in /home/bemfitness/www/modules/minicslider/minicslider.tpl line 31]: syntax error: unrecognized tag: $('#slider').nivoSlider({ effect: '{$options.current (Smarty_Compiler.class.php, line 446) in/home/bemfitness/www/tools/smarty/Smarty.class.php on line 1095

 

uso 1.3.7

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Bonjour, je suis sous presta 1.5.4.1 , j'ai installé et configuré ce module jusque là pas de souçi mais une fois que j'ai installé un deuxième module "MeNu MeGa DrOwN Evolution" j'ai remarké que je ne peux pas avoir les deux sur la même page , le slider est toujours là mais le menu disparait

Share this post


Link to post
Share on other sites

Hi,

 

After searching this forum for quite a while, I couldn't find the answer for a Internet Explorer issue.

I'm using Mimic slider in my PrestaShop™ 1.4.5.1. Uploading images works fine in Firefox but it doesn't in Explorer 9/10.

 

In 9, all I see is like in image1.jpg (see attachment) and in 10 I can browse for an image but after hitting "add slide" the fields are blank and nothing is uploaded.

 

Any ideas on how to fix this? (I do not want to upgrade to 1.5x just yet....)

 

Cheers,

 

Steven

Share this post


Link to post
Share on other sites

Hi,

 

After searching this forum for quite a while, I couldn't find the answer for a Internet Explorer issue.

I'm using Mimic slider in my PrestaShop™ 1.4.5.1. Uploading images works fine in Firefox but it doesn't in Explorer 9/10.

 

In 9, all I see is like in image1.jpg (see attachment) and in 10 I can browse for an image but after hitting "add slide" the fields are blank and nothing is uploaded.

 

Any ideas on how to fix this? (I do not want to upgrade to 1.5x just yet....)

 

Cheers,

 

Steven

post-40555-0-46675200-1377007993_thumb.jpg

Share this post


Link to post
Share on other sites

I found a bug, if you point your domain to a sub folder in your ftp then

 

$path = $_SERVER['DOCUMENT_ROOT'].$this->_path.'uploads/';

 

returns incorrect values.

 

Error message: "An error occurred during the image upload. Please check the upload directory permission in the module folder."

 

Patch attached

minicslider-path-bug.txt

Edited by slonka (see edit history)

Share this post


Link to post
Share on other sites

post-614702-0-30611500-1377975789_thumb.jpg

 

 

I've added this slider to my shop and it works great . . . but how do I change its position.

 

I've been into the custom.css file, but can't work out where it is. Should I be in another file ?

Share this post


Link to post
Share on other sites
  • 4 weeks later...
  • 3 weeks later...

anybody here who uses a module version higher than 2.1 with PS 1.4.8.2 and can confirm that it works? would like to upgrade to get responsiveness but officially only v2.1 supports my PS version... thanks, Phil

 

bump. No one tried v2.4.x with PS1.4.8.x?

 

Figured today that the URL links I entered for a slide do not work anymore with v2.1. No idea why.So I would love to upgrade the module and see whether it fixes this issue even though I am still on PS1.4.8 (due to heavily customized theme which cannot be updated to PS1.5 just liked that)...

Share this post


Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

i use it here .... www.urbanfashion.gr... why it is non responsive? i use responsive css for 1024*768 . Why the slider it is not responsive? I use this instead of tm nivoslider only for this purpose to pbe responsive.

Share this post


Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...
Hello,

I installed for the first time Prestahop and the Minic slider.

 

Prestashop: 1.5.6.1

Minic Slider: v4.1.11

 

When I try to change the options of the Minic Slider I get the following error:

"An error occurred while saving the date. I `m sure this is a DataBase error."

 

I hope you can help me, thank you and sorry for my english

Share this post


Link to post
Share on other sites

Thanks a lot.

 

After trying many different sliders for PS 1.4.5.1 yours works great. I only had to modify css for #minic_slider to display: inline-block; because it was showed over featured products table in my template.

Share this post


Link to post
Share on other sites
  • 3 weeks later...

Could any one help me to fix my minic slider.

 

I have un hooked from "top of pages" and "page Header" and hooked it to "home page content". But the image is always showing and the images are in a column. One image below the other.

 

Any idea what to be done.

Same problem as this, does anyone know a resolution? Using 1.4.11.0

Edited by Wesellbulbs (see edit history)

Share this post


Link to post
Share on other sites
  • 3 weeks later...
  • 2 months later...

Hi all!!!


 


I'm installing Cenata theme and want to put the minic slider plugin apear on frontpage at left column, and the products on the right of this.


 


I put the hook as the instructions say, but can't make the images of the products apears on the right of the slider like the theme preview -->> http://addons.presta...emo/FO7785.html


 


Attached an image to show how i see it on my page.


 


I think need to make some changes to the code of the plugin minic slider, but i'm very newy and don't know how to do it.


 


Can anybody tell me how to make apear the slider and frontpage products as the demo page?


 


Thanks a lot in advance.


post-160992-0-76096200-1396567659_thumb.png

post-160992-0-52444000-1396567669_thumb.png

Share this post


Link to post
Share on other sites
  • 1 month later...

Hi guys,

 

I am having problems with the module on firefox, the slides are just moved to the right top corner. No problems detected on Chrome, Safari, or IE. Just Firefox.

 

Some help?

Share this post


Link to post
Share on other sites
  • 4 weeks later...
  • 1 month later...

Version 2.4.3 does work in my Prestashop 1.4.9.0. It show me this in the configuration section of the module in the back end.

 

Fatal error: Smarty error: [in /usr/home/billaresierra.com/web/catalogo/modules/minicslider/tpl/admin.tpl line 25]: syntax error: unrecognized tag: $('#sendInfoWindow').fadeIn(); $('#sendInfo').click(function(event){ $('#sendInfoWindow').fadeOut(); $.getJSON("http://module.minic.ro/slider/process.php?domain={$slider.info.domain (Smarty_Compiler.class.php, line 446) in /usr/home/billaresierra.com/web/catalogo/tools/smarty_v2/Smarty.class.php on line 1095

Share this post


Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...
  • 3 weeks later...

Hi

 

There is an language option under the options to allow multilanguage, turned off by default because i think there is more presta out there with single language.

Hi, when I try to activate mulilanguage it say: 

 

"An error occurred while saving data. I`m sure this is a DataBase error. "

 

Can you help me? 

 

thx :)

Share this post


Link to post
Share on other sites
  • 1 month later...
  • 6 months later...
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More