Jump to content
Junfan

[RESOLU]Problème de prix barré sur Prestashop 1.4.7

Recommended Posts

Bonjour à tous,

 

En fin d'intégration de mon site (ca viens bon ^^), je rencontre un problème pour les réductions appliquées aux produits.

En effet, sur la page de détail d'un produit j'ai bien l'ancien prix en noir (par défaut) et le nouveau (réduit) en rouge, mais l'ancien prix n'est pas barré. Certainement un problème de css qui peut être corrigé facilement j'imagine, mais cela m'étonne que ce ne soit pas de base.

 

Autre problème découlant de celui-ci :

Dans la liste des produits, l'ancien prix (barré) ne s'affiche pas du tout.

 

Alors j'ai trouvé des topic sur le forum parlant du problème avec des solutions apportés, mais pour des version antérieur à Prestashop 1.4.7.

J'ai essayé ces solutions, mais sans succès.

 

Le code me semble différent dans le fichier product-list.tpl de mon Prestashop 1.4.7 et le code dont les différents topics parlent.

 

Est-ce effectivement le cas ? Y a t-il une solution connue ?

 

Merci pour votre aide ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More