Jump to content
davidmitcha

Carrier URL and Shipping Number Won't Display In Email

Recommended Posts

I'm using Prestashop 1.4.7 and can't get the shipment tracking number or the carrier URL to display in my email templates. When I send the emails, the tags display -- {carrier_url} etc.

 

Is there some override or code that I need to add to adminorders.php?

 

Thanks!

Share this post


Link to post
Share on other sites

What shipping module are you using? did you manually enter the URL?

Share this post


Link to post
Share on other sites

Same problem

 

if message was send through AdminOrders in email (txt or html) I get id_order, lastname and lastname

 

other variables "empty" {carrier} {delivery_block_txt} etc.

 

maybe anyone found solution

Share this post


Link to post
Share on other sites

I'm using Prestashop 1.4.7 and can't get the shipment tracking number or the carrier URL to display in my email templates. When I send the emails, the tags display -- {carrier_url} etc.

 

Is there some override or code that I need to add to adminorders.php?

 

Thanks!

 

 

Hi,

I had the same problem. Error was between "keyboard and chair". . .

I doesn´t have set @ in url by shipping carries...

 

Look at the BO/Shipping/Carriers select carriers and check URL (end of track URL must have sign @).

 

 

M.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More