Jump to content
Sign in to follow this  
kiko2a

pages blanches au moment du login utilisateur chez 1and1

Recommended Posts

Bonjour,
depuis peu j ai un soucis : il est impossible pour un utilisateur de se loguer: on arrive à une page blanche alors que tout fonctionnait auparavant en local . quelqu'un pourait m'aider ?
voici mon htaccess :

AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php

URL rewriting module activation
RewriteEngine on
RewriteBase /
URL rewriting rules
RewriteRule ^([a-zA-Z0-9-]*)/([0-9]+)\-([a-zA-Z0-9-]*)\.html(.)$ product.php?id_product=$2$4 [L,E]
RewriteRule ^([0-9]+)\-([a-zA-Z0-9-])\.html(.)$ product.php?id_product=$1$3 [L,E]
RewriteRule ^([0-9]+)\-([a-zA-Z0-9-])(.)$ category.php?id_category=$1 [QSA,L,E]
RewriteRule ^content/([0-9]+)\-([a-zA-Z0-9-])(.)$ cms.php?id_cms=$1 [QSA,L,E]
RewriteRule ^([0-9]+)__([a-zA-Z0-9-])(.)$ supplier.php?id_supplier=$1$3 [QSA,L,E]
RewriteRule ^([0-9]+)_([a-zA-Z0-9-])(.*)$ manufacturer.php?id_manufacturer=$1$3 [QSA,L,E]
Catch 404 errors
ErrorDocument 404 /404.php

Share this post


Link to post
Share on other sites

Je pense a un probleme avec le SSL , ou un probleme de cookie? quelqu'un aurai une idée ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More