Jump to content
Sign in to follow this  
SifoDyas

[Résolu] Le paiement avec le module SIPS/ATOS ne fonctionne plus

Recommended Posts

Bonjour,

 

Je m'occupe de ce site et depuis quelques jours le paiement ne fonctionne plus. Au moment d payer, ke clique sur 'les icônes Cb/Visa et je tombe sur une page sur fond jaune avec le message suivant :

Transaction invalide

Nous regrettons de ne pouvoir donner suite à votre demande, merci de prendre contact directement avec le commercant en indiquant votre problème

>> Que faire ? J'ai parcouru le web à la recherche de quelques pistes mais je n'ai rien trouvé si ce n'est ça qui ne correspond pas à mon cas (je ne suis pas sur un serveur windows)

 

Pour info, j'ai été amené à installer récemment le module de paiement Paypal, ça n'a pas fonctionné donc je l'ai supprimé en l'enlevant le répertoire 'paypal' du serveur. ça peut avoir un rapport ?

 

merci de votre aide ! :)

 

Version 1.2.5.0

Share this post


Link to post
Share on other sites

>>> Désolé, je viens d'apprendre que le propriétaire du compte bancaire avait changé de compte sans me prévenir... :/

 

Désolé pour ce post inutile. Si les modos veulent bien le supprimer..

Edited by SifoDyas (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More