Jump to content

Recommended Posts

Hoi,

 

 

 

Het lukt niet om in tools translations iets te vertalen

 

als ik iets in invul wordt de tekst niet vastgehouden,na opslaan ,, rechten ed staan goed,als ik tenminste geen map ed heb overgeslagen die hier ook van toepassing is

 

Iemand een idee.

 

 

Mijn bestand modules/bankwire/nl.php

 

bevat oa de NL tekst

'Uw order wordt verzonden zodra we uw betaling hebben ontvangen.';

Maar in de betreffende pagina (afrekenen acceptgiro) staat...

Your order will be sent as soon as we receive your payment.

dus eigenlijk is dit al vertaald alleen in translations en de pagina niks van te zien

Share this post


Link to post
Share on other sites

Ik probeer een module te vertalen, maar vertaling wordt niet opgeslagen(blijkt pas acheraf)

 

kan zijn dat de schrijfrechten ergens niet goed staan , maar is soms zoeken na een naald in een hooiberg :wacko:

Share this post


Link to post
Share on other sites

Bij de host waar ik de webshop heb ondergebracht, moet je in je account bij de host zelf de bestandsrechten eerst instellen.

Share this post


Link to post
Share on other sites

Bij de host waar ik de webshop heb ondergebracht, moet je in je account bij de host zelf de bestandsrechten eerst instellen.

Klopt , alleen heb ik ze allemaal gecontroleerd , kan geen fout vinden, maar uit ervaring weet ik dat men wel eens iets over het hoofd ziet

Share this post


Link to post
Share on other sites

Ik heb nu hetzelfde bij modules. Ik probeer iets van de template die ik nu heb te vertalen maar hij onthoudt het ook niet. Alle rechten lijken goed te staan...dus ik hoop dat iemand het antwoord heeft op jouw vraag :)

Share this post


Link to post
Share on other sites

Krijg je geen waarschuwing ..ik niet meer

 

Ik probeer ook de lege velden in te vullen/vertalen , maar tekst wordt niet opgeslagen

Share this post


Link to post
Share on other sites

Dit is echt balen, :unsure: het werkt bij mij wel bij winkel vertalingen , bij jou ook ..

 

De rechten staan goed , het moet dus ergens anders vandaan komen, als die niet goed stonden gaf PS in verleden ook een melding

 

 

maar ja hoe kom je er nu achter wat fout is.! en welk onderdeel binnen PS is dit , wat voor opslaan ed zorgt

Share this post


Link to post
Share on other sites

Wat heb je gedaan dan? Ik zie daar geen oplossing in staan?

 

 

Er staat wel iets in de bugtracker, maar of het ons probleem is?

 

 

Ik heb nog niks echt gedaan , als je niet weet waar het vandaan komt is het moeilijk he..afgezien van rechten ed nagekeken, en veel hierover proberen te lezen op forum ed

 

kom niet verder

in config/config.inc errors op on ,,geeft ook geen melding

Share this post


Link to post
Share on other sites

Verder ,,wie heeft deze melding ook als je in BO op payment klikt, al staan er wel geen bepaalde module bij

 

 

De volgende module(s) konden niet geladen worden:

  • Niet alle modules kunnen geladen worden vanwege een geheugenlimiet beperking, verhoog uw memory_limit
  • verhoog de waarde van uw server configuratie aub

Share this post


Link to post
Share on other sites

Verder ,,wie heeft deze melding ook als je in BO op payment klikt, al staan er wel geen bepaalde module bij

 

 

De volgende module(s) konden niet geladen worden:

  • Niet alle modules kunnen geladen worden vanwege een geheugenlimiet beperking, verhoog uw memory_limit
  • verhoog de waarde van uw server configuratie aub

 

Dit is een bekend probleem in 1.4.6.2. Je kan het beste de meeste niet-gebruikte betaalmodules verwijderen. Maar dan ook echt verwijderen zodat het uit je /modules folder verdwijnt. Wellicht lost dat je vertaalprobleem ook op (wishful thinking) :)

Share this post


Link to post
Share on other sites

Dit is een bekend probleem in 1.4.6.2. Je kan het beste de meeste niet-gebruikte betaalmodules verwijderen. Maar dan ook echt verwijderen zodat het uit je /modules folder verdwijnt. Wellicht lost dat je vertaalprobleem ook op (wishful thinking)

 

Bedankt ,,,Had ik al in een andere shop gedaan maar lost probleem niet op

Share this post


Link to post
Share on other sites

help!!, ik heb een erg groot probleem. onlangs heb ik iets willen vertalen, en daarna op vertalingen bijwerken geklikt en plots staat er een deel van de website in het engels. zie www.traktatieidee.nl

zoals de winkelwagen, inloggen, en b.v bij betalen met ideal staat dit ook in het engels.

elke keer als ik nu iets handmatig weer wilt vertalen, zegt hij succsesvol vertaald, echter op de website blijft het in het engels staan, en in het systeem is het veldje weer blanco.

prestashop heeft altijd goed gewerkt,maar door slechts 1 vertaal dingetje niet meer te herstellen.

 

help mij, wie weet wat ik doen moet, en aub in jip en janneke taal, want ik ben niet technisch betreft computers, hoe simpeler de uitleg hoe beter!!!

degeen die echt de oplossing weet, mag voor 25 eur iets uitzoeken op onze site!!

alvast bedankt.

sylvia de ridder

Share this post


Link to post
Share on other sites

Kan zijn dat er te weinig geheugen is

 

kijk eens in je map config config.inc.php

 

en zoek

 

ini_set('memory_limit','128M');

 

als de waarde 128 lager bij jou is zet je die ook eens op 128M

 

 

er zijn alleen bepaalde modules niet vertaald

 

 

Verder zou je nog eens in de map van een betreffende module kunnen kijken of een nl bestand aanwezig is

Share this post


Link to post
Share on other sites

bedankt voor je reactie, maar ik ben echt niet technisch, ik begrijp je antwoord niet echt, hoe kan ik nu in een map kijken, ik kan alleen in het prestashop systeem inloggen, heb je evt een simpele uitleg?

alvast bedankt

sylvia

Share this post


Link to post
Share on other sites

Hoi,

 

Je PS bestaat voor een groot gedeelte uit mappen en bestanden , die op de server staan waar je de winkel hebt ondergebracht (webhosting) deze kun je via een FTP verbinding inzien, ,,hoe hebben jullie PS geinstaleerd dan ?

Share this post


Link to post
Share on other sites

gewoon via marktplaats gekocht voor 50 eur een ps website, met een inlogcode voor het beheersysteem.

alles stond vol met mobiele telefoons, deze alle verwijderd en mijn eigen site van gemaakt.

werkt perfekt, ( werkte tot nu toe dan, omdat ik nu geen handmatige vertalingen kan doen)

Share this post


Link to post
Share on other sites

Alleen een inlogcode?

 

de winkel zal toch ook op een server staan ,waar je toegang tot hebt

Share this post


Link to post
Share on other sites

de winkel staat op een server maar ikzelf heb geen toegang tot deze,kan evt wel verzoeken indienen, maar wie weet een oplossing voor het probleem dat je geen vertalingen kan aanmaken

Share this post


Link to post
Share on other sites

Als vertalen niet lukt heeft dit vaak te maken met geen schrijfrechten van een bestand,maar dan krijg je in het algemeen een foutmelding.

Share this post


Link to post
Share on other sites

Ik heb het probleem nog steeds. Ik wil volgende week live gaan met de site.

 

Ik kan het volgende niet vinden in die file:

 

ini_set('memory_limit','128M');

 

Wel:

 

ini_set('upload_max_filesize', '100M');

 

Is dat hetzelfde? :)

Share this post


Link to post
Share on other sites

Nee dat is niet hetzelfde

 

In versie 1470 is dit veranderd , en waarschijnlijk is hier de limiet al verhoogd naar 128m

Share this post


Link to post
Share on other sites

Ik had hetzelfde probleem. Alle instellingen goed (ook de schrijfrechten) maar de vertalingen werden niet opgeslagen. Bij mij was het zo dat het voornamelijk alleen de thema modules waren die niet vertaald werden. Ik heb toen op de FTP gekeken of er wel een nl.php aanwezig was. Ook dit was het geval maar daar stond niks in.

 

Ik zag dat de Duitse vertalingen wel nagenoeg compleet waren. Ik heb toen alle Duitse vertalingen gekopieerd naar de nl.php en opgeslagen. Vervolgens zag ik bij 'module vertalingen' dat nu alles in het Duits stond en ook op mijn webshop. Alleen lukte het toen vervolgens weer niet om via de 'Back-office' de vertalingen te doen. Wederom werden de vertalingen niet opgeslagen.

 

Ik heb vervolgens handmatig alle vertalingen in de nl.php ingevoerd en dat werkt wel. Let wel op dat de Duitse vertalingen ook de back-office module vertaald dus die moet je dan even verwijderen. Alle front-office vertalingen staan onderaan en op volgorde zoals je die in de back-office vindt bij de module vertalingen. Soms ontbreekt er een enkeling dus open dan een andere vertaling om de juiste code te vinden.

 

Zo heb ik het kunnen oplossen. Het is wel veel werk maar zolang de vertalingen het doen ben ik dik tevreden.

Share this post


Link to post
Share on other sites

Bewaar de bestanden wel lokaal of copie ....als je weer eens vertaalt via de BO translations , heb je kans dat er weer bepaalde velden leeg gemaakt worden

Share this post


Link to post
Share on other sites

Ik heb ook hetzelfde probleem.

Ook op de lokale test site bestaat dit probleem.

 

Wanneer je handmatig het nl taalbestand inleest vanaf de computer, zijn alle velden van het beheersysteem vertaald.

Wanneer je dan naar beheersysteem vertalingen gaat en drukt op vertalingen bijwerken, dan ben je het grootste deel van de vertaling kwijt.

 

Het valt wel op dat dit halfweg een vertaalblok gebeurd. Bij mij stoppen de vertalingen in AdminGroups. Vanaf "Are you sure?" is er niets meer vertaald.

 

Kunnen jullie eens controleren of dit ook bij jullie zo is? Zo kunnen we misschien achterhalen waar het probleem zit.

Volgens mij kan het niet aan de rechten liggen omdat ik het ook heb bij de lokale site. En hier moet je de rechten niet aanpassen.

Dus mogelijk heeft het wel iets met geheugen te maken?!

Share this post


Link to post
Share on other sites

Hoi,

 

Ben ik onlangs ook achter gekomen ,,altijd al een vermoeden over geheugen tekort gehad

Share this post


Link to post
Share on other sites

Hallo

zelfde probleem maar ik ben er inmiddels achter helaas dat ik elke folder, elk bestand handmatig schrijfrechten moet verlenen. Dat wordt ffkes een klus maar komt goed ..

Share this post


Link to post
Share on other sites

Hallo

zelfde probleem maar ik ben er inmiddels achter helaas dat ik elke folder, elk bestand handmatig schrijfrechten moet verlenen. Dat wordt ffkes een klus maar komt goed ..

 

Ik raad je aan om dan een FTP programma zoals FileZilla te gebruiken. Daarmee kan je de bestandsrechten via 1 druk op de knop laten aanpassen in alle onderliggende folders en files.

Share this post


Link to post
Share on other sites

Zorg allereerst dat je rechten goed staan. Dit kan in plesk of via ftp. Indien je modules gaat vertalen dien je handmatig alle nl.php files op volledig toegankelijk te zetten.

Dat hij niet vertaald als alle rechten al goed staan komt door het volgende:

 

Het onderliggende file moet anders ingesteld worden omdat anders alles boven de 128 kb niet geupload wordt.

Verander het volgende in onderstaand file:

/etc/httpd/conf.d/fcgid.conf

 

Bijna aan het einde na de laatste rij van Fcgi commands en voor </IfModule> voeg toe:

Code: (spatie)FcgidMaxRequestLen 1073741824 (let op dat de hoofdletters en kleine letters als dusdanig worden ingegeven)

Share this post


Link to post
Share on other sites

Het betreft waarschinlijk deze fout:

 

 

 

Warning, your hosting provider limits the maximum number of fields to post in a form:

1000 for max_input_vars

Vraag uw hosting provider om de suhosin post en request limiet ter verhogen tot 3335 minimaal. of wijzig het taalbestand handmatig.

 

even contact opnemen met host staat iets niet goed bij mij is het daarna opgelost

Share this post


Link to post
Share on other sites
even contact opnemen met host staat iets niet goed bij mij is het daarna opgelost

 

Mijn host is er niet blij mee , ivm een veiligheidsrisico ,, die van jou waarschijnlijk niet

Edited by Frens (see edit history)

Share this post


Link to post
Share on other sites

Vertaling maar half ?

 

Ik heb vandaag PrestaShop 1.5.6.2 geinstalleerd en daarna de taalmodule Nederlands 1.5.6.1.

 

Maar het resultaat is maar half goed: de backoffice is grotendeels in het Nederlands nu, maar helaas de frontoffice NIET. Dat is nog steeds engels, ondanks dat ik mijn default in Nederlands heb gezet en zelfs Engels als taal heb gedeleted. Wat is er mis? Hoe krijg ik het wel goed?

 

www.stuntzaak.nl/presta 

Edited by Stuntzaak.nl (see edit history)

Share this post


Link to post
Share on other sites

Vertaling maar half ?

 

Ik heb vandaag PrestaShop 1.5.6.2 geinstalleerd en daarna de taalmodule Nederlands 1.5.6.1.

 

Maar het resultaat is maar half goed: de backoffice is grotendeels in het Nederlands nu, maar helaas de frontoffice NIET. Dat is nog steeds engels, ondanks dat ik mijn default in Nederlands heb gezet en zelfs Engels als taal heb gedeleted. Wat is er mis? Hoe krijg ik het wel goed?

 

www.stuntzaak.nl/presta

 

 

 

Heb je wel de Nederlandse vertalingen bijgewerkt via de knop "Taal  toevoegen of bijwerken" onder Localisatie > Vertalingen?

Klik ook eens op de knop "Leeg Smarty cache en Autoload cache" onder Geadvanceerde parameters > Prestatie en laad de frontend opnieuw.

  • Like 1

Share this post


Link to post
Share on other sites

Heb je wel de Nederlandse vertalingen bijgewerkt via de knop "Taal  toevoegen of bijwerken" onder Localisatie > Vertalingen?

Klik ook eens op de knop "Leeg Smarty cache en Autoload cache" onder Geadvanceerde parameters > Prestatie en laad de frontend opnieuw.

 

Dank je.

 

Het werk inmiddels.

Share this post


Link to post
Share on other sites

Na de smarty cache geleegd te hebben en de bestanden opnieuw gecompileerd heb ik ook nog in het module overzicht de modules laten "herstellen" hierdoor kwam de oude info terug MAAR kon ik deze nu wel aanpassen. Wellicht dat dit helpt? 

 

Prestashop 1.6

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More