Jump to content

Recommended Posts

Hello,

When I go to Modules tab in BO, I get this message:

 

The following module(s) couldn't be loaded:

  1. smartydebug (parse error in /modules/smartydebug/smartydebug.php)
  2. smartydebug (class missing in /modules/smartydebug/smartydebug.php)

 

I have checked CHMOD permissions (755), tried to reinstal, but no results.

I am using 1.4.6.2 version

 

Please help!

Share this post


Link to post
Share on other sites

Hi bjben,

 

Curious as to how your ftp'ed your original files if you can't access it now. You neen the proper ftp credentials to ftp these or anyother files up to the server. I would contact my hosting provider for assistance.

 

Suerte!

Share this post


Link to post
Share on other sites
  • 10 months later...

did you solved loading problem with this module?

 

i tested smartydebug on local machine, where i dont care if permissions are set or not and

 

module not worked.

 

same issue:

The following module(s) couldn't be loaded:

  • smartydebug (parse error in /modules/smartydebug/smartydebug.php)
  • smartydebug (class missing in /modules/smartydebug/smartydebug.php

Propably its compability problem - i use PS 1.4.9

 

Have anyone fixed this?

 

EDIT: found it - add end tag ?> at the end of php file :)

Edited by revert (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More