Jump to content
Sign in to follow this  
Eva1300

[resolu ] image introuvable ...

Recommended Posts

Bonjour, j'ai une bannière dans mon modules blockheaderslogo et il m'est impossible de retrouver le fichier dans le quelle elle se trouve , je ne peux pas modifier l'image depuis mon bo car sa ne marche pas mais je ne me rappelle plus dans quelle fichier j'étais aller pour la modifier , svp c'est très urgent please !

 

merci

post-198307-0-15512300-1326057040_thumb.png

Share this post


Link to post
Share on other sites

coucou

 

donc tu prend te bannière que tu veut mettre sur ton site tu la renomme en ou ré-enregistre au format png (paint.net)

==> header_pub.png

 

tu Upload cette bannière dans ton ftp dans modules/blockheaderlogos/

 

Vérifie quand même que ta bannière aie les même dimension que la bannière orignal si tu as ce module ou ce thème en local

 

@++

 

Loulou66

Share this post


Link to post
Share on other sites

bonjour,

 

merci de ta réponse , c'est ce que j'ai fais du coup pour dépanner mais en fait je voulais mettre une image flash donc en format .gif ou .avi donc sa me pose un problème car même si je renomme mon image header_pub j'ai quand même l'extension .png mais malheureusement on ne peut pas faire d'animations en .png ....

 

merci quand même de ton aide.

Share this post


Link to post
Share on other sites

coucou

 

ha oui peut tu mettre le fichier .tpl du module blockheaderlogo en pièces jointes ?

 

et dit moi le nom et l'extension de ta bannière si tu veut gif avi ou flash (swf)

 

@++

 

Loulou66

Share this post


Link to post
Share on other sites

coucou

 

si c'est comme je le pense le Blockheaderlogos du thème Prestashop_alt tu vas dans modules==> fonctionnalités Front office et le module s’appelle

 

Logos Tête v1.0 et tu peut le configurer par la

 

par conte tu na pas le même marge que celui par Default dans le tpl :P

 

 

@++

 

Loulou66

Share this post


Link to post
Share on other sites

re,

 

je n'ai pas de Module se nommant Logos Tête v1.0 .... :P

 

je ne trouve pas l'image dans mes fichiers c'est quand même bizarre car elle est bien obligé d'être quelque part pour apparaitre ....

 

merci :)

Share this post


Link to post
Share on other sites

Coucou

 

arf il doit s’appeler autrement alors tu as fait une recherche dans les modules avec les mot Header ou logo(s) ?

 

@++

 

Loulou66

Share this post


Link to post
Share on other sites

J'ai bien fais la recherche dans mes fichiers du module headerlogos et même dans mon fichier header.tpl de mon thème actuel mais rien ...

 

je ne sais pas comment faire , c'est vraiment gênant et mystérieux aussi car elle doit bien se trouver quelque part ... !

 

merci :)

Share this post


Link to post
Share on other sites

Donc le problème est résolu c'ést tout simplement que la taille de ma bannière flash est trop importante ^^

 

merci en tous cas pour ton aide :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More