Jump to content

Probleme avec theme : creation-shop-theme-1


Recommended Posts

Bonjour,

Je rencontre un problème avec le theme "creation-shop-theme-1"

Lorsque je clique sur les "TAGS" je tombe sur une page ou il y a d'écrit :
"2 résultats ont été trouvés."

Cela ne me le fait qu'avec ce thème.

De plus lorsque je clique sur la liste des fabricants, je tombe sur la meme page mais sans cette fameuse phrase.
"2 résultats ont été trouvés."

Pourriez-vous m'aider SVP ?

Cordialement

5957_SPkAdse9zeuxDgq3dO6P_t

Share this post


Link to post
Share on other sites

Les fichiers du thème que vous avez ne sont en effet plus compatibles avec Prestashop 1.1.
Votre problème d'accent, vient du dossier langue. Vous pouvez copier celui du thème Prestashop et remplacer celui de votre thème.

Vous aurez certains autre fichier à déplacer aussi, comme les fichiers cms.php.

Share this post


Link to post
Share on other sites
  • 3 months later...

Hi there.

I have exactly the same problem and i can't fix it! For what i understood because my french is not the best, you have to copy the folder lang in prestashop default template and cms.tpl and replace it in the other template folder is that it? I done it and it stills the same... Actually i replaced all files from default theme except the img folder and the problem remains... Please could someone help?

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More