Jump to content
Sign in to follow this  
xenox

Webservice - einloggen nicht möglich?

Recommended Posts

Guten Tag,

 

ich versuche mich gerade an dem Webservice von Prestashop. Habe auch einen Key mit den benötigten Berechtigungen angelegt und versuche über einen Link in dieser Form:

 

http://mein-shop.com/api

 

mich einzuloggen, scheitere aber daran, dass zwar eine Loginbox erscheint, jedoch nach Eingabe des Keys und keinem Passwort, ich immer wieder nur ein

 

HTTP/1.1 401 Unauthorized + bad auth key

zurückbekomme.

 

Hat jemand eine Idee woran das liegen kann? Habe extra darauf geachtet, dass kein Leerzeichen oder sonstiges sich beim Copy + Paste eingeschlichen hat.

 

Gruß

Markus

Share this post


Link to post
Share on other sites

Das Webservice in der Version 1.4.X ist noch nicht ausgereift und für kommende Versionen vorbereitet. Die API läuft noch nicht fehlerfrei.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More