Büyük İ harfi Sorunu - Genel Sorunlar - PrestaShop

Jump to content

Photo

Büyük İ harfi Sorunu

Türkçe karakter sorunu büyük i harfi sorunu authentication.tpl sorunu authentication.php sorunu

#1

Posted 11 December 2011 - 10:52 PM

oseda

    PrestaShop Newbie

  • Members
  • Pip
  • 6 Active Posts
Prestashop'ta en büyük sıkıntıyı üye sayfasında yani authentication.php sayfasında yaşıyorum. Burada Ad, Soyad ve Şehir gibi kısımlarda büyük İ harfi yazamıyorsunuz hata veriyor. Mesela İbrahim İnce, İstanbul gibi bir bilgi kabul etmiyor kesinlikle. Bu sorunla karşılaşıp çözebilen var mı?

Hadi şehir kısmını eyaletleri şehir gibi düzenleyerek drop down menü halinde yapabiliyorum ama ad soyad kısmını ne yapacağız? Sıkıntının kaynağı ne bilemiyorum. Kodlarla aram iyi değil, ama phpmyadmin'de olsun prestashop ve tema dosyalarımda olsun UTF-8 açısından bir problem görünmediğini söyleyebilirim. Tek şüphem .tpl dosyalarındaki |escape:'htmlall':'UTF-8' kodu. Bu kod kaynaklı bir sorun olabilir mi? Ya da alakası yoksa sorun nereden kaynaklanıyor?

Presta 1.4.2.5 kullanıyorum. Örnek hata görüntüsünü ekte verdim, toplam 5 hata görünüyor:Attached File  i harfi sorunu.png   111.32KB   15 downloads

Hata 1 eksik bilgi girişi
Hata 2, 3 ve 5 bahsettiğim sorun
Hata 4 eyaleti zorunlu alan yapıp, ülke eyalet içermez diye seçmek

Daha önce bir kişi bu konuyu açmış ama kimse cevap vermemiş:
http://www.prestasho...hir-adi-hatasi/


(Bu arada yeni eyalet ekleyip onlara şehir ismi vermek iyi bir çözüm değil, mesela PayPal ile ödemek istediğinizde resmen eyalet yazıyor o kısımda! Şehir ismini tekrardan manuel girmek zorunda kalıyor kullanıcı - eğer PayPal'u ilk defa kullanıyorsa )

#2

Posted 18 December 2011 - 08:57 PM

bera_ramazan

    PrestaShop Addict

  • Members
  • PipPipPip
  • 657 Active Posts
Bende öyle bir sorun yok.

İstersen ps 1.4.6.2 gibi son sürümlerin dosyalarını atıp dene

Bunu 1.4.6.1 de denedim

Attached Files


imza.png


#3

Posted 21 December 2011 - 12:33 PM

oseda

    PrestaShop Newbie

  • Members
  • Pip
  • 6 Active Posts

Bende öyle bir sorun yok.

İstersen ps 1.4.6.2 gibi son sürümlerin dosyalarını atıp dene

Bunu 1.4.6.1 de denedim


Ne yazık ki kullandığım bazı modüller var bunları ileri sürümlerde kullanamıyorum. Mesela 1.4.4.1 denemiştim hemen bozulmuştu sayfalar modül uyumsuzluğu yüzünden. Tekrar 1.4.2.5'e geri çektim. Yalnız benim anlamadığım i harfi ile ilgili problemin tam olarak nerede olduğu, yani tema mı problemli yoksa presta mı? Ben sanmıyorum ki sorun prestada olsun. Bu tema ile alakalı bence ama nasıl çözülür bilemiyorum.

#4

Posted 22 December 2011 - 12:07 AM

looserjack

    PrestaShop Apprentice

  • Members
  • PipPip
  • 306 Active Posts
evet bendede böyle bi sorun yaşamadım oseda. sürümüm 1.4.0.0
goodoneswearblack

#5

Posted 29 December 2011 - 10:30 PM

oseda

    PrestaShop Newbie

  • Members
  • Pip
  • 6 Active Posts

evet bendede böyle bi sorun yaşamadım oseda. sürümüm 1.4.0.0


Sürüm 1.4.2.5 problemli gibi anladığım kadarıyla. Bugün 1.4.6.2 kurdum ve maalesef birçok modüle veda etmek zorunda kaldım. Ama problem çözüldü. Database'i de sıfırdan oluşturuyorum.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Cookies help us deliver our services. By using our services, you agree to use our cookies.     Learn more