Jump to content
Sign in to follow this  
seb_deventic

Bug dans l'admin avec certains onglets

Recommended Posts

Bonjour,

Je viens d'installer PS 1.1 installer et je recontre un problème dans l'admin, lorsque je clique sur certains onglets, j'obtiens l'erreure explorer page non trouvée.
Cela arrive lorsque je clique sur
- Transport > pays
- Commandes > messages prédéfinis
- Catalogue > attributs et groupes

Et peut être d'autres, j'ai survolé rapidement les onglets...

Merci pour votre aide

Share this post


Link to post
Share on other sites

En local ou sur un serveur ?

T'as UL avec quoi ?

Il te manque peut-être des fichiers. Éventuellement essaye de refaire une install dans un autre fichier.

Share this post


Link to post
Share on other sites

- sur un serveur,
- j'ai uploadé avec filezilla,
- "refaire une install dans un autre fichier" , tu veux dire dans un autre dossier? ou télécharger un autre fichier d'installation?

Share this post


Link to post
Share on other sites

Dans un autre dossier, oui... :red:

Enfin refaire une install quoi...

Share this post


Link to post
Share on other sites

J'ai remarqué que si j'enleve le token, j'ai un message d'erreur de clé de sécurité mais plus cette erreur iexplorer

Share this post


Link to post
Share on other sites

bon et bien après avoir fait la maj de la 1.0 à la 1.1, j'ai de nouveau ce problème d'onglets qui ne fonctionnent pas, chrome me dit que c'est du a une redirection :(
Cette fois j abandonne definitivement psrestashop... je reviendrai peut etre dans un an ;)

Share this post


Link to post
Share on other sites

Bonjour,

Pouvez-vous me donner un accès FTP à votre serveur ? (host, user, password) ainsi qu'à votre back-office (url, email, password).

Je serais en mesure de voir d'où viens l'erreur et de la corriger :)

Merci !

Share this post


Link to post
Share on other sites

C'est étonnant tous ces problèmes que tu rencontres pour installer PS...

Tu essayes de l'installer où ? Chez quel hébergeur ?

Share this post


Link to post
Share on other sites

Bonjour,

Après avoir passé plusieurs heures a essayer de débugguer votre boutique, il semble que la version PHP que vous utilisez est soit corrompue, soit défaillante.

Il faudrait demander à votre hébergeur de la mettre à jour, certaines expressions font bugguer le serveur, ce qui n'est absolument pas normal.

Nous ne pouvons rien faire à ce niveau là.

Share this post


Link to post
Share on other sites

ok c'était donc ça!
Le problème c'est que j'ai des sites importants (pour moi) dessus et que je ne préfère pas tenter le diable, je crois que je vais prendre un autre hébergement ailleurs dans ce cas.
Merci bcp, je vais voir comment je peux faire

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More