Jump to content

fededd21
 Share

Recommended Posts

pure io

questo è il mio post

forse hai risolto???

mi sa che My Sql ne ha combinata una grossa.

Fammi sapere.

 

Ciao raga ho un problema sul mio prestashop ,da qualche giorno provo ad selezionare la funzione "pagamento" e il mio prestashop mi da questo errore - error2.pngAccesso vietato - ho due siti è in tutti e 2 si evidenzia lo stesso problema , in pratica non posso selezionare i metodi di pagamento sul mio shop , ho notato che su My Sql hanno cambiato qualcosa sulla gestione , ma hanno forse fatto sparire qualche dato ??--- Il mio prestashop è la versione 1.4.4.0 e su servere linux di aruba.

Non so se sto postando sul posto giusto , in tal caso scusatemi.

Vi ringrazio anticipatamente.

www.tipicosiciliano.com

Share this post


Link to post
Share on other sites

ho lo stesso tuo identico problema sia con versione 1.4.5.1 che con aggiornamento completo alla versione più recente.

non appena installate potevo accedere poi tutto ad un tratto ho la stessa schermati di errore tua..

qualcuno ci aiuta....grazie

Share this post


Link to post
Share on other sites

ho provato anche a fare una installazione locale del mio negozio prendere dal databese la scheda PAYMENT e importarla nel mio negozio on-line, ma non ho risonto niente mi dice sempre "accesso vietato" alla sche pagamenti.

aiuto

 

www.mercatinoacasa.it

Share this post


Link to post
Share on other sites

ho fatto varie prove tra cui installato un nuovo negozio con lo stesso database e il problema persista.

poi ho installato un nuovo negozio con un nuovo database e all'inizio tutto ok poi dopo aver installato i modulo mi ha dato il problema accesso vietato sui pagamenti...

A questo punto proverò e disinstallare i moduli uno ad uno per vedere se risolvo qualcosa...

siami in attesa di consigli

 

www.mercatinoacasa.it

Share this post


Link to post
Share on other sites

ho anche io il modulo neve ma ho provato a disinstallarlo ed eliminarlo....niente....

 

Io dovrei aver risolto prendendo il file ps_acces dal database di un altra installazione e sostituendolo al mio.

Per ora ho di nuovo l'accesso al tab pagamenti.

Speso si definitivo e spero di essere stato di aiuto.

 

www.mercatinoacasa.it

Share this post


Link to post
Share on other sites

devo dire che dopo aver sostituito ps_acces non vedo più la funzione UPDATE anche se il modulo risulta installato, non vorrei che quello fosse il bug.

 

www.mercatinoacasa.it

<p class="ipsLikeBar right clearfix" id="rep_post_701760" style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; padding-top: 0px; padding-right: 0px; padding-bottom: 0px; padding-left: 0px; float: right; color: rgb(0, 0, 0); font-family: Verdana, sans-serif; font-size: 11px; line-height: 11px; background-color: rgb(250, 251, 252); ">


Share this post


Link to post
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More