Jump to content

[TIP]stop "Warning,unsecured network" at checkout


Recommended Posts

When you go to checkout, are you getting a message like: "Warning...you're sending conent on encrypted but unsecured network, etc etc etc". You need 2 things for this to go away.


1) SSL certificate. Make sure you purchase and have the SSL installed and working properly

2) Go to your Admin panel and go to "Preferences". On that page you should see a button that says, "Enable SSL". Make sure you have it checked to "Yes". Save settings.


Ok, you should now be able to use your checkout page without seeing the warning. This also eliminates the problem of your Payment Gateway not displaying as it will only show with an SSL.


Hope this helps anyone who needed it!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...