Jump to content

[RESOLU]Les clients ne peuvent plus se connecter ,ni s'inscrire sur la boutique


Recommended Posts

Les clients ne peuvent plus se connecter ni passer de nouvelle commande

 

Voila depuis peu, les client ne peuvent plus ce connecter et donc passer une nouvelle commande.

Si on peu m'aider je suis dans l'impasse total

Merci d'avance

Share this post


Link to post
Share on other sites

pour approfondir un peu :

 

1- ta base de données est "bien remplie" ? sur OVH quand ta base atteint le quota elle est placée en lecture seule et suppression, il devient impossible de rajouter quelque chose

2- depuis combien de temps tu as ce problème (dans le back office tu peux voir la date d'enregistrement des comptes, quelle est la date la plus récente)

3- as tu fais une mise à jour de la boutique

4- as tu rajouté des modules récemment

5- as tu modifié ou régénéré ton .htaccess ?

 

6- le thème est bien compatible avec la version 1.4.3 ?

Share this post


Link to post
Share on other sites

re,

- Ma base de données est de 64.116Mo pour 500

- Depuis hier, dernière inscription par le biais du module ebay le 05-12-2011 17:14:01

- Non, pas de mise à jour

- Pas ajouté de nouveau module

- non, pas touché au .htaccess

Share this post


Link to post
Share on other sites

je ne sais pas ce qu'en pense Carl, mais quand on clique sur CONNEXION (url : ...w.sweet-body.fr/luxe/my-account.php ) on est redirigé sur ...w.sweet-body.fr/luxe/fr/lingerie-sexy?back=my-account.php ce qui n'est pas un problème de base de données mais plus de htaccess; il faudrait peut être le régénérer.

 

Tu n'a aucun autre soucis ? ça fait combien temps que la boutique est en place ? et quand as tu rajouté le dernier module ?

Share this post


Link to post
Share on other sites

Comme le dit coeos, cela ressemble bien à un problème de redirection.

 

Ce qui est étonnant c'est que cela soit arrivé sans aucun changement dans le BO.

 

Est-ce que tu pourrais m'envoyer par MP tes accès back-office pour regarder ?

Share this post


Link to post
Share on other sites

Il y a en effet un problème de ré écriture des URLs simplifiées, je suis chez Ovh et jusqu’à présent tout fonctionnait.

J'ai régénéré le fichier .htaccess et rien ni fait. J'ai contacter ovh j’attends leur réponse.

Share this post


Link to post
Share on other sites

  • 3 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More