Jump to content
Sign in to follow this  
dessi

(RESOLU) Google n'indexe pas mes pages

Recommended Posts

Bonjour,

 

ça fait qqs jours que je n'arrive pas à résoudre un problème.

Google n'arrive pas à crawler correctement mon site

J'ai testé avec woorank.com

Je joins un fichier de ce que Google voit sur mon site en image et en cache.

Woorank me donne le renseignement qu'il y a une erreur de

programmation quelque part.

 

J'ai envoyé un sitemap à google.

 

J'ai fait un travail sur les balises meta etc... mais tout ça n'est pas visible sur google.

Ce que j'ai rempli dans la page index.php n'est pas visible non plus.

 

Est-ce que vous avez une idée pourquoi google n'indexe pas mes pages?

J'ai vraiment vraiment besoin d'aide.

post-220833-0-66227700-1322732766_thumb.jpg

google crawl.pdf

Share this post


Link to post
Share on other sites

Bonjour

 

Au bout d'une minute, votre site ne s'affiche toujours pas chez moi : c'est peut-être (même certainement !) la raison pour laquelle Google rechigne à l'indexer !

 

Regardez dans les Google Webmaster Tools les informations liées aux performances de votre site, je pense que vous y trouverez quelques éléments de réponse.

Share this post


Link to post
Share on other sites

Merci Cédric pour ta réponse,

 

j'avais vérifié la vitesse du site sur plusieurs outils et ce n'était pas un problème.

Je vais regarder la dessous aussi.

 

Je joins 2 captures d'écran de ce que j'ai fait sur le sitemap

Je pense qu'il y a peut-être un problème avec le fichier robots.txt ou bien .htacces

Peut-être les permissions de certains fichiers sur mon serveur?

L'affichage de mon URL est aussi un peu galère

http://www.prestasho...-affichage-url/

post-220833-0-62177000-1322740025_thumb.jpg

post-220833-0-69218700-1322740051_thumb.jpg

Share this post


Link to post
Share on other sites

Bonjour,

 

Vous avez 523 pages qui sont indexées sur Google

votre temps de chargement de page est de 0.994 secs (ce qui en, soit est très bon)

votre serveur est en suisse. (un ".com" sur un serveur suisse forcément vous aurez un peu de difficulté a avoir un positionnement optimal sur le moteur de recherche en FR=

 

ce qui me gène le plus c'est votre url : http://www.bakchichbaba.com/fr/bakchichbaba

pas très propre.

 

Il serait interressant de connaitre la date de la création de votre nom de domaine.

 

en fonction de ces éléments ont pourra certainement vous donner la raison d'un mauvais positionnement.

 

cela étant quand on fait sur google "bakchichbaba" vous avez un certain nombre de pages qui s'affichent. Donc cela provient d'autres choses

Share this post


Link to post
Share on other sites

Bonjour Label and Co,

 

mon nom de domaine a été créé il y a un an.

j'avais acheté d'autres noms de domaines chez OVH

je viens de faire pointer le .fr vers infomaniak

Moi aussi pour l'instant c'est le URL qui m'inquiète le plus

sur ma page index.php j'ai mis les infos que j'ai mis en fichier joint

donc le deuxième bakchichbaba dans le url vient du champ URL reécrite je m'imagine

 

J'ai vu la réponse que vous m'avez mis dans un autre topic

Je vais vite revoir ma meta description

 

Merci beaucoup pour votre réponse :)

post-220833-0-34134000-1322748538_thumb.jpg

Share this post


Link to post
Share on other sites

après avoir lu ce topic j'ai changé url re écrite, j'ai mis index

ça finalement était simple et vient de mon erreur

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More