Jump to content
Franck_R

[Module Liste ou Grille] Affichage des produits en liste ou en grille

Recommended Posts

Bonjour,

 

Le module a été mis à jour dans la version 3.5,.

La compatibilité pour les versions >= 1.4.9 est maintenant assurée.

Depuis fin 2010, je propose un module permettant d'intégrer l'affichage en grille sur PrestaShop. Ce module a été testé sur plusieurs boutiques (>50) avec succès.

 

Fonctionnalités

Le module permet de proposer aux clients de modifier l'affichage des listes de produits avec au choix un affichage en liste ou en grille.

 

Le module comprend les fonctionnalités suivantes :

- conservation du choix au long de la navigation

- choix d'un mode d'affichage par défaut (configurable dans l'admin)

- possibilité de laisser le choix aux clients de modifier le type d'affichage ou non (configurable dans l'admin)

- choix de proposer le changement d'affichage sous forme de texte ou à l'aide d'icônes (configurable dans l'admin)

- personnalisation de la couleur de survol des produits

- possibilité de retirer la description et le prix de l'affichage en grille pour gagner encore plus de place!

 

Intégration et support

Le module fonctionne parfaitement avec le thème par défaut. D'après les retours de personnes l'utilisant, il est plutôt facile à intégrer à son propre thème en adaptant légèrement le style du module. Si vous ne souhaitez pas le faire vous-même, vous pouvez demander son installation.

Puisque le module requiert quelques modifications de fichiers PrestaShop, il est livré avec

une documentation détaillée permettant, étape par étape, d'installer le module sur votre site. Cette documentation est disponible en anglais et en français.

 

Où le trouver et à quel prix ?

Le prix du module est fixé à 30 € est disponible sur :

Une démo ?

 

Voici deux sites utilisant le module :

N'hésitez pas à me contacter pour plus de renseignements.

 

 

Cordialement,

 

Franck_R

Edited by Franck_R (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

encore merci pour ce module trés utile et merci à vous Franck pour votre aide à le mettre en place sur mon site.

Share this post


Link to post
Share on other sites

Jai acheté hier le module à Franck Rouanet et il ne fonctionne pas sous ps 1.4

 

Why ?

 

30e foutu en l'air ????

Share this post


Link to post
Share on other sites

Bonjour,

 

En règle générale, il est préférable de me contacter directement par mail si vous rencontrez des problèmes.

Dans la documentation du module, mes coordonnées sont présentes dans ce but. De même, mon site Internet met à disposition un formulaire de contact pour ce genre de problèmes.

 

N'hésitez pas à m'envoyer un mail décrivant le problème rencontré. Le module fonctionne sur la version 1.4, sinon il ne serait pas en vente pour cette version et une documentation a été rédigée pour vous aider dans le processus d'installation.

 

Dans l'attente de votre réponse,

 

Cordialement,

 

Franck Rouanet

Share this post


Link to post
Share on other sites

Bonjour.. j'ai installé le module, puis j'ai modifié le tpl et le css, rien ne se passe ?

Share this post


Link to post
Share on other sites

Avez-vous vidé votre cache en forçant la compilation suite à ces modifications (Préférences->Performances)?

Pouvez-vous me contacter par mail svp pour le suivi de votre problème ?

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Oui j'ai vidé le cache, non jai pas forcer la compilation, je vais le faire

Ok je vous contact par mail demain..

Share this post


Link to post
Share on other sites

ça n'a pas l'air d'etre tellement au point. Je préfère encore la solution gratuite de bouh studio

Share this post


Link to post
Share on other sites

Bonjour

 

Le module ne fonctionne pas sur mon site 1.4.9. Page blanche si module activé

Share this post


Link to post
Share on other sites

Bonjour,

[EDIT : la compatibilité avec les versions >= 1.4.9 est assurée, le premier post a été mis à jour]

Effectivement, à ce jour, le module n'est pas compatible avec les versions >= 1.4.9, ceci est par ailleurs indiqué dans la fiche produit sur PrestaStore. La mise en compatibilité du module est prévue pour le début de la semaine prochaine et sera disponible dans un premier temps sur ma boutique puis sur PrestaStore.

 

Cependant, je peux vous proposer deux solutions qui vous permettront de résoudre ce problème rapidement sans attendre la mise à jour du module.

Il est préférable d'aborder ce sujet par mail ou par message privé puisque ce fil n'est pas destiné à ça.

 

Merci pour votre compréhension.

 

Cordialement,

 

Franck_R

Edited by Franck_R (see edit history)

Share this post


Link to post
Share on other sites

Un grand Merci à Franck d'avoir modifier le module sur ma boutique pour le faire fonctionner avec la version 1.4.9.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More