Jump to content
Sign in to follow this  
apa

Payson funkar inte på 1.4.5.1 ?

Recommended Posts

Hej,

 

jag installerade nyligen PrestaShop™ 1.4.5.1 och jag vill använda payson men när jag la till modulen i back office så fick jag upp felmeddelandet:

 

 

The following module(s) couldn't be loaded:

  1. paysondirect (parse error in /modules/paysondirect/paysondirect.php)
  2. paysondirect (class missing in /modules/paysondirect/paysondirect.php)
  3. paysoninvoice (parse error in /modules/paysoninvoice/paysoninvoice.php)
  4. paysoninvoice (class missing in /modules/paysoninvoice/paysoninvoice.php)
  5. All modules cannot be loaded due to memory limit restriction reason, please increase your memory_limit value on your server configuration

 

 

Någon som har har stött på detta och vet hur man fixar det eller vad jag bör göra? Tacksam för hjälp!

Share this post


Link to post
Share on other sites

Jag har ingen aning, men kolla som vanligt att du har skrivrättigheterna som de skall vara.

Följde det med någon installationsinstruktion?

Kör du Smarty 2 eller 3 (Kan det ha nåt med det att göra?)

Share this post


Link to post
Share on other sites

Paysons egna modul fungerar inte till prestashop 1.4x utan bara till äldre 1.3x

Man får köpa en modul av prestaworks för att det ska fungera.

 

prestaworks modul fungerade perfekt på min 1.4.5.1-installation.

 

mvh

johannes

Share this post


Link to post
Share on other sites

det finns en äldre payson modul som ade skapade.

Den funkade jättebra med min senaste preshop v 1.3.7

Försökte få den att funka i nya prestashop och kom så långt

att jag får upp den som betalningsalternativ i kassan men när jag väljer Payson kommer detta meddelande:

"Var god vänta, omdirigerar till Payson ... Tack.

Avbryt".

Sedan händer inget.

Kanske det finns någon här som kan fixa och då finns det en gratis fullt fungerande modul.

Modulen finns att hämta här:

http://2nilsson.se/s...ayson_ade_1.zip

Susanne

  • Like 1

Share this post


Link to post
Share on other sites

Det vore perfekt om man kunde få paysons modul att fungera. Är det någon som kan modda den för v1.4? Förstår inte varför de väljer att uppdatera sin modul för 1.3 i december. OK att det kanske krävs mer för att göra den kompatibel till 1.4 men fler och fler kommer ju att migrera till nyare versioner.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More