Jump to content
Thebest

Nu mai functioneaza regula de TVA

Recommended Posts

Nu imi mai calculeaza tva-ul,daca trec un pret fara tva si selectez regula de tva, nu imi mai calculeaza pretul cu tva.

Pretul cu tva este identic cu cel fara tva,nu se mai aplica regula de tva chiar daca o selectez.

Problema a aparut astazi,pana acum functiona bine.

Share this post


Link to post
Share on other sites

Si inca cva ciudat,daca intru pe site imi arata niste preturi daca ma logez pe magazin imi arata alte preturi....Nu inteleg de la ce poate fi...

Share this post


Link to post
Share on other sites

cand te logezi la ce grup de clienti faci parte???

acolo uitate ca daca esti cu reducere apare alt pret

Share this post


Link to post
Share on other sites

Am doar un singur grup si anume default,nu este aplicata nici o reducere si are selectat sa arate TVA-ul dar nu merge.

Share this post


Link to post
Share on other sites

daca sunt logat imi arata preturile cu TVA, daca nu sunt logat mi le arata fara TVA.

Si cum as putea sa rezolv problema cu regula de TVA ca numai merge.

Share this post


Link to post
Share on other sites

la mine arata 40 lei cu tva, vazi golesteti cacheul si din tools/smarty/compile/ goleste si de acolo totul

 

 

anulez, ceva nu e in regula

afiseaqza cu tva dar in cos nu apare

hai pe yahooo

Share this post


Link to post
Share on other sites

Salutare cum ati rezolvat problema cu TVA-ul asa se intampla si la mine daca sunt logat afiseaza pretul cu TVA daca nu sunt logat nu mai calculeaza pretul cu TVA ce trebuie facut??? VA MULTUMESC.

  • Like 1

Share this post


Link to post
Share on other sites

Daca sunt logat imi arata preturile cu TVA, daca nu sunt logat mi le arata fara TVA. Aveti idee cum pot rezolva?

Share this post


Link to post
Share on other sites

Buna seara,

 

Cum poti afisa preturile cu TVA pe site? Mie mi le afiseaza fara TVA.

 

Multumesc,

DAniel Scarlat

Share this post


Link to post
Share on other sites

Eu am renuntat sa rezolv problema, am dezactivat de tot tva-ul si folosesc pretul intreg la cel fara taxe. Nu ii dau de capat si se pare ca e doar problema de browser, locatie si cache. Unii clienti vedeau ce trebuie, altii pretul fara TVA. Oricum, nici nu ma ajuta nici nu ma incurca tva-ul, sub pret am scris clar PRETUL INCLUDE TVA - clientii sunt lamuriti din start.

Share this post


Link to post
Share on other sites

Back Office > Customers > Groups

click EDIT grupul DEFAULT

seteaza acum Price display method: Tax included

  • Like 2

Share this post


Link to post
Share on other sites

La mine nu a functionat. Cu tot cu cache curatat si tot tacamul. Eventual o sa reinstaurez TVA-ul si reincerc. Se afisa doar pt cleintii logati care aveau deja aleasa tara in cont.

Share this post


Link to post
Share on other sites

Back Office > Payment > Taxes

 

enable tax = yes

 

daca cu setarea asta si ce de mai sus nu merge problema cred ca vine din tema unde s-au facut modifcari.

Share this post


Link to post
Share on other sites

Salut,

va scriu cum am rezolvat eu problema,dupa 2 zile de cautari...

Am avut urmatoarea problema : nelogat in siteul meu - vedeam un pret fara tva / daca ma logam - vedeam pretul corect...deci clientii nelogati ar fi avut vizibil un pret gresit .

Am rezolvat dupa ce am bifat toate cele scrise mai sus + info despre transport in : Back Office separator_breadcrum.png Shipping separator_breadcrum.png Countries ....jos in pagina alegeti ca Optiune de tara : Romania .

 

Se pare ca la transport se aplica TVA si daca nu e setat corect , da eroare de afisare ....

Bafta !

 

www.mobilaok.ro

Share this post


Link to post
Share on other sites

pai in weekend iau tva-ul de coada si sper sa-i dau de cap; doar sa vad cum inversez comanda sql cu care am marit toate preturile cu 24% ; matematica ma omoara :))

Share this post


Link to post
Share on other sites

Da... din pacate nu a mers nici asa, luand-o de la capat... ma las pagubasa. Daca tot nu ma incurca...

Share this post


Link to post
Share on other sites

A gasit cineva o rezolvare la aceasta problema ?
Am PS 1.6 si dupa logare imi arata preturile fara TVA. Am facut toate setarile cunoscute si nici o schimbare. (grupuri de clienti sunt toti pusi pe afisare cu taxe incluse, etc)
Aveti vre-o idee ?

Share this post


Link to post
Share on other sites

Back Office > Customers > Groups

click EDIT grupul DEFAULT

seteaza acum Price display method: Tax included

A functionat si la mine asa.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More