Jump to content
Sign in to follow this  
noetic

[RÉSOLU] Module statstrackvisits, besoin d'aide !

Recommended Posts

Bonsoir / Bonjour

 

Jai posté ce sujet dans le salon discussion générale, mais je n'ai eu aucune réponse, alors je tente ma chance ici ! Je vous soumet mon problème :

 

J'ai installé le module statstrackvisits depuis quelques jours et je n'ai aucune statistics. Il me semble qu'il n'enrigistre pas les données, j'ai bien mis les autorisation 777 pour setting.php comme indiquer...Rien, j'ai même généralisé le 777 avec récursion à tout le module et toujours aucune infos. Je n'ai pour message que:

"Aucun Visiteurs ne s'est connecté durant la période choisi ou avec les critères sélectionnés." !

 

Si quelqu'un l'utilise ou a une idée sur la configuration, j'en serais ravis de l'apprendre.

Je suis sous préstashop 1.4.4 et j'utilise le module statstrackvisits 1.3 avec le fichier

statstrackvisits.php modifié.Merci pour votre aide.

Cordialement.

Share this post


Link to post
Share on other sites

Il fonctionne parfaitement, mais il faut toutefois activer certaines statistiques (je ne me souviens plus lesquelles) car il se sert de ces informations.

Share this post


Link to post
Share on other sites

Bonjour/Bonsoir

 

Salut jacques, merci pour ton intervention...Comment savoir s'il fonctionne, puisque je n'ai aucune donné ? C'est dommage que tu n'es pas en mémoire les statistiques a activé ! Si jamais la mémoire te revenais j'en serais que très heureux d'en bénéficié, j'apprécie bcp ce module (comme beaucoup de personnes !).

Cordialement.

Share this post


Link to post
Share on other sites

Bonjour

 

Merci jaques, tu m'as mis la puce à l'oreille (drôle d'expression !), en fait j'ai dus activé le module :

"Récupération des données statistiques" pour que cela fonctionne...Eurêka.

Merci encore.

Cordialement.

Share this post


Link to post
Share on other sites

bonjour,

 

J'ai installé stattrackvisit 1.3 sur une version prestashop 1.4.2.5 mais cela ne fonctionne pas. Peux tu me dire comment as tu modifié le fichier PHP.

 

Y'a t-il d'autres modifs à réaliser sachant que j'ai bien mis en chmod777 le fichier setting.

 

En fait le module apparait bien s'installe bien mais ne donne aucune info.

 

D'avance merci.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More