Jump to content
Sign in to follow this  
nebelwerfer

[solved]problém s instalací PS 1.4.5.1

Recommended Posts

Dobrý den,

 

při instalaci PS na localhost nemůžu nejde ani po manuální konfiguraci mailu poslat testavací mail v konfiguraci databáze. Pokud toto přejdu, v další fázi mě to nepustí dál. Nevíte někdo, co s tím?

 

Díky

 

P.S. Možná se to tady už řešilo, tak se předem omlouvám.

Share this post


Link to post
Share on other sites

Taky mi to neposlalo kontrolní email, ale normálně jsme to doinstaloval a funguje.

Používátte PHPmail, nebo SMTP? jaká chyba se objeví?

Share this post


Link to post
Share on other sites

Zdravím,

 

pokud nenakonfiguruju mail, tak to nechám, jak je to při instalaci. Jinak při podrobné konfiguraci smtp.centrum, zabezpečení nic nezmnění, mail nedojde. Pokud nedám odeslání mailu, přejmenuju admin adresář a instal smažu, hodí to hlášku o neznámém mailu. Jinak děkuji za pomoc, pokud to dáme dokupy, budu vám vděčný. Kdysi jsem PS instalval, byla to jiná verze a bez problémů.

 

Díky

 

Janoušek

Share this post


Link to post
Share on other sites

Zdravím,

 

pokud nenakonfiguruju mail, tak to nechám, jak je to při instalaci. Jinak při podrobné konfiguraci smtp.centrum, zabezpečení nic nezmnění, mail nedojde. Pokud nedám odeslání mailu, přejmenuju admin adresář a instal smažu, hodí to hlášku o neznámém mailu. Jinak děkuji za pomoc, pokud to dáme dokupy, budu vám vděčný. Kdysi jsem PS instalval, byla to jiná verze a bez problémů.

 

Díky

 

Janoušek

 

Zkus při instalaci nezadávat, že chceš dostávat notification na tvůj email... je to na jedné z posledních stránek úplně dole. A je u toho poznámka, že když nezadáš platný email, tak se nepůjde přihlásit - nezkoušel jsem nikdy jak to funguje, ale asi by se měl odeslat nějaký potvrzující emiail s potvrezním pro dokončení instalace.

Share this post


Link to post
Share on other sites

Ahoj,

 

tohle jsem zkoušel a poslalo mě to někam-hláška "neznámý mail" či tak podobně, ale zkusím to.

 

Díky

Share this post


Link to post
Share on other sites

Zdravím,

 

úspěšně vyřešeno smazáním instalačky, opětovným rozbalením a instalací.

 

Ještě jednou díky

 

Janoušek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More