Jump to content
  • 0

[Solved][Addons] Seller account messages: doen't work properly


ThemeBooster.com
 Share

Question

Hi there,

here what happens to me with my Seller Account Messages and Customer Threads:

  • I don't receive email notification if someone/customer leaves a message.
  • I don't receive email notification if I reply; not working if I login in English language; working in French.
  • Not always my reply is listed in my Customer threads.
  • Sometimes replies disappear, then appear, then disappear...
  • Not always Customers get my reply (I asked them) so they think I don't support them if any trouble or request. Really nasty situation.
  • Sometimes I see a read threads as not viewed (background still in evidence).

Anyone else getting this bug?

 

 

Thanks for reading.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

I don´t know if it is a similar problem:

When I get an order, I see it in the Back Office.

If I want to send a message to the customer from here, he doesn´t get it. He only gets the message in his Front Office customer account, not in his email.

So then I have to send him an email, not a message from the Back Office.

How can I solve this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More