Jump to content
Sign in to follow this  
nordqvist

Payson kommer inte upp som bet. atlternativ.

Recommended Posts

Hej,

 

Jag har ett litet problem, när jag spar ner payson kortköp så kommer det inte in under bet. alternativen utan ligger under övrigt ? hur gör jag för att flytta den modulen så den kommer under rätt.

 

När den ligger så kommer det inte upp som bet. alternativ när jag har lagt in alla uppgifter för aktivering från payson.

 

Med bästa hälsningar,

 

Stefan Nordqvist

Share this post


Link to post
Share on other sites

Hej, du ändrar bara i modulens config.xml. Följande rad gör att modulen hamnar rätt.

 

<tab><![CDATA[payments_gateways]]></tab>

 

Hoppas det hjälper dig...

Share this post


Link to post
Share on other sites

Vilken version utav Prestashop har ni? och vilken Paysonmodul? Obsavera att den modul som payson tillhandahåller inte fungerar på version 1.4 utan man måste isåfall köpa paysonmodulen för att det ska fungera.

 

/Jimi

Share this post


Link to post
Share on other sites

Kolla i loggen, observera att ni inte kan ha samma mailadress när ni loggar som kund i shopen som ni har hos Payson!

Share this post


Link to post
Share on other sites

Lånar tråden lite, jag kör hyffs ny version av ps, 1.4.5.1. och eftersom paysons egna inte funkar så bra så handlade jag prestaworks modul, dock beter det sig rätt skumt i front office, tänkte om det var ngn av er som körde samma setup och det funkade för eller om ni känner till ngt strul?

 

funkar fint installera BO och det ser bra ut, men väl vid korgen så crashar i princip OPC'n när man fyllt i sina uppgifter och betalningsoptions ska dyka upp, kan få fram lite felmeddelanden där. ska se om jag kan leta upp dom.

 

Kör sajten localt nu eftersom jag håller på å devar den så funderar på om det kan vara det som är strulet, snackar den med payson så tidigt i processen är frågan.

 

mvh

johannes

Share this post


Link to post
Share on other sites

Det hjälpte som e-Ztore.se skrev och när jag gjorde denna ändringen så fungerade det perfekt, jag ändrade som här under och det jag kör på prestashop är denna version 1.4.1

 

Hej, du ändrar bara i modulens config.xml. Följande rad gör att modulen hamnar rätt.

 

<tab><![CDATA[payments_gateways]]></tab>

 

Hoppas det hjälper dig... e-Ztore.se

Edited by nordqvist (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More