Jump to content

[Résolu] Nouveaux modules non visible en admin sur mon serveur AMEN


Recommended Posts

Bonjour,

J'ai un souci et je ne trouve pas de solution. J'ai testé un site en localhost sur mon serveur Linux perso. Lorsque j'ajoute un nouveau module (je copie les fichiers dans le répertoire /modules), je le vois directement depuis l'interface d'administration.

Hors, sur mon nouveau serveur dédié chez AMEN, cette opération ne fonctionne pas. J'ai beau mettre tous le répertoire prestashop en chmod 777, mais je ne vois pas les nouveaux modules apparaître en backoffice. Bon, je ne sais plus quoi faire... Si vous avez une idée.

A bientôt.

Share this post


Link to post
Share on other sites

Merci de ta réponse ! J'ai trouvé accidentellement la solution au problème ! Il s'agit des droits ! Je n'ai pas encore bien compris car je n'ai pas de grandes compétences en administration linux, mais apparement il faut changer le propriétaire et mettre l'utilisateur et le groupe en root via un

chown root:root *
.

Si quelqu'un à l'explication je suis preneur car je ne comprends pas trop comment ça fonctionne.

PS: Dedicated Servers, à quoi sert ton fichier ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More