Jump to content
  • 0

[Solved] The new forum layout


Diemux
 Share

Question

Although I like improvement, I'm doubting the new layout is one. Overviews are too big and not focussed on the actual post/thread.

 

Also, the search doesn't seem to work. While I searched for "Attachment size" the forum returned me 163 results. I only check the first few pages of the results because none of the results actually mentioned attachments.

 

Another point is the left (user) side of a post. It's about 40% of the available width, with too much white spacing.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hi Diemux,

 

We are ironing out the remaining bugs and doing some adjustments to make the forum even more enjoyable.

 

About the search function, I tried it and in every post there was the mention of "attachment" or "size". I am a bit surprised that none of your results contained these words.

 

Did you do a "normal" or advanced search?

 

About thread view, and many other forum views, we are working on them.

Share this post


Link to post
Share on other sites

  • 0

Hi Carl,

 

The search we had before was very accurate, this one only seems to link the words (while the old on actually matched the whole combination) I used a normal search

 

As a fellowdesigner/code I really suggest you make the left width variable (the left side with the avatar/location etc.) with the screen resolution. The current layout work ok with 1280x1024 and higher but viewing this on 1024x768 makes the left side taking up way too much space. Don't forget most of the world runs on XGA resolution: http://www.screenresolution.org/ .

 

Please don't see this as complaining, just hoping I can help ironing ;)

Share this post


Link to post
Share on other sites

  • 0

Hi Diemux,

 

Thanks for helping us :).

 

About the search, you can use " " to search for the full sentence.

 

We will report your suggestion about variable width for the left side. Thanks :).

 

Do not hesitate if you notice bugs or have suggestions to make.

Share this post


Link to post
Share on other sites

  • 0

Hi everybody,

I just wanted to quickly pop in to let you know that we're in the process of fixing and upgrading a lot of things in the forum that you may notice in the coming days and weeks. Some of them are more cosmetic (such as the new rankings above your avatar on posts), and others are targeted towards increasing the functionality to make things easier for you here on the forums.

 

So please keep the suggestions coming and keep an eye out for the changes we're making!

 

-Mike

Share this post


Link to post
Share on other sites

  • 0

Ow, I also noticed a lot of missing system images (near the follow thread link, subcategory images).

 

- this theme seems to be having quite a lot of bugs, isn't it better practice to start using this theme for the public when all errors are gone? You can set this theme only for admins/developers so they can work on it. Just keep the old theme (or the default forum theme) for the public...

Share this post


Link to post
Share on other sites

  • 0

Hi Diemux,

We've been working around the clock with IPB (the forum software provider) to fix a lot of bugs on their end since their latest update, so rather than interrupt service on the forum as happened last month when they pushed out their update, we have prioritized giving you the ability to continue to post and get help while we make changes in the background. Over the next few weeks, I think you'll see a lot of changes :P

 

As for the issue with attachments, thank you very much for pointing that out. I will sit down with a developer this afternoon to try to get this taken care of ASAP.

 

-Mike

Share this post


Link to post
Share on other sites

  • 0

Hi Diemux,

Thanks for bringing this to our attention. I went over it with a developer, and while other users actually cannot delete your attachments using that button (I even tried as a moderator, it instead directs me to a list of my own attachments to delete), we agreed that this is still a potentially confusing issue, and went ahead and deleted that function altogether.

 

I hope this helps.

 

-Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More