Jump to content
Sign in to follow this  
richard03

[RESOLU] Theme css disparut

Recommended Posts

Bonjour,
J'ai installé une boutique d'essai en ligne chez 1&1;, tout fonctionne bien d'origine. Mon site se trouve entièrement dans le dossier "prestashop". Lorsque je change le répertoire racine en mettant "/prestashop", je perds tout mon css et si je remet le répertoire racine "/" par défaut tout fonctionne correctement :s.

Est ce que quelqu'un pourrait m'éclairer car j'aimerais en faire une "petite référence".
Merci

Share this post


Link to post
Share on other sites

Tu parles du PS_BASE_URI ?

Si ta boutique est dans un dossier prestashop, sa valeur soit être /prestashop/ (avec un / à la fin).

Share this post


Link to post
Share on other sites

Non je parlais sous l'hébergement 1&1;quand on change le dossier racine.
par exemple au lieu d'avoir, www.monsite.com/prestashop/.. on a du coup directement www.monsite.com/.

Parcontre du coup dans le fichier "setting" ou "config" je en sais plus là je dois enlever "/prestashop/" du coup non?

je test ca et je te tiens au courant.

ps: merci pour ta réactivité :)

Share this post


Link to post
Share on other sites
par exemple au lieu d'avoir, www.monsite.com/prestashop/.. on a du coup directement www.monsite.com/.


Oui, là il faut mettre /.

Share this post


Link to post
Share on other sites

Problème résolu j'avais oublié de faire la modification dans le fichier settings.inc.php

merci encore pour ta réactivité :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More