Jump to content
Sign in to follow this  
x360w

Není zde žádný dopravce, který by mohl doručit objednávku na tuto adresu.

Recommended Posts

Zdravim vsechny,

 

Prosim o pomoc uz se s tim seru 2 dny a proste to nejde. Mam posledni verzy a porad me to pise "Není zde žádný dopravce, který by mohl doručit objednávku na tuto adresu.". I kdyz mam nastaveno vsechno vcetne rozsahu a ostatniho. Podle me je to nejaky tezky bug!

 

Moc prosim o pomoc nekoho kdo vi vice nez ja ???

Dodam i Admin login pokud je to nutne. Ale vim ze jsem opravdu udelal vsechno.

Presta shop by byl dobry ale tenhle bug jej dostava na konec zebricka.

 

Dekuji

Michal

Share this post


Link to post
Share on other sites

Zdravim vsechny,

 

Prosim o pomoc uz se s tim seru 2 dny a proste to nejde. Mam posledni verzy a porad me to pise "Není zde žádný dopravce, který by mohl doručit objednávku na tuto adresu.". I kdyz mam nastaveno vsechno vcetne rozsahu a ostatniho. Podle me je to nejaky tezky bug!

 

Moc prosim o pomoc nekoho kdo vi vice nez ja ???

Dodam i Admin login pokud je to nutne. Ale vim ze jsem opravdu udelal vsechno.

Presta shop by byl dobry ale tenhle bug jej dostava na konec zebricka.

 

Dekuji

Michal

to není bug, jen nemáš nastaveného dopravce, nebo povolené státy kam má jezdit...jestli chceš pošli pšístup udělám ti to

Share this post


Link to post
Share on other sites

než hlásíš nějaký problém, je dobré si projít fórum. řešilo se to tu opravdu mnohokrát. musíš mít nastaveny váhové/cenové limity pro každého dopravce a samozřejmě pro daného dopravce povolený daný stát. pokud používáš ship2pay, pak po každé změně musíš dopravce znovu načíst a uložit.

 

Efendy ti určitě pomůže. spíše to tu píšu pro další nešťastníky, kteří budou mít za 14 dní stejný problém :)

Share this post


Link to post
Share on other sites

Kdyz by jsi to precetl cele ten muj prispevek bylo by jasne ze jsem udelal vsechno. Nainstaloval jsem to znova a jakmile udelam novou Zonu tak to proste prestane fungovat. Ale pokud editnu nejakou z tech samplu tak uz to jde. To je to co je zajimave proc ????

Share this post


Link to post
Share on other sites

Kdyz by jsi to precetl cele ten muj prispevek bylo by jasne ze jsem udelal vsechno. Nainstaloval jsem to znova a jakmile udelam novou Zonu tak to proste prestane fungovat. Ale pokud editnu nejakou z tech samplu tak uz to jde. To je to co je zajimave proc ????

 

omlouvám se. přiznávám, že jsem nedočetl do konce. my mistake. používáš defaultní téma? máš téma kompatibilní s tvou verzí PS? měnil jsi něco v tématu nebo v PS? může to být způsobeno mnoha věcmi... jestli to nemáš na local, hoď link.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More