Jump to content
Sign in to follow this  
Evis

Meddelande 'Inga betalmoduler har installerats än.

Recommended Posts

Prestashop 1.2.5

 

Jag har sedan länge haft denna sida och den har fungerat utan problem. Jag har nu varit inne och aktiverat fler fraktmetoder med olika prissättning beroende på pris. Efter detta fick jag meddelande om att 'Inga betalmoduler har installerats än.' trots att jag inte gjort några förändringar vad gäller betalmoduler.

 

Jag har letat på olika forum mm och följt alla instruktioner - gått igenom inställningarna på betalmodulerna, tittat igenom länder, valutor, betalmoduler per land mm mm, och har gjort som man ska. Jag vet inte hur jag ska gå vidare nu.

 

När jag upptäckte detta fel har jag för mig att jag hade detta problem i början när jag satte upp sidan, men kommer inte ihåg vad jag gjorde för att få till det. Har en liten aning om att det var något med databasen och översättningar mm. Har dock tittat igenom det jag tror behövs kollas i databasen och kan inte se något.

 

Någon som har några tips?

 

Min sida: www.decorare.se

 

/Eva-Lena

Share this post


Link to post
Share on other sites

Det hände mig också. Det jag fick göra var att inaktivera de olika betalningsmodulerna för att sedan aktivera dom igen... :rolleyes: Då fungerade dom! Hoppas att det redan löst sig för dig!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More