Jump to content
xeb64

Déconnexion intempestive du BackOffice et modifications de la feuille de style qui sont sans effet.

Recommended Posts

Bonjour,

 

Je viens de passer l'après midi à essayer de trouver une solution à ce problème mais dans les dizaines de sujets traités à propos de ce soucis, aucun ne donnait une réponse concrète qui aurait résolu mon souci.

 

Je ne peux plus utiliser correctement le BackOffice, je suis déconnecté à chaque fois (ou presque) que je clique sur un onglet.

Comment j'en suis au tout début, j'ai essayé une réinstallation complète qui est restée sans effet sur le problème.

C'est trés pénible, j'ai même essayé avec d'autres navigateurs, rien n'y fait.

Je me demande si ça ne viendrait pas de mon hébergeur car j'ai le même souci sur un site déjà existant (passé à la V1.4) qui était en place depuis longtemps.

 

Si quelqu'un avait l'amabilité de vouloir jeter un oeil, je lui transmettrais id et mot de passe pour un compte temporaire.

Ceci dépasse mes compétence et m'empêche de progresser dans une commande, c'est assez gênant.

 

Second souci, les modifications dans la feuille de style "global.css" restent sans effet ou apparaissent très longtemps après: j'ai bien forcé la compilation et désactivé le cache.

 

Les deux problèmes sont peut être liés mais là, je suis perdu.

Merci d'avance.

Seb.

Share this post


Link to post
Share on other sites

au cas où la page disparaitrait en voici le contenu:

 

Solution

Some users may face issue with auto logout from Presta admin.

 

To solve the issue of Presta Shop logging out your session all the time, we have reviewed the codes and here is the solution to it. This fix basically removes the IP checking that Presta Shop has, allowing you to fix the login problem.

 

Edit File: <presta shop folder>/classes/cookie.php

 

For Prestashop Version 1.3

Find the following line (Before) and edit the line of code, removing everything the second "AND" and everything after it. It should look like the After portion.

 

Before

 

if ($this->id_employee AND Validate::isUnsignedId($this->id_employee) AND Employee::checkPassword(intval($this->id_employee), $this->passwd) AND (!isset($this->_content['remote_addr']) OR $this->_content['remote_addr'] == ip2long(Tools::getRemoteAddr())))

 

After

 

if ($this->id_employee AND Validate::isUnsignedId($this->id_employee) AND Employee::checkPassword(intval($this->id_employee), $this->passwd))

 

For Prestashop Version 1.4

Find the following portion of code, and add two slashes // in front of it so that it looks like the After portion.

 

Before

 

AND (!isset($this->_content['remote_addr']) OR $this->_content['remote_addr'] == ip2long(Tools::getRemoteAddr()))

After

(You only need to add // in front of the line of code)

 

//AND (!isset($this->_content['remote_addr']) OR $this->_content['remote_addr'] == ip2long(Tools::getRemoteAddr()))

 

 

 

Explanation of Solution: Some ISPs actually have a cache/proxy/firewall (for security or speed acceleration) that may not represent the IP of the user accurately. So what exactly happens is that Presta Shop is more secure by tagging your login session (via an authentication cookie) with your IP address, and constantly checks for it whenever you're in the admin panel. However, because of how certain ISPs are setup, this IP address may not match your true IP address, resulting in you being logged out.

 

Example (tested with Starhub, a Singapore ISP)

 

If you are a Starhub user and try to access the following websites, you will notice that both websites will show a different IP address. The first website shows you your real IP address, and the other website actually shows you your ISP's cache/firewall/proxy's IP address. This mis-match of IP addresses is what causes the auto log-out issue in Presta Shop.

 

http://www.whatismyipaddress.com shows you the real IP address

http://www.whatismyip.com/ shows you your proxy's IP address (Note: Depending on your system, some users will not see an IP address from this website)

To secure your Presta Shop admin folder, do remember to use the Password Protect Directories feature on your admin folder (Vodien customers, please refer to this link to see how you can secure certain folders). If you have a static Internet line, it is also a good idea to deny any other IP addresses other than your own IP address, using the .htaccess IP Deny Manager that comes with your Vodien account (seehow to use IP Deny Manager here).

Share this post


Link to post
Share on other sites

Merci beaucoup d'avoir donné la solution j’espère que ça marche aussi avec la version 1.5. 

Edited by G.E.S. (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai le même problème avec la version 1.5.6.1. 
Pourtant je suis sur une version de prestashop "de base". Je viens juste d'installer le site, je n'ai fais vraiment aucune modification...
Et je suis déconnecté en permanence du back office. Je n'ai pas trouvé les lignes indiquées sur cette version, quelqu'un à t'il dejà résolu ce problème ?

Pour information je suis chez 1&1 et je viens de passer chez Free en tant de FAI, je n'avais pas ce problème avant avec Orange est ce que ça peut venir de ça ?

Share this post


Link to post
Share on other sites

Bonjour

 

J'ai aussi des déconnexions intensives sur le backoffice de Prestashop.

 

J'ai quelques noms de domaines et un espace d'hébergement chez 1&1 Internet.

 

J'ai paramétré un nom de domaine de façon qu'il pointe vers un répertoire de mon espace d'hébergement (un dossier) ou j'ai installé Prestashop :

Vapotek.com pointe vers le dossier : vapo

 

Comme ça,  on n'a pas besoin de taper : vapotek.com/vapo/admin pour le backoffice, mais seulement vapotek.com/admin.

Dans ce cas j'ai des déconnexions intensives.

 

Par contre, si j'utilise un autre nom de domaine, sans le paramétrer vers le dossier : vapo, tous passe bien et je n'ai aucun problèmes.

Par exemple, je tape : vapovip.fr/vap/admin (aucuns problèmes !)

 

Est-ce que vous pensez que c'est un problème de chez mon hébergeur 1&1 Internet à votre avis ?

 

En effait, j'ai pas mal de problèmes avec 1&1 internet, par exemple je ne peux pas sauvegarder ma base sous le backoffice, je suis obligé de la sauvegarder par l'interface de gestion PHP MyAdmin de 1&1 internet !!

 

Je vous serais reconnaissant, si vous pouvez me aider à résoudre ce problème.

Aussi, si vous avez une idée d'un hébergeur mieux que 1&1 pour prestashop ?

 

Cordialement

Share this post


Link to post
Share on other sites

Pour la deconnexion intempestive sur PrestaShop 1.6, ça à l'air de fonctionner aussi, comme indiqué plus haut, sur le fichier cookie.php (Classes/cookie.php)

 

Il faut commmenter la ligne 214 avec //

 

Avant :

&& (!isset($this->_content['remote_addr']) || $this->_content['remote_addr'] == ip2long(Tools::getRemoteAddr()) || !Configuration::get('PS_COOKIE_CHECKIP'))

 

Après:

//&& (!isset($this->_content['remote_addr']) || $this->_content['remote_addr'] == ip2long(Tools::getRemoteAddr()) || !Configuration::get('PS_COOKIE_CHECKIP'))

  • Like 1

Share this post


Link to post
Share on other sites

Sous prestashop 1.6, la manip ne fonctionne pas et je me retrouve avec un admin qui bloque en permanence et donc travail impossible. Autre solution ?

Share this post


Link to post
Share on other sites

Sous prestashop 1.6, la manip ne fonctionne pas et je me retrouve avec un admin qui bloque en permanence et donc travail impossible. Autre solution ?

 J'ai le même prob en 1.6 également. Je suis chez OVH et soupçonne que leur config est mal réalisée. C'est toutefois assez étrange car OVH est tout de même l'hébergeur recommandé par Presta. Chez qui es-tu de ton côté ?

Share this post


Link to post
Share on other sites

OVH également que j'ai eu ce matin au téléphone. Ils sont en recherche quant à ce problème. J'attends leur appel afin de solutionner car pour moi, le problème est effectivement lié à ovh, ce n'est pas possible autrement.

Share this post


Link to post
Share on other sites

La manip fonctionnait très bien sur la 1.5 merci encore. Pour la version 1.6 ça me le fait si je ne coche pas "rester connecté" quand je rentre mes identifiants. Si je coche ça, je n'ai aucun problème, si seulement c'était toujours aussi simple!  On m'a dit que ça pouvait aussi venir de la durée de vie des cookies que vous avez défini dans votre bo>préférences>général

 

J'espère que ça marchera pour vous  

Share this post


Link to post
Share on other sites

OVH également que j'ai eu ce matin au téléphone. Ils sont en recherche quant à ce problème. J'attends leur appel afin de solutionner car pour moi, le problème est effectivement lié à ovh, ce n'est pas possible autrement.

J'ai également un autre soucis avec le BO. La plupart des changements que j'effectue ne sont pas enregistrés. Lorsque je clique sur Enregistrer, il me confirme l'enregistrement mais lorsque je rafraîchi la page, le changement n'a pas été pris en compte. Bizarrement, lorsque le lendemain le changement est effectif  :blink:

Auriez-vous aussi ce problème chez OVH ?

Share this post


Link to post
Share on other sites

Le problème semble solutionner suite à mon appel chez OVH.

Je n'ai eu aucune réponse, aucun appel de leur part mais depuis ce matin, chaque changement est pris en compte immédiatement sur le site et je n'ai plus une seule deconnexion.

J'ai néanmoins demandé des explications à ovh et j'attends leur réponse mais en ce moment, les réponses sont difficiles chez ovh

Je poste une réponse dès que j'en sais un peu plus sur ce problème.

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai également le même problème. Je suis souvent déconnectée du back-office. J'ai essayé la manip décrite plus haut pour 1.6 mais ca ne fonctionne pas pour moi. Est-ce que quelqu'un a une solution pour la version 1.6 svp ?

Qu'est ce que l’hébergeur à a voir la dedans svp quelqu'un peut m'expliquer ?

 

Merci ;)

Share this post


Link to post
Share on other sites

C'est limite ahurissant et totalement stupide. Prestashop ne répond pas à ce problème. OVH propose des solutions au rabais. Je suis sans cesse déconnecté et toutes les solutions ont échouées.

Je suis à 2 doigts de conserver mon vieux site oscommerce ou partir pour virtuemart qui ne pose pas de problème.

Il y a pourtant bien 1 personne qui doit être capable de nous apporter la solution ????????

Share this post


Link to post
Share on other sites

Bonjour,

Nous avons 2 ordi a la maison, pas de soucis pour moi en ethernet, par contre ma femme rencontre le meme probleme en WIFI. je ne me suis pas encore penché sur le probleme, mais je soupconne le DHCP qui changerai l'IP en cas de micro coupure.

En meme temps, je sais que le portable de mon épouse a eu des soucis avec le wifi que j'ai reglé provisoirement avec une cle wifi externe. Peut etre un élément de piste a creuser.

Share this post


Link to post
Share on other sites

Bon, la solution semble fonctionner. J'ai paramétré ma connexion internet afin de lui attribuer une IP FIXE.

Pour le moment tout va bien. Après avoir vidé les caches, je peux enfin travailler normalement sur le backoffice.

A suivre, on croise les doigts. Mais un GRAND MERCI pour cette proposition car personne n'a été capable de me la proposer y compris OVH pour qui 3 techniciens ont cherché l'erreur.

  • Like 1

Share this post


Link to post
Share on other sites

Tenez nous au courant, qu'on mette la solution en evidence et en résolu :P !

  • Like 1

Share this post


Link to post
Share on other sites

Bon.... et bien fausse joie !!!!!! De nouveau la coupure. Je peux me connecter à la page produit du back office mais plus à aucune autre page. J'ai été déconnecté une nouvelle fois sans raison et connexion de nouveau impossible. Il va donc falloir creuser encore.

Share this post


Link to post
Share on other sites

De toutes facons, je suis convaicu que l'hebergement n'y est pour rien, car comme deja expliqué, nous avons deux ordi et ca deconne que sur un seul des deux ...

Share this post


Link to post
Share on other sites

J'ai quand même des doutes. Pourquoi ? J'ai vidé mon WWW et 1 heure après, le site était toujours accessible via OVH. Etrange quand même non ?

Share this post


Link to post
Share on other sites

Meme après un CTRL+F5 (vidé le cache navigateur)

Share this post


Link to post
Share on other sites

Oui CTRL+F5,. Là je viens de deconnecter simplement le DHCP de la livebox. Pour le moment, j'ai une connexion mais comme tout à l'heure. A suivre

Share this post


Link to post
Share on other sites

Bon et bien on revient au point de départ. Connexion backoffice impossible. Je veux bien payer la solution à qui pourra me sortir de cette impasse car j'en devient totalement fou. Avis aux amateurs.

Share this post


Link to post
Share on other sites

Le problème de la connexion back office semble avoir disparu. Au final, j'ai simplement désinstallé mes explorateurs windows et réinstallé. Lorsque vous videz le cache et les cookies via l'explorateur, ce n'est pas suffisant, idem en passant par windows.

J'utilise maintenant la fonction CTRL ADMIN SUPPRIM bien plus efficace.

Depuis tout cela, pour le moment cela fonctionne.

Au bout de 24 heures, pas de deconnexion pour le moment.

Share this post


Link to post
Share on other sites

Histoire de faire avancer le dossier... Comment expliquer que lorsque je supprime le répertoire de mon prestashop via le FTP d'OVH, mon site marche toujours (même si il semble avoir perdu ces feuilles de style). J'ai vérifié avec FileZilla et le répertoire est bien supprimé. J'ai l'impression qu'OVH a installé des composants d'optimisation du réseau en amont de leurs serveurs et que ces composants stockent divers éléments dans leur propre cache afin de ne pas surcharger les serveurs d'OVH. Le problème est que ceux-ci doivent être très mal configurés et vraisemblablement pas compatibles avec Prestashop. Si c'est vrai, je comprends maintenant d'où viennent nos problèmes.. La question est comment faire prendre conscience de cela chez OVH ? une idée ?

Share this post


Link to post
Share on other sites

Honnetement, j'ai cru également que le problème venait d'OVH. Mais au final, le fait de vider le cache des explorateurs ne suffit pas. J'ai tourné 3 semaines dessus. Il faut quand le problème persiste vider également le DNS de windows.

Donc un tas de manipulations à effectuer pour tout vider et la machine repart.

Essayez et vous serez surpris du résultat.

Share this post


Link to post
Share on other sites

Honnetement, j'ai cru également que le problème venait d'OVH. Mais au final, le fait de vider le cache des explorateurs ne suffit pas. J'ai tourné 3 semaines dessus. Il faut quand le problème persiste vider également le DNS de windows.

Donc un tas de manipulations à effectuer pour tout vider et la machine repart.

Essayez et vous serez surpris du résultat.

Le problème vient bien d'OVH et j'ai trouvé une partie de la solution à l'instant. J'ai découvert à l'instant un nouveau menu dans le manager dOVH appelé GeoCache. J'ai vidé ce cache et le site que j'ai supprimé est totalement disparu. Ceci confirme qu'ils ont bien installé des composants réseau qui cache des éléments de nos sites. Il faut donc trouver une solution pour contourner ce Geocache car il n'y a pas d'option pour le désactiver dans le manager.

Share this post


Link to post
Share on other sites

Sinon, on peut demander une redirection DNS à OVH vers une IP fixe. Mais j'ai tenté le coup et cela n'a rien changé à mon problème.

Share this post


Link to post
Share on other sites

Je vous confirme que tout fonctionne parfaitement bien en désactivant le Géocache.. ENFINNNN on va pouvoir travailler !! Faites tourner la solution..

 

1: Vider le cache du Géocache via le manager d'OVH

2: Désactiver le géocache en suivant cette procédure http://www.ovh.com/fr/g1290.accelerateur-geocache

 

Que du bonheur !

Share this post


Link to post
Share on other sites

Bonjour,

 

Moi je suis chez phpnet... est-ce que vous pensez vraiment que le soucis vient du geocache?

Car je ne pense pas avoir cette option chez phpnet, je regarde quand meme mais ca ne me dit rien

Share this post


Link to post
Share on other sites

Bonjour,

 

Moi je suis chez phpnet... est-ce que vous pensez vraiment que le soucis vient du geocache?

Car je ne pense pas avoir cette option chez phpnet, je regarde quand meme mais ca ne me dit rien

C'est certain ! Depuis sa désactivation, je n'ai plus aucun soucis

Share this post


Link to post
Share on other sites

Ok, je vais contacter phpnet pour voir ce qu'ils me disent. J'ai deux sites prestashop hébergés chez eux, et je n'ai le soucis qu'avec la version 1.6, c'est normal ?

Share this post


Link to post
Share on other sites

C'est certain ! Depuis sa désactivation, je n'ai plus aucun soucis

J'ai contacté phpnet pour demander s'il y avait une option similaire qui pourrait poser problème. Ils me disent que non.

Je ne sais pas trop quoi faire pour résoudre le soucis

Share this post


Link to post
Share on other sites

Honnetement, j'ai cru également que le problème venait d'OVH. Mais au final, le fait de vider le cache des explorateurs ne suffit pas. J'ai tourné 3 semaines dessus. Il faut quand le problème persiste vider également le DNS de windows.

Donc un tas de manipulations à effectuer pour tout vider et la machine repart.

Essayez et vous serez surpris du résultat.

Pour vider le cache dns de windows, ouvrir la console avec la commande executer : cmd, la console ouverte : ipconfig /flushdns

Share this post


Link to post
Share on other sites

Il est impératif pour travailler sans problème de :

 

- vider le cache dns windows

- vider le cache explorateur MAIS AVEC LA COMMANDE CTRL MAJUS SUPP (sinon cela efface partiellement)

- vider le cache smarty

- vider le cache éventuel geocache de OVH

- relancer l'explorateur

 

Je n'ai plus un seul problème depuis quelques jours mais je dois régulièrement effectuer ces manipulations.

Share this post


Link to post
Share on other sites

J'ai le même problème de déconnexion dans le back office Prestashop. Je suis chez PHPnet et, en ce qui me concerne, la déconnexion n'est pas aléatoire, elle survient si je reste un peut trop longtemps sur une page (à priori, une dizaine de minutes).

 

Ca ressemble fortement à un cookie mal paramétré au niveau du temps de validité, et pourtant, en admin, je suis à 480 h de durée de vie (à se demander si ce ne sont pas plutôt des secondes)

 

Super agaçant quand on écrit une page dans le CMS en prenant son temps pour faire quelque chose de sérieux, et, en enregistrant, boum, retour sur la page de connexion avec perte du travail réalisé.

 

Maintenant, j'enregistre au fur et à mesure pour éviter le problème, mais si on trouve une solution sans bidouiller dans le code, ce serait parfait ;)

 

EDIT : je viens de faire un test en doublant la durée de vie du cookie à 960 dans le back office, et visiblement ce sont bien des secondes et pas des heures car désormais, une attente de 10 mn ne pose plus de problème.

Si ça peut aider...

Edited by phil54 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Pour ceux que cela intéresse.

 

1 : Allez dans votre base de données via phpmyadmin

2 : Allez dans la table ps_configuration

3 : Repérez les valeurs : PS_COOKIE_LIFETIME_FO et  PS_COOKIE_LIFETIME_BO et mettez la valeur 960

4 : Repérez la valeur : PS_COOKIE_CHECKIP  et attribuez lui la valeur 0

 

Après cela normalement les déconnexions intempestives devraient disparaître.

  • Like 2

Share this post


Link to post
Share on other sites

Bonjour,

 

Pour ceux que cela intéresse.

 

1 : Allez dans votre base de données via phpmyadmin

2 : Allez dans la table ps_configuration

3 : Repérez les valeurs : PS_COOKIE_LIFETIME_FO et  PS_COOKIE_LIFETIME_BO et mettez la valeur 960

4 : Repérez la valeur : PS_COOKIE_CHECKIP  et attribuez lui la valeur 0

 

Après cela normalement les déconnexions intempestives devraient disparaître.

 

Et bien cela ne marche pas du tout sous Prestashop 1.6.0.9 et là cela devient une véritable galère quand on rencontre ce problème :(

Share this post


Link to post
Share on other sites

Bonjour,

 

Pour ceux que cela intéresse.

 

1 : Allez dans votre base de données via phpmyadmin

2 : Allez dans la table ps_configuration

3 : Repérez les valeurs : PS_COOKIE_LIFETIME_FO et  PS_COOKIE_LIFETIME_BO et mettez la valeur 960

4 : Repérez la valeur : PS_COOKIE_CHECKIP  et attribuez lui la valeur 0

 

Après cela normalement les déconnexions intempestives devraient disparaître.

Non pareil pour moi ne fonctionne pas, ce soucis commence à devenir très ennuyeux

Par contre je ne suis pas allé dans la base de données j'ai juste changé les valeurs dans l'interface

Vérifier l'adresse IP du cookie : non

Durée de vie du cookie front-office: 960

Durée de vie du cookie back-office: 960

 

et bien sur même les concepteurs de prestashop n'ont pas de solution :( .

Génial bon ben on a plus qu'as changer de plateforme non ?

Edited by bandc (see edit history)

Share this post


Link to post
Share on other sites

Hello, bon je relève ce topic de ses cendres juste pour peut-être apporter une lumière aux pauvres commerçants qui attendent désespérément que quelqu'un chez prestashop donne une réponse (Mais ou est le père noël?).

 

La solution a déjà été proposée mais visiblement pas sous ce sens là.

Alors, suivant si vous êtes chez OVH ou que sais-je ça ne changera rien, vous devez vous rendre dans la page PHPMyAdmin de votre base SQL.

Vous allez y trouver des tables, il va falloir dégotter celle qui se nomme "Configuration", elle peut prendre plusieurs apparence "PS_Configuration", "PRE-Configuration" ou autre.

Une fois la table trouvée, il vous suffira de trouver ces lignes : 

 

PS_COOKIE_LIFETIME_FO => mettez la valeur 3600

PS_COOKIE_LIFETIME_BO => mettez la valeur 3600

PS_COOKIE_CHECKIP => mettez la valeur 0

 

Vous videz ensuite le géocache, vous faite un bon gros ménage sous windows de vos caches etc, vous videz le cache Smarty et vous allez ensuite cocher la case "resté connecté" du back office.

 

Vous allez ensuite dans les paramètres de votre navigateur et dans l'onglet "confidentialité" vous pouvez éditer des règles pour les cookies etc.
Il suffit d'ajouter l'adresse web (url) du backoffice en tant qu'exception, ceci fait, vous ne devriez plus rencontrer de soucis.

Perso ça fonctionne parfaitement et ce sans discontinuité.

Edited by Nitro Sport (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Si ce post intéresse toujours, je suis tombé dessus et aucune de vos réponses ne m'a aidé, par contre j'ai fais tout simplement ça au final: 

 

je suis allé dans Administration >> Préférences >> et là sur la page dans "Lifetime of back-office cookies" J'ai changé pour 9999 hours et je n'ai plus aucun problème 

Share this post


Link to post
Share on other sites

J'avais le même soucis depuis quelques jours, d'un coup. A noter que l'ajout d'IP de maintenance me faisait parfois des choses très étranges… Là par exemple ça m'ajoute une IPv6 (je suis chez Orange pour information).

 

Je suis allé dans Admin -> Préférences et j'ai mis "non" pour la vérification de l'IP du cookie. Apparemment, plus de soucis (j'espère).

Edited by SamPlissken (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Le sujet est toujours d'actualité. Après tests sur plusieurs PC et Mac, seul l'un d'entre eux est sujet aux déconnexions intempestives du BO toutes les 5 à 10 minutes en moyenne quand les autres restent facilement plusieurs jours sans se faire délogguer. Les différentes solutions énoncées jusqu'à présent n'y ont rien changé. Par contre sur le PC incriminé, seul le navigateur Chrome déconnecte l'administrateur (sur Firefox ça tient). Dans les paramètres Chrome, j'ai beau ajouter des Exceptions, mettre les protections en vigilance minimale, désactiver les Extensions ou même désactiver l'antivirus, mais rien n'y fait.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis Utilisateur presta 1.6.1.1.

 

Notre site marche à l'agence de com qui s'occupe de nous. ( ils ne comprennent pas le probleme ci dessous)

Mais sur notre site ( à 60km de chez eux) il nous est impossible de garder la connexion au BO. J'ai écumé tt les solutions (je précise) glané sur le net.

 

se mettre en mode navigation privée, cookies à 999 heures, vidé le cache, flush, windows 8 ou 10, explorer, chrome, edge.....Nous sommes hebergés chez OVH. 

 

Box orange

 

Les 3 ordis qui sont branchés en ethernet présent ici ne peuvent pas rester connecté dès qu on souhaite changer de page ds l'admin.

Share this post


Link to post
Share on other sites

je rajoute:

 

Apres ré initialisation de la LIVEBOX

 

La connexion via wifi sur Android, marche.

 

La connexion via ethernet sur ordi windows ne fonctionne toujours pas.

Share this post


Link to post
Share on other sites

Effectivement, le PC qui pose souci est sous Livebox (mais d'autres PC sous cette box avec config similaire n'ont pas de problème). Avec Freebox aucun problème non plus.

Share this post


Link to post
Share on other sites

Comme je l'ai abordé plus haut, j'ai remarqué depuis quelques semaines que mon adresse IP n'arrêtait pas de changer. Je bosse sur un site qui est en mode maintenance, et je dois régulièrement rajouter mon IP à la liste blanche. Parfois c'est une IPV4, parfois (le plus souvent) une IPV6. Le changement se fait sans pour autant que la Livebox redémarre, ça le fait comme ça d'un coup alors que j'étais en train de travailler.

 

Bon après mon soucis a été résolu en décochant la vérification du cookie de mon côté… Donc je ne sais pas si c'est lié.

 

A noter que je suis fibré, je ne sais pas si c'est un dénominateur commun.

Edited by SamPlissken (see edit history)

Share this post


Link to post
Share on other sites

Ce problème nous pouvons résoudre bien pour vous , nous sommes le fournisseur de serveurs , hébergement , VPS , colocation au Vietnam et ont toujours de nombreux problèmes à résoudre , et de partager de nombreux clients , vous pouvez voir plus de bandes de langue vietnamienne :

 

Server Vietnam | Hosting Vietnam | Domain Vietnam | VPS Vietnam | Email Hosting | Email Marketing | Servers Vietnam | Servers Vietnam

Edited by submitvianhost (see edit history)

Share this post


Link to post
Share on other sites

J'ai eu le même problème avec Prestashop 1.6.1.17 et firefox, en LOCAL (wamp).

Avec le réglage BO Administration/Préférences et 9999 dans "durée de vie du cookie du back-office", dans windows "cmd" et ipconfig /flushdns, puis fermeture-ouverture de firefox, cela fonctionne :)

 

Share this post


Link to post
Share on other sites

Bonjour, 

 

Je relance un peu le sujet car j'ai également se problème et je m'arrache les cheveux. 

 

Au niveau de l'hébergeur je suis chez 772424 et j'ai un presta sous 1.7.3

 

J'ai essayé tout ce qu'il y a au dessus mais rien a faire, quelqu'un aurait une solution ? 

Share this post


Link to post
Share on other sites
Il y a 2 heures, Thibaut34 a dit :

Je relance un peu le sujet car j'ai également se problème et je m'arrache les cheveux. 

quel problème ?

La déconnexion de votre backoffice alors que vous avez bien coché la case, rester connecté (car à l'époque de ce topic dette case n'existait pas) et que le délai de validité des cookies est bien renseigné comme il faut ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, Thibaut34 a dit :

Je relance un peu le sujet car j'ai également se problème et je m'arrache les cheveux.

Une bonne perruque devrait suffire

Share this post


Link to post
Share on other sites
On 1/18/2020 at 11:21 AM, Mediacom87 said:

quel problème ?

La déconnexion de votre backoffice alors que vous avez bien coché la case, rester connecté (car à l'époque de ce topic dette case n'existait pas) et que le délai de validité des cookies est bien renseigné comme il faut ?

En fait mon problème est que je me connecte j'arrive sur mon tableau de bord et lorsque je clique sur commande (par exemple) ça me déconnecte. et ça peut importe l'onglet sur lequel je clique. 

 

La durée de validité des cookies se gèrent ou ? sachant que ce problème est survenue d'un coup alors que tout fonctionné auparavant. 

Share this post


Link to post
Share on other sites
On 1/18/2020 at 11:32 AM, doekia said:

Une bonne perruque devrait suffire

Hilarant comme réponse. 

Share this post


Link to post
Share on other sites

As tu essayé ce qui a résolu le soucis de mon côté ? Quelques messages plus haut.

Share this post


Link to post
Share on other sites

En effet la désactivation du check des cookies a résolu mon problème, en espérant que ça tienne. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More