Jump to content
Sign in to follow this  
pasko

(RESOLU) Message d'erreur à la mise en route de l'intallation

Recommended Posts

Dès que je lance l'install sur le serveur distant, voici le message que je reçoie:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /hsphere/local/home/bijouxou/justfortime.com/tienda/install/classes/LanguagesManager.php on line 7

Share this post


Link to post
Share on other sites

Voila ce que j'ai:

# Version du client MySQL: 5.0.51a
# Extensions PHP utilisées: mysql

Share this post


Link to post
Share on other sites
Guest

Et pour php, quel version, il faut la 5...

Share this post


Link to post
Share on other sites

J'ai bien noté qu'il faut impérativement php5 et l'ai demandé il ya plusieurs jours chez "Surftown".
Il semble qu'il ne m'ont pas encore transféré du php4 ver le php5!!!
Dans ces conditions je peut me casser la tête longtemps!!!

Il m'on promis de le faire lundi.

Paralelement j'esseye d'installer prestashop chez "PRESTAHUB" et la c'est le pointage des DNS qui prennent du temps chez "eurodns"

En résumé, pas de chance avec prestashop, Pour L'instant.

Je ne désarme pas!!! Prestashop à l'air sympa!!!

Merci pour votre support!!!
Pascal

Share this post


Link to post
Share on other sites
Guest
J'ai bien noté qu'il faut impérativement php5 et l'ai demandé il ya plusieurs jours chez "Surftown".
Il semble qu'il ne m'ont pas encore transféré du php4 ver le php5!!!
Dans ces conditions je peut me casser la tête longtemps!!!

Il m'on promis de le faire lundi.

Paralelement j'esseye d'installer prestashop chez "PRESTAHUB" et la c'est le pointage des DNS qui prennent du temps chez "eurodns"

En résumé, pas de chance avec prestashop, Pour L'instant.

Je ne désarme pas!!! Prestashop à l'air sympa!!!

Merci pour votre support!!!
Pascal


Je t'invite à utiliser nos offre gratuite: http://forums.prestahub.com/viewforum.php?f=2&sid=545a2908eb9bdb52ba9637f8ace16ec3

Share this post


Link to post
Share on other sites

Bien! mon serveur à modifié mon php4 en php5 et à présent tout fonctionne parfaitement!
Merci pour le support!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More