Jump to content
Sign in to follow this  
samsab

PRESTASHOP 1.2.5 et PHP 5.2

Recommended Posts

Bonjour à tous
je loue un serveur chez ovh sur lequel j'ai un site prestashop et plusieurs blog wordpress.
WordPress 3.2 nécessite PHP 5.2, WordPress 3.2 nécessite MySQL 5.0.15

est ce que prestashop 1.2.5 peut tourner avec un tel environnement, si je peux passer mon serveur sur ces versions de php et mysql?
merci pour vos lumières.
COrdialement

Share this post


Link to post
Share on other sites

Je n'ai jamais utilisé la version 1.2.5, mais les prérequis étant PHP 5.0 et MySQL 5.0 elle ne pourra que fonctionner sur votre environnement ;)

Share this post


Link to post
Share on other sites

merci pour ta réponse
tu parles bien de 1.2.5?
A te lire
Cordialement
désolé doublon
je ne sais as effacer ce message

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More