Jump to content
Sign in to follow this  
lh

Problème au niveau du système et des permissions.

Recommended Posts

Bonjour,

J'effectue actullement une mise à jour de ma boutique vers le 1.4.2.3.

Mais je suis bloqué à la troisième étape de l'installation, au niveau " Système et permissions".

Un message s'affiche : " Votre configuration n'est pas valide, merci de corriger ces problèmes;"

Et voici les erreurs signalées :

Paramètres PHP :

Création de nouveaux dossiers et fichier autorisée

Mcrypt est disponible (recommandé)





Voilà, c'est tout, je ne trouve pas où aller modifier les permissions pour les paramètres php, pouvez-vous m'aider ?

Merci d'avance ;-) .

Share this post


Link to post
Share on other sites

ça dépend de l’hébergeur mais en général, c'est plus judicieux de le contacter que de chercher des solutions qui ne sont pas réalisable ou accessible sur votre serveur.

Share this post


Link to post
Share on other sites

Tout d'abord merci pour vos réponses,

Malheureusement je possède la version PHP 5.3.3 et mon CHMOD est bel et bien en 705 et je suis hébergé par Edpnet.

Pas d'autres possibilité ? :down:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More