Jump to content
Sign in to follow this  
traivore

Produits non affectés aux catégories suite à la réécriture url

Recommended Posts

Bonjour,

Cela fait deux jours que je suis passé à prestashop (1.4 hébergement pro ovh) et j'en ai déjà marre.

C'est bug sur bug en permanence depuis que j'ai installé un thème différent! du coup j'ai réinstallé trois fois, ça devient très lassant :(

Dernier bug : après avoir mis la réécriture url, les produits ne sont pas affectés en FO, ni aux, fabricants, ni et fournisseurs, ni même à la catégorie (si j'appelle une catégorie ou un fabricant, la catégorie est vide). De même, la page contact n'existe plus ni les autres pages d'ailleurs. J'ai bien vidé le cache à plusieurs reprises et recréé le htaccess via le BO. Mais mes produits sont désespérément orphelins. Pourtant ils apparaissent bien en page d'accueil et dans les modules "nouveaux produits" et "produits phares".

Un peu d'aide serait vraiment la bienvenue :)

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More