Jump to content

Scenes in Homepage


diego
 Share

Recommended Posts

Salve a tutti,

ho provato a indicare al "Image mapping" (chiamato anche "Scenes") nella pagina principale, ma senza risultati.

Si tratta di un Bug o sbaglio qualcosa?

In pratica dal online-shop fresco fresco installato, vado sotto -> Back Office -> Catalog -> Image mapping
Qui selezioniono un Image mapping ad esempio "The iPods Nano", vado sotto "Category" dove le abilito la home.

Ma non funziona. Come mai?

Grazie

Share this post


Link to post
Share on other sites

Niente, come attivo l'immagine in una categoria
quella categoria non si visualizza piu'
nel senso: vedo che ho 3 prodotti ma non ho nessun azione sull'immagine inserita e non vedo piu' i prodotti.

Se disattivo l'image mapping i prodotti tornano nella categoria,

PS non mi interessa utilizzarla facevo solo delle prove per aiutare Diego, per cui se a lui capitano cose diverse....

Share this post


Link to post
Share on other sites

Non sò cosa dirvi... provandolo in una categoria, funziona benissimo... se lo attivo in più categorie.. va anche bene! Ma nel Main no! Non viene visualizzato... mi mostra il "featured products", il testo da pesonalizzare... e basta.

Sicuri che avete provato a vederlo nel main?

Grazie

Diego

Share this post


Link to post
Share on other sites

Allora... vediamo se riesco a capire dove stà il problema.

Io configuro il "Scenes" come da allegato, ne più, ne meno.

Sulla Home non viene visualizato (non cambia niente rispetto a prima). Guardado il codice HTML della nuova home, noto che non viene caricato nessun codice della "Scenes": perciò ci sono due possibilità penso:

1) Non carica il codice "Scenes"
2) Carica il codice "Scenes" ma non supera "if" iniziale

Quello che mi lascia di stucco e sapere che a voi funziona senza problemi. Io utilizzo Prestashop versione 1.1.0.5 . Voi?

4598_Tbn8MFl614Ez6Vv3IPjr_t

Share this post


Link to post
Share on other sites

Scusate la mia ignoranza...

leggendo i vostri post e sentendo che "a tutti funziona apparte me", ho rinstallato Prestashop in locale. Nuovo nuovo, pulito pulito... ho fatto la modifica descritta nel post #7 ma nella home non mi viene lo Scenes.

come mai da voi funziona e da me no?

Share this post


Link to post
Share on other sites

Scusa,
io ti ho detto che a me non funziona.

Nella home non hai i prodotti e quindi non lo carica di sicuro,
lui lo carica quando carica una categoria...
a me pero' da problemi anche nelle altre se mi creo l'immagine io....ma questo non riguarda la tua domanda.

Share this post


Link to post
Share on other sites

Ma io ho dei prodotti nella home, che vengono visualizzati con la "featured products", quando installi prestashop nudo e crudo è già configurato così.
Allora devo scrivere lo scenes a mano, pffff.... che pizza!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More