Jump to content
Sign in to follow this  
loufcube

[Résolu] mise en prod de mon et quand je tape l'adresse il pointe vers http://127.0.0.1:8888/

Recommended Posts

Bonjour,

Je viens de mettre en prod mon site à l'adresse www.eskarbille.fr
Lorsque je tape l'adresse il ne se connecte pas et va sur http://127.0.0.1:8888/ (en local)
lorsque je tape l'adresse du module d'admin j'ai bien la page login et password.

Je ne comprends pourquoi il va en local

Merci pour votre aide !

Share this post


Link to post
Share on other sites

Bonjour,

Je suppose que vous utilisez une version 1.4 de Prestashop et que vous développez sous MAMP.

Une fois le site placé en ligne, il vous faut modifier le fichier settings.inc.php.

Vous y renseigné la base URL, la connexion BDD, etc... Vous faîtes un petit tour en BDD dans la table ps_configuration pour vérifier qu'il n'y ai pas de trace de localhost, puis vous re-générez votre .htaccess à l'aide du générateur dans l'onglet "Outils".

Bon courage

Share this post


Link to post
Share on other sites

Bonjour,

J'ai regénéré le .htaccess et ça fonctionne.

Merci de votre aide

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More