Jump to content

Πως ξαφνικά δεν μπορώ να βάλω φωτό? 1 error An error occurred while copying image.


Recommended Posts

αν το κάνει μετά απο αναβάθμιση, καλό θα είναι να ξαναδείτε τα δικαιώματα στους φακέλους.
κάντε 777 όλο το /img για αρχή.

Share this post


Link to post
Share on other sites

ούτε καν λειτουργεί...και ούτε κάν προϊόντα εμφανίζονται.. τίποτα απολύτως... μπορείς να το δείς? electremporiki.gr το γνωστό ...μήπως φτιάχνουμε κάτι χαλάει κάτι αλλο?

Share this post


Link to post
Share on other sites

γιατί δε δοκιομάζεις ξανά την default έκδοση του presta στα αγγλικά χωρίς να πειράξεις ελληνικά κτλ να δεις πως συμεπριφέρεται?

Share this post


Link to post
Share on other sites

Solved!

Όταν ξεπερνάς κάποιο αριθμό φωτογραφιών το σύστημα δημιουργεί μέσα στο Images / p products κάποια subfolders
Αυτά λοιπόν θέλουν read/write δικαιώματα

Καλή τύχη

Share this post


Link to post
Share on other sites

φίλε thkalam το δοκίμασα και έδωσα 666 permissions στον φακελο p που βρίσκεται στο images αλλά δεν παίζει μήπως πρέπει να κάνω κάτι άλλο..??

Share this post


Link to post
Share on other sites

πρέπει να είσαι απολύτως σίγουρος ότι δίνει 777 σε όλα τα αρχεια και υποφακέλους στο img

από telnet το κάνεις ενώ βρίσκεσαι στον κεντρικό φάκελο του presta με
chmod 777 -R img

Share this post


Link to post
Share on other sites

σου έστειλα στο προσωπικό..τους κωδικούς...γιατί θα σκάσω πραγματικά ..!!! 4 μέρες τώρα και δεν ξέρω πως να το αντιμετωπίσω καλά που έχω κ σας...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More