Jump to content
Sign in to follow this  
Atch

Free template Atchworks for 1.2

Recommended Posts

Je mets à disposition mon premier theme pour prestashop 1.2

nom : atchworks
particularité : 2 colonnes, bandeau publicitaire en flash.

tester le template

TÉLÉCHARGEMENT ATCHWORKS 1.2


Ce theme est gratuit et mis à disposition pour tous les utilisateurs de Prestashop.
Cependant, si vous appréciez ce template et souhaitez m'encourager pour la réalisation d'autres thèmes, n'hésitez pas à faire un petit don ;).

Faire un don

Désolé pour l'anglais...

Edit : English manual added (thanks to Jason W.)

V++

Atch

Share this post


Link to post
Share on other sites

Bonsoir Atch,

Très sympa ta mise à dispo gratuite pour ceux que cela intéresse!

Bonne continuation, ce n'est pas mal du tout !

Cordialement,

Mandrake.

Share this post


Link to post
Share on other sites

Très sympa ce thème, d'ailleurs, je me languis que l'on trouve autant de thèmes Prestashop que ce que l'on en trouve pour oscommerce ou Magento!! Donc bravo et bonne continuation...

Share this post


Link to post
Share on other sites

Great looking theme.
However i dont understand french at all, so i would really appriciate an english translation of this
theme. If anyone is bilingual, that would be awesome. There are quite a few to-do's before
getting the theme to look the way its intended.

Kind Regards,
J

Share this post


Link to post
Share on other sites

excellent travail ton theme est tout simplement excelent je recherchais epuis longtemps un théme un peu différent des autres au niveau structure et toi tu fourni gratuitement celui ci je t'en remercie vivement et te souhaite une belle continuation dans ton travail

encore une fois bravo!

Share this post


Link to post
Share on other sites

I didnt understand a word of that... arn't you supposed to speak english in this section of the forum?

Nice job on the theme though, looks great... congrats!

Share this post


Link to post
Share on other sites
Great looking theme.
However i dont understand french at all, so i would really appriciate an english translation of this
theme. ...


Theme are made with Smarty (Template Engine) that separates functions (such as languages) from the actual design, meaning all translation are in your BO (Back Office / Administration) unless you put text in your images of course.

Although if it's what he has written in the description of his POST for his contribution / template

HERE:

I put at your disposal ma first theme for prestashop 1.1

name : atchworks
particularities : 2 colonnes, Flash banner.

test the template

Télécharger le template
(right click / save target as)


This theme is free and at the disposal for all Prestashop users.
Although, if you appreciate this template and wish to encourage me to make other themes, please don't hesitate to make a small contribution (donation) ;).

Faire un don

Désolé pour l'anglais... (he's sorry that he can write in english)

V++

Atch


Hope this helps !

Share this post


Link to post
Share on other sites
tanks Kaxis ;)

V++

atch


Avec plaisir car il faut supporter les contributeurs !
With pleasure, we must support the contributors !

Share this post


Link to post
Share on other sites

Hey

Super design, mais perso j'ai un soucis à l'installation

-> http://lapinbrun.spookscompany.com/

Le haut est tout déplacé (certains texte sont en blanc sur fond blanc, ect), les icones ne sont pas les même, le module "pub 1 / pub 2" ,n'apparait pas ..

Brèf, qu'est ce que j'ai manqué ?

Merci d'avance !

Share this post


Link to post
Share on other sites
Hey

Super design, mais perso j'ai un soucis à l'installation

-> http://lapinbrun.spookscompany.com/

Le haut est tout déplacé (certains texte sont en blanc sur fond blanc, ect), les icones ne sont pas les même, le module "pub 1 / pub 2" ,n'apparait pas ..

Brèf, qu'est ce que j'ai manqué ?

Merci d'avance !


Tu as tout simplement manqué la Notice d'installation fournie avec le template . (répertoire installation) :)

En faite, pour ce template minimaliste, il faut désactiver/supprimer dans administration/modules/positions les modules sitemap, et les ordonner d'une certaines manières dans Header (voir notice).

Pour ce qui est du module pub, c'est aussi dans la notice, il faut renseigner dans le répertoire le chemin d'accès de tes photos.

Normalement ça devrait etre bon ;) sinon détaille moi l'évolution, si je peux t'aider...

PS : regadre le PDF d'install ;)

V++

Atch

Share this post


Link to post
Share on other sites

Salut

Justement, j'avais mal vu le fichier installation. Je l'ai lu, j'ai réussi a réparer le header comme on peut voir sur le site. Mais pour la pub, j'ai toujours un soucis !

[...]<title>Cliquez ICI</title>
Atchworks
http://lapinbrun.spookscompany.com/themes/atchworks/imagerotator/1.jpg
http://lapinbrun.spookscompany.com/category.php?id_category=5



           <title>Cliquez ICI</title>
Atchworks
http://lapinbrun.spookscompany.com/themes/atchworks/imagerotator/2.jpg
http://lapinbrun.spookscompany.com/category.php?id_category=6


[...]



J'ai vérifié les liens, ils sont valides. J'ai fait une erreur quelque part ?

Merci d'avance :):)

Share this post


Link to post
Share on other sites

non elle n'est pas là l'erreur...

c'est dans ton fichier Header.tpl du theme.

remplace

<embed height="168" width="510" flashvars="file=/themes/Atchworks/imagerotator/imagerotator.xml&transition=blocks" allowfullscreen="true" allowscriptaccess="always" src="/themes/Atchworks/imagerotator/imagerotator.swf"/>



par

<embed height="168" width="510" flashvars="file=/themes/atchworks/imagerotator/imagerotator.xml&transition=blocks" allowfullscreen="true" allowscriptaccess="always" src="/themes/atchworks/imagerotator/imagerotator.swf"/>



remplace le A majuscule par un a minuscule dans atchworks (c'est de ma faute, j'ai une manie de mettre des majuscules partout)

Je viens de le tester avec firebug sur ton site et ça marche.

PS : tu vois avec les instruction de la notice c'était plus facile pour le header ;)

(encore désolé pour les anglophones!!! but google translaction is your friend)

V++

Atch

Share this post


Link to post
Share on other sites

Ah nickel, génial, ça marche super :)

J'avais déjà repéré le problème dans le fichier XML (je crois que c'était ça ... enfin le fichier à modifier quoi) , mais je savais pas que je devais le modifier dans Header ...

Enfin bref, merci beaucoup pour le themes, il est génial :D

Share this post


Link to post
Share on other sites

Bonjour,

Je viens d'installer ce thème, il est vraiment génial !
J'ai toutefois un petit problème, l'anim Flash avec les images ne s'affiche pas. J'ai pourtant suivi toutes les consignes données dans le fichier PDF d'install et dans les posts précédents mais rien n'y fait ! Vous pouvez m'aider svp ?

Je me réponds à moi-même : double A majuscules à changer dans header.tpl !

Share this post


Link to post
Share on other sites
Bonjour,

Je viens d'installer ce thème, il est vraiment génial !
J'ai toutefois un petit problème, l'anim Flash avec les images ne s'affiche pas. J'ai pourtant suivi toutes les consignes données dans le fichier PDF d'install et dans les posts précédents mais rien n'y fait ! Vous pouvez m'aider svp ?


Il va falloir m'en dire un peu plus si vous voulez un coup de pouce.

J'aurais besoin de voir le contenu du fichier imagerotator.XML
le site est il en ligne? si oui, vous pouvez m'envoyer le lien en MP.

Regadrez s'il y a pas une majuscule qui traine dans les chemins d'acces aux images.

V++

Atch

Share this post


Link to post
Share on other sites

bonjour,

merci bcp pour ton theme mais je retrouve egalement un pb avec l'animation flash j'ai bien modifier les A dans les fichiers que tu as dit tout semble ok mais l'animation est noir avec un logo de chargement et ca n'arrive jamais

pour ma part je suis en local pour l'instant difficile e te donner un lien pour jeter un coup d'oeil mais je vois que d'autre utilisateur trouve le meme problème...

merci pour ton aide

Share this post


Link to post
Share on other sites
bonjour,

merci bcp pour ton theme mais je retrouve egalement un pb avec l'animation flash j'ai bien modifier les A dans les fichiers que tu as dit tout semble ok mais l'animation est noir avec un logo de chargement et ca n'arrive jamais

pour ma part je suis en local pour l'instant difficile e te donner un lien pour jeter un coup d'oeil mais je vois que d'autre utilisateur trouve le meme problème...

merci pour ton aide


Salut,

Bon déjà tu es un rectangle noir avec le logo chargement, preuve qu'il trouve le chemin à l'exécution flash. C'est un bon début ;)

Maintenant, ce qu'il ne trouve pas ce sont les images.
Dans le fichier XML, copie le lien des images que tu as renseigné, et colle le dans la barre d'adresse de ton navigateur :

est ce que ton image s'affiche?

V++

Atch

Share this post


Link to post
Share on other sites

Atch,

What is this code in the header do?

[removed][removed]



It looks like it's tracking and sending stat info, but I could be wrong.

Anyone have any idea?

Thanks

Share this post


Link to post
Share on other sites

bonjour atch,

puis-je te demander comment je dois faire si je souhaite rajouter une image header tout en haut de la page header.tpl

merci pour ta reponse

Share this post


Link to post
Share on other sites
bonjour atch,

puis-je te demander comment je dois faire si je souhaite rajouter une image header tout en haut de la page header.tpl

merci pour ta reponse


Bonjour Ecat,


En lieu et place de l'animation flash?


atch

Share this post


Link to post
Share on other sites

non non ton animation flash est canon pkoi la retirée lol

je voudrais mettre un bandeau header tout en haut de la page en plus pour dire d'inscruter une image qui fait la largeur du site entre le panier et les devises: rajouter une image a ce niveau la
merci pour ta réponse

Share this post


Link to post
Share on other sites

HMMM Une sorte de bannière de pub mais qui prends la largeur?

le mieux, fait moi un croquis pour que je te cerne bien?

Atch

Share this post


Link to post
Share on other sites

slt atch

bon voila je te joins une image sur laquelle j'ai rajouter un rectangle rouge indiquant la position ou je souhaite incruster une image en fait apres quelques essai j'ai su rajouter ton module flash ou je voulais mais tout était decalé surement du au css et comme je ne m'y connais pas trop( je debute en graphisme lol prestashop est d'ailleur le premier ou je met les mains dedans ) j'ai donc tout effacé pour repartir sur des bonnes bases

si tu pouvais simplement me dire la ligne a ajouter dans le header.tpl pour afficher une image de la largeur du site apres je veux bien y jeter un coup d'oeil par moi même pour arriver à mes fins lol

en tout cas un grand merci par avance et encore bravo pour ton taff je trouve vraiment ca tres bien

a bientot

5329_XOAKcRWFnuDTzaPyL8zP_t

Share this post


Link to post
Share on other sites

Bonjour,

Bravo pour ce thème à la fois simple et beau, mais il existe un petit bug ...l'animation flash se positionne au dessus de l'agrandissement large de la thickbox :s.

Apparement le problème est le même sur votre site de démonstration.

Stevens

Share this post


Link to post
Share on other sites
slt atch

bon voila je te joins une image sur laquelle j'ai rajouter un rectangle rouge indiquant la position ou je souhaite incruster une image en fait apres quelques essai j'ai su rajouter ton module flash ou je voulais mais tout était decalé surement du au css et comme je ne m'y connais pas trop( je debute en graphisme lol prestashop est d'ailleur le premier ou je met les mains dedans ) j'ai donc tout effacé pour repartir sur des bonnes bases

si tu pouvais simplement me dire la ligne a ajouter dans le header.tpl pour afficher une image de la largeur du site apres je veux bien y jeter un coup d'oeil par moi même pour arriver à mes fins lol

en tout cas un grand merci par avance et encore bravo pour ton taff je trouve vraiment ca tres bien

a bientot


salut Ecat,

OK, tu veux que ça reste une image de fond.

Le mieux serait de créer une image de fond et l'intégrer dans global.css
#head {
background:transparent url(../img/bg_top.gif) repeat-x scroll 0 0;
}



Tu appelles ta nouvelle image bg_top.gif et tu remplaces repeat-x par no-repeat top right


@kazimas : oui il faut que je regarde ça. on m'en a déjà fait part.


V++

Atch

Share this post


Link to post
Share on other sites

It’s a great theme. New layout, wonderful combinations of color, you even put embedded flash into your theme.
You bring us new look in PrestaShop theme.

Thanks for sharing this great theme.

Share this post


Link to post
Share on other sites

yes, i have not too see this.

I think is possible to change CSS and to put Z-index.

Or add a flash parameter

param name="wmode" value="transparent"

I tri this tonight.

V++

Atch

Share this post


Link to post
Share on other sites
It’s a great theme. :-)


but in the picture themes bug in firefox 3.0

how to edit bug?

thx



http://upic.me/show.php?id=9f3ff1abdf901bd7e06c0115fee1d242



To fix this bug,

open the file header.tpl in the folder "atchworks" and

edit the embed flash


< embed 
 src="{$base_dir}themes/Atchworks/imagerotator/imagerotator.swf" 
 width="510" 
 height="168"
 allowscriptaccess="always" 
 allowfullscreen="true" 
 wmode="transparent"    
 flashvars="file={$base_dir}
themes/Atchworks/imagerotator/imagerotator.xml&transition=blocks" 
/ >



Regards

Atch

Share this post


Link to post
Share on other sites

Hi sevil,

Change the dimensions of your image:
your image is 300px x 300px, there must be maximum 210px x 210px

V++

Atch

Share this post


Link to post
Share on other sites

go to:

back office / preferences / image /

edit : 3 / Large

replace 210x210 then save and validate

after this, regenerate thumbnails.


V++

Atch

Share this post


Link to post
Share on other sites

you have not repect the instrution*!

*maybe in french but you have photos en google translation is your frirend ;)

V++

Atch

Share this post


Link to post
Share on other sites

Doh! I forgot about the block positions. :-)

Merci!


you have not repect the instrution*!

*maybe in french but you have photos en google translation is your frirend ;)

V++

Atch

Share this post


Link to post
Share on other sites

< embed 
 src="{$base_dir}themes/Atchworks/imagerotator/imagerotator.swf" 
 width="510" 
 height="168"
 allowscriptaccess="always" 
 allowfullscreen="true" 
 wmode="transparent"    
 flashvars="file={$base_dir}
themes/Atchworks/imagerotator/imagerotator.xml&transition=blocks" 
/ >



Regards

Atch




Thank you.

Share this post


Link to post
Share on other sites

Excellent!
J'ai pas encore installé, mais j'apprécie qu'il y ait un thème non trivial (d'après la miniature) dans le look et la structure, je suis sûr que ce sera un excellent point de départ pour apprendre à faire son propre thème : apparemment, on ne croule pas sous les exemples (gratuits, sans inscription) de ce type... :-)
Merci encore.

Share this post


Link to post
Share on other sites

I love this theme, i'll like use it very much, but i have a problem,it don't work fine with internet explorer 6, you can look it.

can you help me?

very very thanks.

and sorry my bad english.

best regards!

6592_PZzfCYAOsmO1YHsfDgGE_t

Share this post


Link to post
Share on other sites

What is it explorer 6???

;) i was not tested, but is probably css problem.

Atch

Share this post


Link to post
Share on other sites

it is explorer 6.0 , have i resolved it easily? or is it very complicated?

very thanks!

Share this post


Link to post
Share on other sites

I had a problem after doing the resizing of images, now in the control panel, I get no box to put the product name or category, only the flag. I need a little help.
Thank you

Share this post


Link to post
Share on other sites
I had a problem after doing the resizing of images, now in the control panel, I get no box to put the product name or category, only the flag. I need a little help.
Thank you


The template no change the back office... it's other problem but not the template...


V++

Atch

Share this post


Link to post
Share on other sites

Please, can someone check this great theme for internet explorer 6 ? it's very nice but don't work fine with internet explorer 6, i like use it.

very very much!

Share this post


Link to post
Share on other sites

Salut All, très beau Theme !!!

Très bonnes explications aussi. Merci à toi Atch,

Sinon une grosse question de newbee... comment je peux faire pour ajouter la colonne de droite ?
J'aimerais y placer le panier et les nouveauté.

Est-ce possible ?


Merci d'avance !

Share this post


Link to post
Share on other sites

Bonjour à tous,

félicitation pour le travail mis à disposition de la sorte.

La demande gre4ven est intéressante, mais il serait utile d'élargir la question à comment mettre en oeuvre une page dans le FrontOffice. Même si la gestion de template via Smarty est simple et rapidement maitrisable, celle des "HOOK" reste un peu opaque.

serait-il possible d'avoir si ce n'est un tutoriel sur la question, un document donnant les clés minimales pour personnaliser la page d'accueil ???

Celtic34

Share this post


Link to post
Share on other sites

Bonjour,

Actuellement je suis pas mal pris, désolé pour les réonses tardives.

IE6 : Je n'ai pas le temps de regarder, peut etre qu'un volontaire pourrait s'y mettre ;).
et imagerotator ne fonctionne pas sous IE6 (du moins je n'ai pas réussi à le faire tourner)

Pour rajouter une colonne à droite deux choses :
Modifier le CSS pour :
Réduire le "content central" en largeur et augmenter "page" pour laisser un peu de place à la 3eme colonne...
Modifier Footer.tpl pour:
Rajouter le HOOK de droite : (reprendre le footer d'origine ;) )


Pour le Header :
c'est une autre tasse de thé à expliquer.
En gros c'est un gros DIV avec tout dedans et pour changer la place des blocs j'utilise deux choses :
La feuille de style et l'admin de la boutique.
Via l'admin je change la position des blocs dans le HOOK permettant ainsi de jouer plus facilement avec la feuille de style pour le positionnement des "blocks"

V++

Atch

Share this post


Link to post
Share on other sites

Atch, thanks for your great work.

I change some code in global.css and header.tpl. Now your theme can be use under IE6/7/8.

PrestaShop.zip

Share this post


Link to post
Share on other sites

Muncho gracias Vassago.

Voy a cambiar en el post principal

edit :
Tu as cambiado tambien el flash!! super ;)

V++

Atch

Share this post


Link to post
Share on other sites

Test it first. I'm testing but four eyes see more than two eyes ;)

Great job.

Share this post


Link to post
Share on other sites
Je mets à disposition mon premier theme pour prestashop 1.1

nom : atchworks
particularité : 2 colonnes, bandeau publicitaire en flash.

tester le template

Télécharger le template
(clique droit / enregistrez la cible sous)


Ce theme est gratuit et mis à disposition pour tous les utilisateurs de Prestashop.
Cependant, si vous appréciez ce template et souhaitez m'encourager pour la réalisation d'autres thèmes, n'hésitez pas à faire un petit don ;).

Faire un don

Désolé pour l'anglais...

V++

Atch

This theme doesn't work good with IE6....
Almost theme in forum not work good with IE6, home page will be break and look very ugly. Please check this thing, because most of customer use windows xp with ie 6 default setup......

Please check this......!!

Share this post


Link to post
Share on other sites

This theme doesn't work good with IE6....
Almost theme in forum not work good with IE6, home page will be break and look very ugly. Please check this thing, because most of customer use windows xp with ie 6 default setup......

Please check this......!!


Is truth that IE6 is in use today. But is very old browser and very insecure, and not support correctly the actual CSS standar. Anyway, in preview post, you have and friendly version for IE6.

In my templates I am trying supporting to IE6 (is old browser, but isn't dead unfortunly).

Share this post


Link to post
Share on other sites
I have problem in home page, it have a space in bottom like this http://chuyenkhonoi.net/shop . In Featured Products Module i set Number of product displayed is 100, please help me!!!


Hi Sevil,

Go to Homefeatured.tpl en change the value of assign var='liHeight'

<!-- MODULE Home Featured Products -->

{l s='featured products' mod='homefeatured'}


{if isset($products) AND $products}

{assign var='liHeight' value=360}
{assign var='nbItemsPerLine' value=4}
{assign var='nbLi' value=$products|@count}
{assign var='nbLines' value=$nbLi/$nbItemsPerLine|ceil}


Change for a inferior number and see the result.


Normally we need something to put 2 instead of 4 in 'nbItemsPerLine' . But I learned later;)
I had forgotten that at the time.

V + +

Atch

Share this post


Link to post
Share on other sites
Atch, thanks for your great work.

I change some code in global.css and header.tpl. Now your theme can be use under IE6/7/8.


Vassago,
What parts of the global.css and header.tpl did you change? I'm having the same issues with IE (& Chrome, but we won't go there...)
I ask because I'm using the Atchworks (black & orange) variation of this theme and I've made lots of modifications and I'll need to change the code manually.

BTW, thanks Atch! The more I study your code & graphics, the more I realize how much work it is to create a nice Prestashop theme.

Share this post


Link to post
Share on other sites

Hello, first of all i really love this theme, the setup is exactly what i hev been looking for.
But i have a few small problems.
I cannot remove or change the standard picture with the iphones that comes with a basic setup of prestashop.
And i also would like to change the flash animation to a picture, how can i do this?
Here you can find my testpage that im working on:

http://72.29.68.220/~mbimport/

I would ber much grateful for any help.

//Mikael

Share this post


Link to post
Share on other sites

Hi,

template upgrated to Prestashop 1.2

Regards

EDIT :


I suspend the provision of atchworks theme 1.2

I thought the update was just two to three codes change, but for reasons of reliability, I prefer to leave the template prestashop 1.2 to update atchworks.

TPL many different prestashop between 1.1 and 1.2 (small buttons) and there must be a reason ....

I will soon inform the provision of the template reviewed and corrected;)

I also simplified the image size and keep the default settings for PrestaShop.

Atch

Share this post


Link to post
Share on other sites

The template Atchworks is available again.

New tpl and css files...

V++

Atch

Share this post


Link to post
Share on other sites

bonjour atch,

je n'arive pas a faire fonctionner les pub de la bannière flash chez mon hebergeur. en local tout va nickel je modifie les liens du fichier xml pour que cela corresponde avec mon hebergeur mais ca refuse de se lancer

as tu une idee d'ou cela peut venir??

merci par avance pour ta reponse

Share this post


Link to post
Share on other sites
bonjour atch,

je n'arive pas a faire fonctionner les pub de la bannière flash chez mon hebergeur. en local tout va nickel je modifie les liens du fichier xml pour que cela corresponde avec mon hebergeur mais ca refuse de se lancer

as tu une idee d'ou cela peut venir??

merci par avance pour ta reponse


Salut,

As tu un lien pour visualiser (en MP si tu le souhaites)
Plus facile pour voir ce qu'il se passe..

As tu renommé le theme?


V++

Atch

Share this post


Link to post
Share on other sites

salut atch

pour ce qui est de la bannière pub en me creusant bien j'ai trouvé le pb et ca marche nickel maintenant

par contre en recuperant ta dernière archive que tu as posté mes produits phares sont exprimé en anglais sur la page d'accueil.

j'ai jeter un coup d'oeil dans les fichiers de traduction de prestashop et j'ai rien trouvé d'anormal par contre je vois que tu as mis un dossier module homefeatured dans le rep de ton theme et dans le fichier de traduction fr.php je ne trouve rien de manquant as tu une idée a ton niveau?

je te joins une copie d'ecran pour que tu comprenne mieux

a bientot

10158_ofNtvPQAOU39xKMuVmQZ_t

Share this post


Link to post
Share on other sites

Salut,

Cool pour la bannière.

Pour la traduction, c'était un oubli de ma part.
En faite, quand tu mets les modules dans le template, il faut refaure une traduction de celui ci dans le back office.
(regarde dans ton BO/traduction modules/---> tout en bas)

Mais j'ai corrigé, ci-joint la traduction à placer dans le répertoire themes/atchworks12/modules/homefeatured

Tu trouveras également un css mis à jour à mettre dans ton répertoire css du module.

PS : l'archive zip et le site test ont été mis à jour...

V++

Atch

Share this post


Link to post
Share on other sites

OUAH MERCI BCP ATCH EN plus t'es rapide a repondre lol

je me doutais bien que cela venait des traductions de prestashop mais enjetant un coup d'oeil j'avais pas trouvé je vais aller voir tu dis que ca se trouverais en bas de page j'y jette un coup d'oeil de suite

merci encore pour tout

je te tiens au courant si j'y suis arrivé

Share this post


Link to post
Share on other sites

super tout est ok

j'ai modifier le fichier fr et le css

merci encore pour tout!

Share this post


Link to post
Share on other sites
i have a problem.

thanks for your help

Our Site


I see, you have find, great.

V++

atch

Share this post


Link to post
Share on other sites

to the kind attention of mr.atch

this theme is fine.we selected it to use in our web site.

is it possible to remove the picture which comes as the page loads at first ?

thanks for your help in advance

our web site: http://www.magaza.mobelti.com.tr/

10721_XYWHfQCulIuQC8ueoE3i_t

Share this post


Link to post
Share on other sites

Bonjour,
très joli thème !
Par contre, est-il possible de re-rendre dispo la version 1.1 ? J'ai un site en 1.1 avec lequel il irait très bien.

Merci d'avance !

Share this post


Link to post
Share on other sites
to the kind attention of mr.atch

this theme is fine.we selected it to use in our web site.

is it possible to remove the picture which comes as the page loads at first ?

thanks for your help in advance

our web site: http://www.magaza.mobelti.com.tr/


I see on your website all is oke
How did you made this.

Share this post


Link to post
Share on other sites

many thanks to Jason W. for english traduction of installation notice.

( Please find this enclosed in first post)

V++

Atch

Share this post


Link to post
Share on other sites

Hey Atch, i am very impressed by your creation and love what you made of it. I was wondering if Mobelti or you could tell me how i can make the text bar from the imagerotator wider? Like shown on Mobelti's website. It would be even better if someone could tell me how to make the pictures link to the products by simply clicking on them, instead of just the text bar.

Share this post


Link to post
Share on other sites
Hey Atch, i am very impressed by your creation and love what you made of it. I was wondering if Mobelti or you could tell me how i can make the text bar from the imagerotator wider? Like shown on Mobelti's website. It would be even better if someone could tell me how to make the pictures link to the products by simply clicking on them, instead of just the text bar.


* Did some experimenting and i found the solution of making the text bar wider.

Share this post


Link to post
Share on other sites

Bonjour,
j'aimerai avoir votre défilement d'image (imagerotator) sur le thème standard de prestashop.
Pouvez vous me dire quoi modifier dans le thème standard ?
Par avance merci
Pascal

Share this post


Link to post
Share on other sites

Salut Atch,

J'aimerais tous d'abord te remercier pour ce travaille magnifique tu m'as vraiment simplifié la vie :D

J'aimerai toute fois te poser une question sur le bloc ou il apparait "Accueille, Nouveaux produits, Nous contacter etc.." J'aurais apprécie pourvoir y ajouter une ligne Forum ou autres pourrait tu me dire ou je peu trouver l'endroit ou je pourrais éventuellement apporter des modifications?

Deuxième chose, sur ta bannière publicitaire qui défile j'ai pu très facilement changé les images et y personnalisez librement malheureusement je n'arrive pas à trouver dans mes dossiers ou ce situe l'image indiquant que l'explorateur n'est pas apte à affiche du flash, car j'aurais aimé la personnalisé également.

Merci beaucoup de ton aide

Share this post


Link to post
Share on other sites
Salut Atch,

J'aimerais tous d'abord te remercier pour ce travaille magnifique tu m'as vraiment simplifié la vie :D

J'aimerai toute fois te poser une question sur le bloc ou il apparait "Accueille, Nouveaux produits, Nous contacter etc.." J'aurais apprécie pourvoir y ajouter une ligne Forum ou autres pourrait tu me dire ou je peu trouver l'endroit ou je pourrais éventuellement apporter des modifications?

Deuxième chose, sur ta bannière publicitaire qui défile j'ai pu très facilement changé les images et y personnalisez librement malheureusement je n'arrive pas à trouver dans mes dossiers ou ce situe l'image indiquant que l'explorateur n'est pas apte à affiche du flash, car j'aurais aimé la personnalisé également.

Merci beaucoup de ton aide


Bonjour,

Merci frédéric,

1°/ Pour Modifier les liens, rendez vous dans la page header.tpl du theme et localisez ces lignes :

     
{l s='Home'}
{l s='Specials'}
{l s='New products'}
{l s='Top sellers'}
{l s='Contact us'}



Ajoutez à la suite d'un des ce lien :

{l s='forum'}




2°/ L'image se trouve dans le répertoire themes/atchworks/img/---------> c'est l'image "bg_top.jpg"

V++

Atch

Share this post


Link to post
Share on other sites

Merci beaucoup le seul problème que je rencontre ces qu'en faisant comme tu dis j'ajoute a mon adresse actuelle http://....../monsite/forum alors que j'aurais aimé mettre un lien entier quand quelqu'un clique sur "bouton" "forum"

Share this post


Link to post
Share on other sites
Merci beaucoup le seul problème que je rencontre ces qu'en faisant comme tu dis j'ajoute a mon adresse actuelle http://....../monsite/forum alors que j'aurais aimé mettre un lien entier quand quelqu'un clique sur "bouton" "forum"


un lien entier?
j'arrive pas à comprendre quel type de lien souhaites tu?

Atch

Share this post


Link to post
Share on other sites

Par exemple actuellement la ou tu ma dis de taper mon liens si je tape quelque chose ça va seulement s'ajouter à l'adresse de mon site Internet. J?aurais aimé que le lien part sur un lien entier style www.google.com :D
Merci pour ton aide

Share this post


Link to post
Share on other sites

as tu au moins essayé?

{l s='forum'} 



V++

Atch

Share this post


Link to post
Share on other sites

Pouvez-vous coller ici le code que vous renseigner dans le header svp?

Atch

Share this post


Link to post
Share on other sites

Tu me peu me tutoyer :D

Voici le code:

       <!-- Header -->



 
{l s='Home'}
{l s='Specials'}
{l s='New products'}
{l s='Top sellers'}
{l s='Contact us'}
{l s='forum'} 



                   {$HOOK_TOP}

Share this post


Link to post
Share on other sites

ton site est il en ligne?

bizarre je pige pas là

atch

Share this post


Link to post
Share on other sites

Malheureusement pas je suis encore en local.
Je vais essayer de m'exprimer dans des termes plus explicite :D

J'ai donc un site http://monsite.com et je voulais crée une une ligne pour donner un lien vers un autre site qui est mon forum http://www.monforum.forumpro.com et ces que tu m'as fourni dans les codes le problème c'est qu'en suivant la façon que tu explique quand mon client va cliquer sur Aller sur le forum (sur mon site) le lien va l'envoyer vers le lien suivant: http://monsite.com/http://www.monforum/forumpro.com donc le site va ajouter à son adresse à lui l'adresse du forum.

J'espère avoir été un peu plus clair xD!

Share this post


Link to post
Share on other sites