Jump to content
Sign in to follow this  
meriste2

[Résolu] pas possible de charger les images

Recommended Posts

Bonjour à tous
je suis toute nouvelle sur le forum et sur Prestashop
je viens de me lancer dans l'installation sur un serveur hébergé par viaduc.
Au cours de l'installation on m'a signalé que je n'avais pas de dossier temporaire pour les images.
Et en effet en tentant de charger les images produits rien ne s'est passé.

J'ai accès à mon serveur et je peux le manipuler.
Quelqu'un pourrait-il me dire comment je dois procéder?

merci par avance

Share this post


Link to post
Share on other sites

Bon bah j'ai trouvé la solution toute seule. En fait ça venait de l'installation de prestashop.
Si la même chose vous arrive et qu'un redémarrage de Windows ne fait rien, allez dans le dossier img et effacez et recréez le dossier tmp.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More