Jump to content

Supprimer "propulser par prestashop" dans les e-mail client


Recommended Posts

Bonjour

Lorsque le client reçoit des mails de la part de mon site
pour les commandes ou les clients,à la fin de chaque mail,
il est inscrit : "réalisé avec prestashop"
Je voudrais retirer cette mention de tous les mails envoyés
par le site à mes clients


Comment puis je faire?

Merci d'avance !

48276_IPNBr62cbHmS79L8XF2D_t

Share this post


Link to post
Share on other sites

Bonjour

J'ai modifié tous les fichiers txt
dans le dossier fr du dossier mail
qui se trouve à la racine du site
mais le message est toujours présent

Quelqu'un aurait il des précision à m'apporter?


Merci d'avance

Share this post


Link to post
Share on other sites

ça depand de la langue que tu utilise : si tu utilise seulement le français :ouvre le dossier /mail/fr/ et modifie tout les fichier ( txt et html..si tu utilise d'autre langue, ba bonne chance pour les autres dossiers.
mail/en/
mail/es/
...

  • Like 1

Share this post


Link to post
Share on other sites

  • 1 year later...

Bonjour, j'ai également ce petit soucis que j'aimerais rectifier.

 

Dans le dossier "public_html" dans "mails" puis dans "fr",j'ai supprimé tous les "réalisé par prestashop" de tous les fichiers .html & .txt

 

J'ai également supprimé "réalisé par prestashop" dans le dossier "module" "blocknewlestter" "mails" "fr".

 

Malheureusement, malgré avoir supprimé partout cet phrase, quand je fais un test, lors de la reception de mon mail, je vois toujours inscrit la mention "réalisé par prestashop".

 

Aurais-je oublié un dossier ? ou bien est-ce différent sur une version 1.5 ?

 

Merci a tous pour votre aide

Share this post


Link to post
Share on other sites

Bonjour Patrick ! Merci pour cet info. Très pratique.

 

malheureusement j'ai Pa2Bol ^^ j'ai vérifié dans "traduction" > "mails", mais il n'y a a aucun moment écrit : "réalisé par prestashop".

 

Je me demande si ce n'est pas uniquement le module "envoyer a un ami", ou il reste une trace de ce message.

 

Ce module n'est pas paramétrable du Back Office, alors je retourne dans les fichiers racine.

Edited by Pa2Bol (see edit history)

Share this post


Link to post
Share on other sites

  • 7 months later...
  • 2 years later...

Bonjour,

 

Je pense que vous avez le même soucis que Pa2Bol.

Le mail que vous cherchez doit se trouver dans le dossier du module.

 

Vous devriez normalement y trouver un dossier mail.

Bonjour, 

 

Nous ce n'est pas le même soucis que Pa2Bol.

Les mails dont je parle sont des mails de SAV. pas des mails préenregistré.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More